Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. ​tenho umarb 450g e 2 link 25mb ja em modo brigde

  2. Tenho uma backup de uma 750, para 2 links em mode bridge. vc faz as alterações, é só procurar no forum e no youtube.



  3. Caramba... e eu de pensar que passei noites em claro tentado configurar um ballance e isso com um script pronto do lado, mas não usei fui apenas olhando... e tentando descobrir porque o "1" tem que ser "1" e não dois, mas consegui... fazer.

    Ballance praticamente funciona apenas em Mangle e Rotas...


    /ip firewall mangle
    add action=mark-connection chain=prerouting comment=\
    "Marca conexao para pacotes entrantes pelo link dedicado GVT" \
    connection-mark=no-mark in-interface=Ether-1-Entrada-link-dedicado-Gvt \
    new-connection-mark=Link1_GVT_Conn
    add action=mark-connection chain=prerouting comment=\
    "Marca conexao para pacotes entrantes pelo link Recanto" connection-mark=\
    no-mark in-interface=PPPoe_Recanto new-connection-mark=Link2_Recanto_Conn
    add action=mark-connection chain=prerouting comment=\
    "Marca conexao para pacotes entrantes pelo link Curitiba" connection-mark=\
    no-mark in-interface=PPPoe_Curitiba new-connection-mark=Link3_Curitiba_Conn
    add action=jump chain=prerouting comment="Devia o fluxo para o Policy_Routing" \
    connection-mark=no-mark in-interface=Ether-5-Saida-link-para-Concentrador \
    jump-target=Policy_Routing
    add chain=prerouting comment="N\E3o marca nada para rede local" \
    dst-address-list=Provedor src-address-list=Provedor
    add action=mark-routing chain=output comment=\
    "Marca roteamento para acesso ao roteador pelo link dedicado GVT" \
    connection-mark=Link1_GVT_Conn new-routing-mark=Link1_GVT_Route
    add action=mark-routing chain=output comment=\
    "Marca roteamento para acesso ao roteador pelo link Recanto" \
    connection-mark=Link2_Recanto_Conn new-routing-mark=Link2_Recanto_Route
    add action=mark-routing chain=output comment=\
    "Marca roteamento para acesso ao roteador pelo link Curitiba" \
    connection-mark=Link3_Curitiba_Conn new-routing-mark=Link3_Curitiba_Route
    add action=mark-routing chain=prerouting comment=\
    "For\E7a clientes para link GVT" new-routing-mark=Link1_GVT_Route \
    passthrough=no src-address-list=Somente_GVT
    add action=mark-routing chain=prerouting comment=\
    "For\E7a clientes para link do Recanto" new-routing-mark=Link2_Recanto_Route \
    passthrough=no src-address-list=Somente_Recanto
    add action=mark-routing chain=prerouting comment=\
    "For\E7a clientes para link do Curitia" new-routing-mark=\
    Link3_Curitiba_Route passthrough=no src-address-list=Somente_Curitiba
    add action=mark-routing chain=prerouting comment=\
    "Marca roteamento para link dedicado GVT" connection-mark=Link1_GVT_Conn \
    new-routing-mark=Link1_GVT_Route src-address-list=Provedor
    add action=mark-routing chain=prerouting comment=\
    "Marca roteamento para link Recanto" connection-mark=Link2_Recanto_Conn \
    new-routing-mark=Link2_Recanto_Route src-address-list=Provedor
    add action=mark-routing chain=prerouting comment=\
    "Marca roteamento para link Curitiba" connection-mark=Link3_Curitiba_Conn
    new-routing-mark=Link3_Curitiba_Route src-address-list=Provedor
    add action=mark-connection chain=Policy_Routing comment=\
    "Marca conexao para link dedicado GVT " dst-address-type=!local \
    new-connection-mark=Link1_GVT_Conn per-connection-classifier=\
    both-addresses:5/0
    add action=mark-connection chain=Policy_Routing comment=\
    "Marca conexao para link dedicado GVT " dst-address-type=!local \
    new-connection-mark=Link1_GVT_Conn per-connection-classifier=\
    both-addresses:5/1
    add action=mark-connection chain=Policy_Routing comment=\
    "Marca conexao para link dedicado GVT " dst-address-type=!local \
    new-connection-mark=Link1_GVT_Conn per-connection-classifier=\
    both-addresses:5/2
    add action=mark-connection chain=Policy_Routing comment=\
    "Marca conexao para link Recanto" dst-address-type=!local \
    new-connection-mark=Link2_Recanto_Conn per-connection-classifier=\
    both-addresses:5/3
    add action=mark-connection chain=Policy_Routing comment=\
    "Marca conexao para link Curitiba" dst-address-type=!local \
    new-connection-mark=Link3_Curitiba_Conn per-connection-classifier=\
    both-addresses:5/4
    ==============================================
    /ip route
    add check-gateway=ping comment="Rota Padr\E3o Curitiba" distance=1 gateway=\
    PPPoe_Curitiba routing-mark=Link3_Curitiba_Route
    add check-gateway=ping comment="Rota Padr\E3o Recanto" distance=1 gateway=PPPoe_Recanto \
    routing-mark=Link2_Recanto_Route
    add check-gateway=ping comment="Rota Padr\E3o Recanto" distance=3 gateway=PPPoe_Recanto
    add check-gateway=ping comment="Rota Padr\E3o Curitiba" distance=4 gateway=\
    PPPoe_Curitiba

    (ACREDITO FUNCIONAR... DESATIVA TUDO QUE ESTÁ ESCRITO "DEDICADO ou link1 que seria o meu dedicado"
    NESTE CASO AINDA FALTA ALGUMAS COISAS FAZER O ROTEAMENTO DO BALLANCE COM O SERVIDOR E TALS, MAS AI JÁ É COM VC.



    Se ajudei da um Like

  4. pegar backup de outro é o cumulo

    pcc é muito facil se ele procurasse ele encontraria muitos topicos, mas prefere solicitar pois sabe que aqui tem muita gente que quer dar a receitinha pronta (principalmente backup, modalidade que sinto total desprezo por pessoas desta no nosso ramo)

    https://under-linux.org/showthread.php?t=151067

    siga isto estude isto



  5. O cara parece meio desesperado... xD






Tópicos Similares

  1. Preciso de um Script sobre tráfego!!!
    Por zeusnet no fórum Redes
    Respostas: 1
    Último Post: 25-03-2011, 13:16
  2. Preciso de um script para renomear / substituir
    Por rogerim no fórum Linguagens de Programação
    Respostas: 3
    Último Post: 31-10-2006, 10:31
  3. Preciso de um script para backup
    Por Slack_RJ no fórum Servidores de Rede
    Respostas: 1
    Último Post: 18-10-2006, 15:58
  4. Preciso montar um link de 35km o que usar???
    Por BARROSVIP no fórum Redes
    Respostas: 16
    Último Post: 11-07-2005, 12:59
  5. Mandar email no final de um Script
    Por durban no fórum Servidores de Rede
    Respostas: 7
    Último Post: 30-12-2004, 19:57

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L