+ Responder ao Tópico



  1. Fiz um balanceamento com dois links (oi e embratel) aqui na empresa da forma que está descrito aqui nesta página do wiki do mikrotik.
    http://wiki.mikrotik.com/wiki/Load_B...tiple_Gateways

    Mas ainda não consegui resolver alguns problemas.
    1- Não consigo acessar a RB remotamente de fora da minha rede pelo ip válido que foi configurado ( nem o OI nem o EMB), mesmo estando liberado no firewall.
    2- A Rb também não responde a ping da internet, mesmo não estando bloqueado.
    3- A rb não consegue acessar os demais ips válidos da range que foi atribuida a ela, ou seja, tenho outro ip válido do link da embratel que está funcionando o site da empresa, mas do mikrotik não consigo acessas esse ip. O problema para acesso só acontece quando to passando pelo mk, de fora acesso normalmente.

    Alguém pode dar uma luz ae?
    Tenho a impressão que ele se perde por culpa do balanceamento quando tento acessar remotamente ou pingar a routerboard.

    Obrigado.

  2. Quando usa routing mark, precisa criar regras de entrada, senão não funciona.



  3. Bem fácil amigo, cria uma regra de Acept (Forward), joga ela no top, Src = Origem/ Dst = Destino...
    E pode continuar usando as marcações que quiser (Desde que o acept venha no topo), inclusive balancear portas como navegação na embratel e o resto na OI.
    Espero ter ajudado.






Tópicos Similares

  1. Respostas: 31
    Último Post: 06-08-2008, 07:59
  2. Respostas: 1
    Último Post: 19-10-2007, 14:02
  3. Mikrotik Problemas com Frio.
    Por patrickcanton no fórum Redes
    Respostas: 4
    Último Post: 31-07-2006, 19:51
  4. Problemas com balanceamento de link
    Por leandro_ntc no fórum Servidores de Rede
    Respostas: 2
    Último Post: 26-07-2006, 08:11
  5. Possível problema com roteamento em um gateway
    Por André L. Melim no fórum Servidores de Rede
    Respostas: 9
    Último Post: 17-05-2004, 10:54

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L