+ Responder ao Tópico



  1. #1

    Padrão Apenas um ip de pool de ip's não navega

    Bom dia Pessoal, sou novo por aqui mas já chego com problema grande que gostaria da colaboração dos colegas.

    Bom, eu trabalho em um provedor, e há alguns meses implantamos um servidor Radius com autenticação pppoe+Mikrotik, com os usuários atribuindo ip de uma pool de ip's válidos. Os clientes se conectam, navegam, porém existe um ip de uma pool que todo que cliente que pega ele dinamicamente não navega de jeito nenhum, dai a solução paliativa acaba sendo a de trocar o ip do cliente.
    Por exemplo, em uma das pools é um range com /24 de ip's válidos, só que deste range de ip's apenas o um dos ips do range não navega. Dai ao trocar o ip do cliente, ele navega normalmente.
    Já verificamos Rota, Firewall, divisão das faixas de ip e nada deu resultado.

    Alguém tem alguma ideia do que pode ser este problema.

  2. #2

    Padrão

    Citação Postado originalmente por BrunoOliveira Ver Post
    Bom dia Pessoal, sou novo por aqui mas já chego com problema grande que gostaria da colaboração dos colegas.

    Bom, eu trabalho em um provedor, e há alguns meses implantamos um servidor Radius com autenticação pppoe+Mikrotik, com os usuários atribuindo ip de uma pool de ip's válidos. Os clientes se conectam, navegam, porém existe um ip de uma pool que todo que cliente que pega ele dinamicamente não navega de jeito nenhum, dai a solução paliativa acaba sendo a de trocar o ip do cliente.
    Por exemplo, em uma das pools é um range com /24 de ip's válidos, só que deste range de ip's apenas o um dos ips do range não navega. Dai ao trocar o ip do cliente, ele navega normalmente.
    Já verificamos Rota, Firewall, divisão das faixas de ip e nada deu resultado.

    Alguém tem alguma ideia do que pode ser este problema.

    Deve ter algum erro no anuncio da rede /24 em algum roteador . Já conferiu o anuncio dessa range no BGP ? Bloqueio deste ip ?



  3. #3

    Padrão

    Citação Postado originalmente por megabyte Ver Post
    Deve ter algum erro no anuncio da rede /24 em algum roteador . Já conferiu o anuncio dessa range no BGP ? Bloqueio deste ip ?
    Dentro da nossa maquina BGP, temos um rota para a nossa rede interna com o nosso /19.
    Dentro dos roteadores posteriores, sub-dividimos em outros roteadores.

    A anuncio do /24 está correto, todos os IP's do / estão funcionando, com exceção desse determinado IP mencionado. E verificamos todas as rotas, nao encontramos nada estranho.

    Nao bloqueamos IP, espeficos dessa maneira.