+ Responder ao Tópico



  1. Olá Queria Tirar Uma Duvida
    Eu Tenho Uma RB 750GL + Roteadores TP-LINK Wi-Fi TL-WR720N
    E Meus Clientes Reclamam Que a Internet Fica Lenta
    as Vezes Cai, Não Sei Mas Acho Que o Mikrotik
    Não Esta Liberando Toda Banda
    Tenho GVT 50 Mega
    Queria Algumas Dicas Pra Deixar
    Meu Mikrotik Mais Rapido
    Eu Uso Mikrotik Como Roteador Recebe do Modem GVT
    e Envia Para os Clientes Com DHCP Desativado
    Eles Tem IP FIXO Registrados nos Queues

    Porfavor Me Ajudemmmm :'(

  2. Mas tem certeza que o problema é a RB? Esse WR720N é o que na sua rede, é seu AP e seus clientes conectam nele? Se for isso, ele é um roteador domestico, não tem a mínima capacidade de ser AP pra algo além de uma casa com 2 ou 3 dispositivos porcaria tipo smartphone e notebook com baixo uso de rede.

    Ou é rede cabeada e tem um WR720N em cada cliente?

    É mais fácil o meio físico (Wifi, cabo, fibra) entre sua RB e seus clientes ser o problema do que a RB que faz a autenticação.

    Especifíca melhor que tipo de rede tem, com os equipamentos entre a RB e os clientes.



  3. Tipo o Modem GVT Envia Pra RB e a RB Via Cabo Envia Para a Casa dos Clientes QUe Lá tem um WR720N,

  4. Rede cabeada, ok.

    Pode ser problema em cabo (Cabo barato, passando junto com rede eletrica, do lado de fluorescente, etc), pode ser a conexão wifi caindo (Pra isso tem que monitorar direto no cabo). Pode ser problema de software na RB (Configuração), e até pode ser problema de hardware, mas pra condenar o hardware ou você coloca outro igual no lugar, OU isola todos os outros problemas.

    Está fazendo o controle de banda no simple queue? Geralmente não muda muito, mas lá no queue types experimenta mudar o default e ethernet default pra pfifo e sfq pra testar (Troca o que tem em uso agora).

    Quanto ao problema ser no roteador wifi, cliente sempre olha só o sinal roteador>smartphone/tablet, mas se o sinal smartphone/tablet > roteador estiver baixo a conexão vai ser lenta e cair muito. O único jeito de testar se é esse o problema é conectando via cabo pra ver se cai ou fica lento.

    Ou é muita gente conectando em cada roteador? Isso é AP domestico pra 2 ou 3 conexões com poucos obstaculos, 1 ou 2 paredes, quando pendura muita gente eles na verdade costumam travar, não cair, aí suspeito mais de problema em cabo.

    E como está alimentando a RB750GL? Não é uma fonte 12V 0,5A de R$ 7,90? Ela precisa alimentação sem ripple, tanto faz 12V, 15V, 18V ou 24V o que importa é não ter ripple, poderia ser uma fonte de 12V 1A mas ela não pode ter ripple, tem outra fonte de 12 a 24V, de cerca de 1A ou mais, pra testar?
    Veja no log da RB se ela reinicia, se a conexão ethernet cai e volta, se ela permanecer normal no log então o problema é lá no roteador.
    Se no log não aparece ethernet caindo e voltando, e a conexão wifi nunca cai, aí dá pra falar em problema de config. na RB.
    Alias, se é a ethernet caindo, como quebra-galho pra cabo ruim é ir em interfaces, etherX, e desmarcar autonegotiation, talvez fixar em 100M e desmarcar full-duplex (Em cabo ruim use 10M full-duplex, ou 100M half-duplex, que é desmarcar a caixa full-duplex).

    Enfim, tem um monte de coisas pra testar até isolar o problema, o negocio é você conectar e ver o problema com os olhos, com log aberto, monitorando ping rumo a wan do roteador e rumo a RB, etc.






Tópicos Similares

  1. Mikrotik OS router. Alguém conhece?
    Por blackpower no fórum Redes
    Respostas: 26
    Último Post: 25-04-2006, 17:24
  2. Respostas: 1
    Último Post: 23-10-2005, 21:57
  3. 2 link no Mikrotik
    Por fleubert no fórum Redes
    Respostas: 8
    Último Post: 13-10-2005, 19:14
  4. 400mv atheros mikrotik
    Por kramal no fórum Redes
    Respostas: 6
    Último Post: 24-05-2005, 10:26
  5. MIkrotik
    Por kramal no fórum Redes
    Respostas: 2
    Último Post: 15-09-2004, 13:11

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L