Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Boa Tarde a todos os amigos do U-L, alguém usa esse groove (RB Groove A-52HPn) como ap em 2.4?
    adquiri um desses, mas estou tendo problemas, as vezes o SSID some e os clientes desconectam, alguém já passou por isso,
    andei pesquisando e vi várias queixas deste groove, alguém achou uma solução para o problema desde já agradeço a atenção de todos.

  2. Passa a config. que usou, me parece que o default de muito MK ultimamente é 2G-10MHz, com canal estreito tem muito disso de hora escaneia e hora não, fora uns datarates estranhos que fazem a conexão cair mais que devia (Tive isso com RB411, dependendo do datarate usado (Alto ou baixo) perdia conexão toda hora e demorava pra aparecer denovo o SSID).



  3. não amigo esta em 20 mhz mesmo,



    /interface wireless
    set 0 adaptive-noise-immunity=none allow-sharedkey=no antenna-gain=15 area="" \
    arp=reply-only band=2ghz-b/g basic-rates-a/g=6Mbps basic-rates-b=1Mbps \
    bridge-mode=enabled channel-width=20mhz compression=no country=brazil \
    default-ap-tx-limit=0 default-authentication=yes default-client-tx-limit=0 \
    default-forwarding=yes dfs-mode=none disable-running-check=no disabled=no \
    disconnect-timeout=3s distance=dynamic frame-lifetime=0 frequency=2457 \
    frequency-mode=manual-txpower frequency-offset=0 hide-ssid=no \
    ht-ampdu-priorities=0 ht-amsdu-limit=8192 ht-amsdu-threshold=8192 \
    ht-basic-mcs=mcs-0,mcs-1,mcs-2,mcs-3,mcs-4,mcs-5,mcs-6,mcs-7 \
    ht-guard-interval=any ht-rxchains=0 ht-supported-mcs="mcs-0,mcs-1,mcs-2,mcs-\
    3,mcs-4,mcs-5,mcs-6,mcs-7,mcs-8,mcs-9,mcs-10,mcs-11,mcs-12,mcs-13,mcs-14,mcs\
    -15,mcs-16,mcs-17,mcs-18,mcs-19,mcs-20,mcs-21,mcs-22,mcs-23" ht-txchains=0 \
    hw-fragmentation-threshold=disabled hw-protection-mode=none \
    hw-protection-threshold=0 hw-retries=7 l2mtu=2290 mac-address=\
    D4:CA:6D:1B:C1:45 max-station-count=2007 mode=ap-bridge mtu=1500 \
    multicast-helper=default name="AP DARCOM" noise-floor-threshold=default \
    nv2-cell-radius=30 nv2-noise-floor-offset=default nv2-preshared-key="" \
    nv2-qos=default nv2-queue-count=2 nv2-security=disabled on-fail-retry-time=\
    100ms periodic-calibration=default periodic-calibration-interval=60 \
    preamble-mode=both proprietary-extensions=post-2.9.25 radio-name=\
    D4CA6D1BC145 rate-selection=advanced rate-set=configured scan-list=default \
    security-profile="PERFIL DARCOM" ssid=DarcomInforNet_OMNI \
    station-bridge-clone-mac=00:00:00:00:00:00 supported-rates-a/g=6Mbps,9Mbps \
    supported-rates-b=1Mbps,2Mbps,5.5Mbps tdma-period-size=2 tx-power=25 \
    tx-power-mode=card-rates update-stats-interval=disabled wds-cost-range=\
    50-150 wds-default-bridge=none wds-default-cost=100 wds-ignore-ssid=no \
    wds-mode=disabled wireless-protocol=802.11 wmm-support=disabled
    /interface wireless manual-tx-power-table

  4. Tem como testar em G-only? É que G usa 20MHz por default, e B usa 10MHz por padrão, não sei qual dos 2 que a MK adota (O padrão ou o que você selecionou) mas já tive problema em usar B/G auto, não lembro se não escaneia, mas umas estações não conectam.

    E datarates tão baixos, não sei se eles tem realmente sensibilidade muito maior, eu usaria 12M ou 18M, nunca consegui alcance prático muito maior com datarates tão baixos tipo 6M ou 1M. Marca digamos 18M como suported rates e como minimo.
    Citei datarates que caiam conexão em RB411 e um era justo 9M, a princípio eu tentava 9M pra sinal baixo e 36M pra sinal melhor, mas quem tinha sinal baixo caia, aí deixei só 9M e caia igual, subi pra 12 e depois 18M pra ter estabilidade. Sinal baixo demais se confunde com sinal que vem por meio de obstaculos, aí não dá pra confiar na intensidade do sinal, tem que ver o CCQ (Ou ir testando respostas, com ping). Se tem sinal muito baixo mesmo (Pra justificar 9M em G) deve ter CCQ bem ruim.

    Se é pra alto alcance, o modo B usa uma portadora único, em DSSS, enquanto 6 ou 9M usam modulação com mais portadoras, a princípio B então tem uma leve melhora por usar só 10MHz (Canal mais estreito exige SNR menor, sofre menos com obstrução na zona de fresnel) e outra leve melhora por usar só 1 portadora. Testa B-only, e marca só 11M como datarate suportado e mínimo, a maioria dos provedores usavam assim em 2004-2010 com alcance otimizado.

    Já se tem sinal suficiente, tentar G em 18M, e se ainda cair (Pra sinal baixo demais) passa pra canal de 10MHz (9M em 20MHz dá na mesma que 18M em 10MHz, throughput baixo tipo 2Mbps), mas tem grandes chances de varias estações não enchergarem o SSID com 10MHz, depende do firmware ou chipset na estação, tem smartphone que não encherga, tem roteador B/G que não encherga, tem CPE barata que não encherga, só testando.

    Mas... não seria mais negócio usar N-only? Se todas as estações suportam N é mais negocio usar N, de MCS0 pra MCS1 muda pouco o alcance, pra mim que o mesmo alcance que se tem em 11M em B se tem em 18M em G e 26M em N, por isso adoto MCS3 pra rede de alto alcance, com MCS3 você conecta com sinal tipo -75, tem que ter muita obstrução na zona de fresnel pra ter sinal mais baixo, e com obstrução na zona de fresnel pode ter sinal -50 que a conexão será ruim, baixar o datarate nesses casos não remedia o problema sempre, tem que usar canal mais estreito e ainda assim nem sempre presta.



  5. Citação Postado originalmente por rubem Ver Post
    Tem como testar em G-only? É que G usa 20MHz por default, e B usa 10MHz por padrão, não sei qual dos 2 que a MK adota (O padrão ou o que você selecionou) mas já tive problema em usar B/G auto, não lembro se não escaneia, mas umas estações não conectam.

    E datarates tão baixos, não sei se eles tem realmente sensibilidade muito maior, eu usaria 12M ou 18M, nunca consegui alcance prático muito maior com datarates tão baixos tipo 6M ou 1M. Marca digamos 18M como suported rates e como minimo.
    Citei datarates que caiam conexão em RB411 e um era justo 9M, a princípio eu tentava 9M pra sinal baixo e 36M pra sinal melhor, mas quem tinha sinal baixo caia, aí deixei só 9M e caia igual, subi pra 12 e depois 18M pra ter estabilidade. Sinal baixo demais se confunde com sinal que vem por meio de obstaculos, aí não dá pra confiar na intensidade do sinal, tem que ver o CCQ (Ou ir testando respostas, com ping). Se tem sinal muito baixo mesmo (Pra justificar 9M em G) deve ter CCQ bem ruim.

    Se é pra alto alcance, o modo B usa uma portadora único, em DSSS, enquanto 6 ou 9M usam modulação com mais portadoras, a princípio B então tem uma leve melhora por usar só 10MHz (Canal mais estreito exige SNR menor, sofre menos com obstrução na zona de fresnel) e outra leve melhora por usar só 1 portadora. Testa B-only, e marca só 11M como datarate suportado e mínimo, a maioria dos provedores usavam assim em 2004-2010 com alcance otimizado.

    Já se tem sinal suficiente, tentar G em 18M, e se ainda cair (Pra sinal baixo demais) passa pra canal de 10MHz (9M em 20MHz dá na mesma que 18M em 10MHz, throughput baixo tipo 2Mbps), mas tem grandes chances de varias estações não enchergarem o SSID com 10MHz, depende do firmware ou chipset na estação, tem smartphone que não encherga, tem roteador B/G que não encherga, tem CPE barata que não encherga, só testando.

    Mas... não seria mais negócio usar N-only? Se todas as estações suportam N é mais negocio usar N, de MCS0 pra MCS1 muda pouco o alcance, pra mim que o mesmo alcance que se tem em 11M em B se tem em 18M em G e 26M em N, por isso adoto MCS3 pra rede de alto alcance, com MCS3 você conecta com sinal tipo -75, tem que ter muita obstrução na zona de fresnel pra ter sinal mais baixo, e com obstrução na zona de fresnel pode ter sinal -50 que a conexão será ruim, baixar o datarate nesses casos não remedia o problema sempre, tem que usar canal mais estreito e ainda assim nem sempre presta.
    rubem muito obrigado pela atenção vou colocar em pratica e ver os resultados abraço.






Tópicos Similares

  1. Problemas com RB Groove A-52HPN
    Por KRibeiro0 no fórum Mikrotik
    Respostas: 8
    Último Post: 13-02-2017, 14:01
  2. problema com Rb 433
    Por ederamboni no fórum Redes
    Respostas: 13
    Último Post: 28-11-2008, 21:47
  3. Problema com RB 153
    Por juliohalima no fórum Redes
    Respostas: 1
    Último Post: 03-10-2008, 14:19
  4. Problemas com rb 433
    Por correarct no fórum Redes
    Respostas: 2
    Último Post: 31-07-2008, 08:06
  5. Problemas com RB+Setoriais
    Por cooperrj no fórum Redes
    Respostas: 7
    Último Post: 17-05-2008, 16:13

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L