Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Angry P2P - ENLACE COM 922UAGS-5HPacT

    Boa tarde,

    Peço ajuda aos universitários para configurar essa RouterBoard (922UAGS-5HPacT) de modo a ficar satisfatório o tráfego. Já fiz muita coisa mais não consegui estabilizar o enlance.

    Comprei essa T (Triple) pq não encontrei a D (Dupla), mas desabilitei o canal 2 deixando habilitado somente o 0 e 1.

    Alguém já configurou ou está usando essa RB em enlace? Estou usando com antenas Dish de 34, mas tenho a impressão que as Dishs não suportam a modulação AC. Então fiz em N, porém não consigo estabilizar o tráfego..

    A distância é de 67 km hoje tá passando 15 megas full

  2. #2

    Padrão Re: P2P - ENLACE COM 922UAGS-5HPacT

    Já testei de todo tipo. Alguém aqui já fez um enlace com esses equipamentos?



  3. #3

    Padrão Re: P2P - ENLACE COM 922UAGS-5HPacT

    Vou fechar meu primeiro enlace AC um pouco menos que o seu 54km, minhas config são: Bridge, Bridge station, nv2 nstreme 802.11, modulação eCee, Mpls/vpls transparente na wlan, teste em bancada consegui pico de 560mb em uma direção.
    As antenas que usei são ALGcom, Assim que subir o enlace posto aqui como foi.

  4. #4

    Padrão Re: P2P - ENLACE COM 922UAGS-5HPacT

    A Dish tem radome ? Como esta o Sinal ? tente usar N Ac não tem como travar Mcs.
    Temos enlance em Ac passando 350Mb em udp, antena blindada.
    Porem usamos a 921, dual chain.



  5. #5

    Padrão

    Eu estou achando que essas Rocket Dish não passam ac, consegui estabilizar o enlace em 35 mbps de down e 10 de up (é uma meia-boca pra minha necessidade). Tive que setar 20MHZ em Only-N. Fiquei puto. Um mesmo enlace com antena Ziroz usando Metal 5HSPn single passa 50 mbps.

    /interface wireless
    set [ find default-name=wlan1 ] band=5ghz-onlyn basic-rates-a/g=\
    24Mbps,36Mbps,48Mbps,54Mbps default-authentication=no default-forwarding=\
    no disabled=no frequency=5300 frequency-mode=superchannel ht-basic-mcs=\
    mcs-10,mcs-11,mcs-12,mcs-13,mcs-14,mcs-15 ht-supported-mcs=\
    mcs-10,mcs-11,mcs-12,mcs-13,mcs-14,mcs-15 l2mtu=1600 max-station-count=10 \
    mode=bridge nv2-cell-radius=60 nv2-preshared-key=oamorsemprevence \
    nv2-security=enabled rate-set=configured rx-chains=0,2 ssid=ENL-ZUNET-DEU \
    supported-rates-a/g=24Mbps,36Mbps,48Mbps,54Mbps tdma-period-size=5 \
    tx-chains=0,2 wireless-protocol=nv2
    /interface wireless security-profiles
    set [ find default=yes ] supplicant-identity=MikroTik
    /interface wireless access-list
    add interface=wlan1 mac-address=4C:5E:0C:61:BF:10

  6. #6

    Padrão Re: P2P - ENLACE COM 922UAGS-5HPacT

    Responde a pergunta do amigo @Fael
    se vc não tiver um bom nivel de sinal não conseguirá modular em 80mhz



  7. #7

    Padrão Re: P2P - ENLACE COM 922UAGS-5HPacT

    Acho que seu maior erro foi comprar a Rb com 3 chain, não acredito nesse papo de desativar um chain e vai fica mesma coisa...
    A Dish passa Ac Sim, já foi explicado é um protocolo apenas, Mestre @rubem pode te ajudar a explicar sobre isso.
    Rubem acha que se desativar um chain dos 3 o radio vai ter mesma performance de um dual chain AC ? em 2x2 é claro.

  8. #8

    Padrão Re: P2P - ENLACE COM 922UAGS-5HPacT

    Olá amigo,fiz um enlace com par netbox5 http://routerboard.com/RB911G-5HPacD-NB e ficou ok,sem muita balela.Fiz bridge e station bridge ptp.
    Este ptp é de 20km e estava um par de rockets com disch de 30 dbi passando 50M,troquei os aps e passou a ser 100M(por causa da porta).Só troquei os rádios mesmo não mexi em mais nada.Detalhe,os locais são poluídos.



  9. #9

    Padrão Re: P2P - ENLACE COM 922UAGS-5HPacT

    Citação Postado originalmente por Fael Ver Post
    Acho que seu maior erro foi comprar a Rb com 3 chain, não acredito nesse papo de desativar um chain e vai fica mesma coisa...
    A Dish passa Ac Sim, já foi explicado é um protocolo apenas, Mestre @rubem pode te ajudar a explicar sobre isso.
    Rubem acha que se desativar um chain dos 3 o radio vai ter mesma performance de um dual chain AC ? em 2x2 é claro.
    Desabilitar um canal não chega a ser um problema.
    O problema de AC em MK é:
    Só tem modo AUTO.

    Em 67Km precisa potencia e muita sensibilidade, AC usa trocentas portadoras então automaticamente não tem tanta sensibilidade como N, e o hardware também não chega na potencia maxima ao usar AC.

    A potencia deve ficar algo tipo 27dBm em 13 a 39M, 26dBm em 52 a 65M, 25dBm de 72 a 104M, 24dBm até 135M, e por aí vai, cada datarate acima também reduz a sensibilidade em 2 ou 3dB, e cada datarate acima aumenta o SNR mínimo necessario em 0,5dB, o problema do modo AC é não ter configuração manual, colocando em AC tem que ser no AUTO, aí o desempenho cai por falta de sinal, em N dá pra refinar a configuração e você extrai o maximo do link.

    Se pra N em 135M você precisa sinal tipo -55, imagina pra AC com datarate tipo 200M, só se obtém mais throughput com canal mais largo ou com mais sinal, só mudando de 64 pra 256 portadoras não muda muito a coisa, se usar sinal baixo só piora mesmo.

    Quanto a antena não aceita AC, não tem esse perigo, se usar canal tipo 80MHz algumas antenas não terão ganho perene por toda a largura do canal, aí se você usar sinal no limiar da sensibilidade algumas portadoras (que ocuparem frequencia de ganho mais baixo, devido ao canal tão largo) serão perdidas, aí o throughput cai também. SE o ganho da antena for perene pode usar até 160 ou 1600MHz, mas geralmente nas antenas pra N o ganho e vswr não é perene em mais de uns 50MHz, alias, o ponto de melhor VSWR nem sempre coincíde com o ponto de melhor ganho, que raramente coincíde com o canal mais livre do espectro, eu sou adepto da teoria de que SE o canal que parece mais limpo está no começo ou fim do range (5180 a 5325, e 5745 a 5855) ele é na verdade o canal que a antena tem pior ganho e pior (Mais alto) vswr, usar esse canal é terrível, então melhor que ESCANEAR os canais é TESTAR os canais, scan poucas vezes é confiável.

  10. #10

    Padrão Re: P2P - ENLACE COM 922UAGS-5HPacT

    Na verdade eu não uso bridge a muitos anos, todos os meus enlaces são com iBGP. qualidade de troughput é muito melhor.



  11. #11

    Padrão Re: P2P - ENLACE COM 922UAGS-5HPacT

    @mauriciodelima, nos poucos dias que consegui trabalhar com as 921 fazia entre 190 a 250mb up em 40km creio que tenha algo errado ai.

    Usei dish de 34, pelo menos nas rb912 que tenho atualmente la cai na besteira de atualizar para 6.22 e nossa só dor de cabeça ccq fico instavel ao passar mais que 15mb tcp, foi voltar para 6.19 e tudo ok

    Quanto ao uso do ibgp poderia passar mais detalhes?

  12. #12

    Padrão Re: P2P - ENLACE COM 922UAGS-5HPacT

    Minha topologia é assim:

    Tenho uma RB de Borda (CCR), nela fica a minha instancia de BGP público e o balanceamanto de meus links; abaixo dela existe outra onde eu controlo a minha rede e por onde começa o meu iBGP.

    Depois dessa RB eu tenho outra 1100 AHx2 para um controle da minha rede internam ela não tem bgp com a de cima, a primeira apenas passa o bloco do bgp e há as rotas para os ips privados 10.0.0.0/8 (que uso para os clientes por padrão) e 172.16.0.0/12 para controle de hosts da minha rede, como aps, outras rbs e qualquer coisa que exista de host que não seja de clientes.

    Em cada torre eu tenho uma rb 1100 ahx2 onde cada ap está conectado numa porta (vou mudar essas rbs para Switch, pois encontrei no mercado livre um pessoal da bahia que coloca poe nas 24 portas do Switch da mikrotik por 800,00 já com o equipamento. Desse modo eu economizo nas réguas poe da volt que uso hoje. Cada ap meu tem uma rede /30 que se conecta direto na RB que concentra os clientes.

    Meus P2P usam rede /30 para cada rádio e uso uma Vlan /29 para poder ter acesso quando eles caem (reservando sempre o ultimo ip do bloco para o agente de campo).

    Eu já fazia assim, mas fazia as minhas rotas manualmente depois que coloquei o IBGP passei a fazer tudo de forma automática e me deu muito ganho de rede. Diminuiu meu suporte, pois as vezes com a bridge um acesso a um determinado host (rádio de cliente) não funciona, com bgp esse problema não existe.

    Cada rb tem uma interface loopback onde eu publico defino um ip válido /32, pois com o bgp ele propaga na rede toda, incluindo a internet... só com isso eu economizo 3 ips. Pois pensem que antes eu tinha que disponibilizar um /30 para fechar uma rede e com isso gastava 4 ips, gastando apenas 1 hoje tinha uma economia grande no que se refere ao número de ips.

    Além disso quando é necessário passar ips públicos aos clientes eu seto diretamente no pppoe e ele propaga em milissegundos na rede toda, com isso eu não publico rede nenhuma nas minhas rbs apenas utilizo ips /32 para clientes.



  13. #13

    Padrão Re: P2P - ENLACE COM 922UAGS-5HPacT

    iBGP eu criou outros ASN tipo, 10, 20, 30... NA VERDADE COMO eu atuo em 3 cidades eu faço assim

    CIDADE A = 100, 101, 102
    CIDADE B = 200, 201, 202
    CIDADE C = 300, 301, 302

    Entendeu e no peer eu faço tudo simples, uma rb conectando na outra através dos ips com redes /30... também divido as redes por cidade, por torre...

  14. #14

    Padrão Re: P2P - ENLACE COM 922UAGS-5HPacT

    Cara eu entendo o seguinte, se uma coisa tem a opção de funcionar com 3, 2 ou 1 chain não adianta eu ficar achando que não vai funcionar. Pois caso não funcione é problema de sistema e não um erro do usuário/cliente que sou eu. Ou então que venha especificado que não usa e quais os problemas.. não há menção a nada disso.

    Igual essas CCR que quando coloca o SFT a porta ether1 para de funcionar... isso é um bug não tem essa especificação... então o que eu faço, vou lá e reclamo com o fabricante.



  15. #15

    Padrão Re: P2P - ENLACE COM 922UAGS-5HPacT

    Não tem como usar uma única ASN para BGP e iBGP. Além de que não dá para sobrecarregar todas as rbs com todas as rotas vindas da internet. Mesmo limitando nos filtros as redes transportadas gera um imenso processamento da RB. Eu prefiro dividir e separar as coisas, inclusive pq assim tenho flexibilidade para publicar quantos ASNs eu quiser na borda.

    A medida que a rede vai crescendo vc vai dividindo as coisas para facilitar o gerenciamento, creio que seja essa uma das minhas maiores paixões com o iBGP. Há tempos eu usei o OSPF mas não gostei do comportamento irritante da estabilização dos peers.

    Onde eu dou suporte em rede faço sempre iBGP é não há reclamação, ou pedidos de fazimento de rotas. Passo uma lista de redes, ensino como usar e colocar nas interfaces e o cliente faz tudo sozinho. Eu recomendo, não gera tráfego excessivo, não consome processamento e é muito útil e eficaz. Nenhum dos meus enlaces são em bridge, prefiro RB mais robustas um pouco para garantir. E na prática posso dizer sem sombra de dúvidas de que as Bridges degradam muito o sinal e aumentam a latência do enlace, mesmo aquelas em L2.

    A minha maior frustração com os produtos UBNT é que eles não tem BGP, mas enquanto não tem eu vou ficando preso ao bom e velho BGP para deixar a qualidade dos meus enlaces muito boa.

  16. #16

    Padrão Re: P2P - ENLACE COM 922UAGS-5HPacT

    Quanto ao enlace originador desse tópico, queria dizer que cansei de apanhar dessas antenas dish de 34. Vou trocar pela ALGCOM de 34 e postar os resultados aqui.

    No momento eu precisava de apenas 30 mbps e consegui estabilizar em 50 megas o que é dá uma margem de tempo para providenciar a melhora na qualidade dele.



  17. #17

    Padrão Re: P2P - ENLACE COM 922UAGS-5HPacT

    Talvez eu não tenha insistido com o OSPF, sei que muita gente tem sucesso com ele, no meu caso eu entendi que para wireless ele não se comportava bem, talvez tenha faltado insistência ou um estudo mais aprofundado do mesmo.

  18. #18

    Padrão Re: P2P - ENLACE COM 922UAGS-5HPacT

    Caro, Mauricio! Se quiser, pode usar os dois primeiros canais e desativar o terceiro (ch2) - mas se tiver espaço na torre e uma boa antena single - vc pode agregar ela neste enlace adicionando-a ao Ch2 - qualquer ganho a mais é sinonimo de melhor estabilidade. Vi o seu questionamento acima sobre a dish 30 da ubnt ser AC ou não. Não existe Antenas AC - 802.11ac é o rádio - As antenas apenas devem estar no conceito de corte de frequência correto, que no caso aí é 5,8ghz. Tenho um enlace aqui recente passando ate 180mb TCP - justamente com um par de dish 30 + par de RB922uags-5HpacD. Abraço.



  19. #19

    Padrão Re: P2P - ENLACE COM 922UAGS-5HPacT

    ah... outra coisa... 67km em qualquer equipamento que sugira alto trafego com estabilidade, requer uma antena melhor que essas dish 34dbi e de preferencia, blindadas - pelo menos na minha região onde experimentei várias. Qualquer coisa pode me add no skype que posso tentar lhe ajudar no que for preciso ai, ok. ( limatelecom_itennet )

  20. #20

    Padrão Re: P2P - ENLACE COM 922UAGS-5HPacT

    @TenneT eu liguei e conversei com o pessoal da ALGCOM e eles me deram uma informação a respeito do AC. Disseram que é preciso usar antenas com maior isolamento das células – não sei exatamente o que isso quer dizer – eu confiei nessa informação, pois tenho casos práticos de amigos que conseguiram verdadeiros "milagres" com essas antenas.