+ Responder ao Tópico



  1. #1

    Padrão Página de bloqueio sem servidor exter e nem hotspot

    PessoALL,

    Tem como no mikrotik fazer uma página de bloqueio sem usar um servidor externo ou mesmo hotspot?

    Usando autenticação apenas IP vs MAC.

    Com DHCP Server, ARP e Queues

  2. #2

    Padrão Re: Página de bloqueio sem servidor exter e nem hotspot

    A muito tempo eu usei da seguinte forma clientes fora do hotspot e jogava somente cliente inadimplente no hotspot para gerar página de aviso, colocava a senha do form do login invisível e o user era o cpf do cliente.

    Agora que tal você usar um destes mini-pcs tipo Cubieboard pra montar um servidor e colocar as páginas custa uns 200,00 e é do tamanho de uma RB450



  3. #3

    Padrão Re: Página de bloqueio sem servidor exter e nem hotspot

    Citação Postado originalmente por AndersonFox Ver Post
    A muito tempo eu usei da seguinte forma clientes fora do hotspot e jogava somente cliente inadimplente no hotspot para gerar página de aviso, colocava a senha do form do login invisível e o user era o cpf do cliente.

    Agora que tal você usar um destes mini-pcs tipo Cubieboard pra montar um servidor e colocar as páginas custa uns 200,00 e é do tamanho de uma RB450
    Valeu pela dica!

  4. #4

    Padrão Re: Página de bloqueio sem servidor exter e nem hotspot

    Tem uma forma ousada, seria usando Ros em Pc, em rb não vi dando certo, faz a regra de redirecionamento do cliente para a pagina inicial do Mk, em files voce pega a Html padrão (Index) troca por qualquer uma de sua vontade, o Winbox continua funcionando normal para ti.
    Outra forma mais fácil seria usando Maquina virtual.
    Espero ter ajudado.



  5. #5

    Padrão Re: Página de bloqueio sem servidor exter e nem hotspot

    Eu tinha um servidor para cache e outro para radius, mas tirei e deixei livre o link estar com folga e não queria dor de cabeça com servidores externos. mas obrigado pelas dicas.

  6. #6

    Padrão Re: Página de bloqueio sem servidor exter e nem hotspot

    PessoALL,

    Seguindo orientações aqui mesmo no forum, fiz o seguindo com as regras abaixo:

    /ip firewall address-list add list=cliente_block address=200.189.203.202 comment="EDILSON SOUZA - PC" disabled=no

    / ip firewall filter
    add chain=forward protocol=tcp dst-port=80 src-address-list=cliente_block action=accept comment="BLOQUEIO DE CLIENTES INADIMPLENTES" disabled=no
    add chain=forward protocol=udp dst-port=53 src-address-list=cliente_block action=accept comment="" disabled=no
    add chain=forward src-address-list=cliente_block action=drop comment="" disabled=no

    /ip firewall nat
    add chain=dstnat protocol=tcp dst-port=80 src-address-list=cliente_block action=same to-addresses=201.189.100.201 to-ports=80 same-not-by-dst=no comment="BLOQUEIO DE CLIENTES INADIMPLENTES" disabled=no

    Eu coloquei o ip 201.189.100.201 do gateway do meu mikrotik, mas pode colocar qualquer ip de uma pagina externa hospedada ou mesmo no servidor externo. No meu caso não uso nada externo.
    Última edição por EdilsonLSouza; 09-12-2014 às 19:12.



  7. #7

    Padrão Re: Página de bloqueio sem servidor exter e nem hotspot

    Bom dia, e se eu colocar o ip do meu servidor mikrotik, não vai me bloquear acesso a rede toda?