Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Pessoal fiz um tutorial para configurar o MikroTik
    em modo Load Balancing PCC com duas Wans.
    Links iguais ou diferentes.
    Os modens deve está em modo router.
    Você vai se livrar de problemas como
    https / link quebrado, streaming questões etc.

    Clique na imagem para uma versão maior

Nome:	         Load Balancing MikroTik com duas Wan.pdf
Visualizações:	201
Tamanho: 	261,8 KB
ID:      	56193

  2. Amigo mas em pcc puro nao tem problema do modem estar roteado ou bridge, pois nao da problema em https, nem precisa usar address list



  3. Esse modo é mais rápido e fácil de configura para os iniciantes.

  4. to precisado de um tutorial de balance 3 link iguais com modem em modo router...



  5. DSL MODEM IPs
    DSL MODEM 1 = 192.168.1.1
    DSL MODEM 2 = 192.168.2.1
    DSL MODEM 3 = 192.168.3.1

    /ip address
    add address=192.168.0.1/24 network=192.168.0.0 broadcast=192.168.0.255
    interface=Local
    add address=192.168.1.2/24 network=192.168.1.0 broadcast=192.168.1.255
    interface=WAN1
    add address=192.168.2.2/24 network=192.168.2.0 broadcast=192.168.2.255
    interface=WAN2
    add address=192.168.3.2/24 network=192.168.3.0 broadcast=192.168.3.255
    interface=WAN3

    /ip dns set allow-remote-requests=yes cache-max-ttl=1w cachesize=5000KiB max-udp-packet-size=512 servers=8.8.8.8,8.8.4.4

    /ip firewall mangle
    add chain=input in-interface=WAN1 action=mark-connection newconnection-mark=WAN1_conn
    add chain=input in-interface=WAN2 action=mark-connection newconnection-mark=WAN2_conn
    add chain=input in-interface=WAN3 action=mark-connection newconnection-mark=WAN3_conn

    add chain=output connection-mark=WAN1_conn action=mark-routing newrouting-mark=to_WAN1
    add chain=output connection-mark=WAN2_conn action=mark-routing newrouting-mark=to_WAN2
    add chain=output connection-mark=WAN3_conn action=mark-routing newrouting-mark=to_WAN3

    add chain=prerouting dst-address=192.168.1.0/24 action=accept ininterface=Local
    add chain=prerouting dst-address=192.168.2.0/24 action=accept ininterface=Local
    add chain=prerouting dst-address=192.168.3.0/24 action=accept ininterface=Local

    add chain=prerouting dst-address-type=!local in-interface=Local perconnection-classifier=both-addresses-and-ports:2/0 action=markconnection new-connection-mark=WAN1_conn passthrough=yes
    add chain=prerouting dst-address-type=!local in-interface=Local perconnection-classifier=both-addresses-and-ports:2/1 action=markconnection new-connection-mark=WAN2_conn passthrough=yes
    add chain=prerouting dst-address-type=!local in-interface=Local perconnection-classifier=both-addresses-and-ports:2/2 action=markconnection new-connection-mark=WAN3_conn passthrough=yes

    add chain=prerouting connection-mark=WAN1_conn in-interface=Local
    action=mark-routing new-routing-mark=to_WAN1
    add chain=prerouting connection-mark=WAN2_conn in-interface=Local
    action=mark-routing new-routing-mark=to_WAN2
    add chain=prerouting connection-mark=WAN3_conn in-interface=Local
    action=mark-routing new-routing-mark=to_WAN3

    /ip route
    add dst-address=0.0.0.0/0 gateway=192.168.1.1 routing-mark=to_WAN1
    check-gateway=ping
    add dst-address=0.0.0.0/0 gateway=192.168.2.1 routing-mark=to_WAN2
    check-gateway=ping
    add dst-address=0.0.0.0/0 gateway=192.168.3.1 routing-mark=to_WAN3
    check-gateway=ping

    add dst-address=0.0.0.0/0 gateway=192.168.1.1 distance=1 checkgateway=ping
    add dst-address=0.0.0.0/0 gateway=192.168.2.1 distance=2 checkgateway=ping
    add dst-address=0.0.0.0/0 gateway=192.168.3.1 distance=3 checkgateway=ping

    /ip firewall nat
    add chain=srcnat out-interface=WAN1 action=masquerade
    add chain=srcnat out-interface=WAN2 action=masquerade
    add chain=srcnat out-interface=WAN3 action=masquerade






Tópicos Similares

  1. Ajuda com Liberação de Portas - Load Balance - Mikrotik
    Por matdos7l no fórum Servidores de Rede
    Respostas: 1
    Último Post: 28-04-2017, 14:32
  2. Respostas: 35
    Último Post: 01-07-2016, 12:22
  3. Problemas com Load Balance Mikrotik
    Por patrickmm no fórum Redes
    Respostas: 10
    Último Post: 01-07-2015, 09:13
  4. DDNS para o Mikrotik com modem em modo router
    Por Linux04 no fórum Redes
    Respostas: 3
    Último Post: 17-01-2014, 15:44
  5. load balance mikrotik
    Por evertonfritz no fórum Redes
    Respostas: 4
    Último Post: 28-01-2008, 17:08

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L