Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Boa tarde,


    preciso de uma ajuda....
    estou com problemas no bloqueio do facebook pelo MK, usei webproxy para bloquear os sites que não usam https porém os que usam nao consigo bloquear de jeito nenhum, já testei diversas regras mas emfim não deu certo. A unica que funcionou foi bloquear toda a porta https mas ai não adianta muitos sites de bancos etc não funcionam. Gostaria de saber se alguém esta usando o MK para o bloqueio https do face ou de outros sites que usam https.
    Fico no aguardo se alguém tiver uma luz.
    Abraço!

  2. ip firewall filter
    add action=drop chain=forward comment="block facebook https" content=facebook dst-port=443 protocol=tcp



  3. Olá, Bom dia

    Uma boa regra que uso aqui, funciona perfeitamente, macando todos os pacotes do facebook e travando eles posterriormente.

    já usei varios tipos de bloqueis pelo Mk mas este é o melhor que encontrei até o momento.


    /ip firewall mangle


    add action=mark-connection chain=prerouting comment=Facebook disabled=no layer7-protocol="Deny worktime" new-connection-mark=Facebook passthrough=yes
    add action=mark-connection chain=postrouting disabled=no layer7-protocol= "Deny worktime" new-connection-mark=Facebook passthrough=yes
    add action=mark-packet chain=prerouting connection-mark=Facebook disabled=no new-packet-mark=Facebook_Pacotes passthrough=yes
    add action=mark-packet chain=postrouting connection-mark=Facebook disabled=no new-packet-mark=Facebook_Pacotes passthrough=yes


    /ip firewall layer7-protocol
    add name="Deny worktime" regexp="^.+(facebook.com).*\$"
    add name="Deny FaceBok" regexp="^.+(www.facebook.com).*\$"




    // Função para liberar algum ip da sua rede
    /ip firewall address-list
    add address=192.168.1.12 disabled=no list=ACESSFACE


    /ip firewall filter
    add action=accept chain=forward comment="LIBERA FACEBOOK" connection-mark=Facebook disabled=no packet-mark=\
    Facebook_Pacotes src-address-list=ACESSFACE
    add action=drop chain=forward comment="BLOQUEIA FACEBOOK" connection-mark=Facebook disabled=no packet-mark=\
    Facebook_Pacotes src-address=192.168.1.0/24


    Se caso precisar de ajuda estou a disposição.

    Att Bismark
    Chefe do departamento de Informatica
    MikroTik MTCNA I
    MS MCSA

  4. Obrigado pelas respostas....fiz uma regra simples e funcionou...vou testar essa ultima pois preciso liberar alguns micros também....Obrigado.



  5. Obrigado pelas respostas....fiz uma regra simples e funcionou...vou testar essa ultima pois preciso liberar alguns micros também....Obrigado.






Tópicos Similares

  1. Bloqueio do Orkut no Mk 3.7
    Por aka2005 no fórum Redes
    Respostas: 3
    Último Post: 14-05-2008, 19:55
  2. Problemas com a nova versão do MSN no MK
    Por Sloth no fórum Redes
    Respostas: 7
    Último Post: 10-04-2008, 16:13
  3. Entendemento regras do Queues no MK 2.9.6
    Por betowamp no fórum Redes
    Respostas: 1
    Último Post: 06-05-2007, 12:44
  4. Escolha do Modo no MK (A/b ou G)?
    Por adminegg no fórum Redes
    Respostas: 1
    Último Post: 24-10-2006, 18:06
  5. Respostas: 0
    Último Post: 23-10-2006, 22:07

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L