+ Responder ao Tópico



  1. Ola a todos,


    Pessoal venho recorrer a ajuda de vc's, estou tendo o seguinte problema, tenho um servidor CENTOS 6.5 com um DNS/bind ( versão bind-9.8.2-0.17 em chroot) instalado e desde a ultima sexta feira dia 12/12 eu não consigo pingar em nenhum dominio da microsoft como www.hotmail.com, www.msn.com, www.live.com, etc, mas se eu pingar o ip diretamente funcionar. Eu ainda nao entendi o motivo do meu bind não esta resolvendo nomes da microsoft e com isso prejudica também meu servidor de email como pode ver no log abaixo:

    Dec 14 12:27:46 alpha1 postfix/smtpd[36546]: NOQUEUE: reject: RCPT from unknown[65.54.190.217]: 450 4.7.1 Client host rejected: cannot find your reverse hostname, [65.54.190.217]; from=<user1@hotmail.com> to=<sac@minhaempresa.com.br> proto=ESMTP helo=<BAY004-OMC4S15.hotmail.com>

    pelo fato do bind não conseguir resolver os nomes microsoft o meu email não funcionar bem.


    alguém ja teve essa situação ou viu algo parecido que possa me ajudar?

  2. Como está configurado seu named.conf?



  3. parceiro posso ate postar a configuração do named.conf, mas de anti mão falo que esse servidor ja esta funcionando uns 2 anos e nunca teve problema ate a ultima sexta feira, e o detalhe que nada foi alterado na configuração do bind e também somente os domínio da microsoft que parou ate o momento estou tendo que usar forwarders para que os email saiam mas não quero deixar assim. tambem fiz varios teste usando alguns comando como os abaixo para identificar onde esta o problema.

    tshark -i eth0 -f 'dst port 53'

    dig @127.0.0.1 msft.net ns +trace

    e observei que esta parando dentro da rede da microsoft so nao entendi o porque....se algum tiver uma luz ai, valeu.

  4. Esse problema ainda continua?



  5. aqui temos um servidor de bind9 dns recursivo para repassar os ips do bgp, e estava usando ele para resolver os dns para as redes dos clientes, e tava dando muito pau.

    Youtube face combat arms e outros tudo desconfigurado.
    antes eu usava uma maquina com debian 7 com unbound, e fui obrigado a fazer outra com o mesmo.

    Agora todos os nomes são resolvidos bem rapidos e sem falhas.

    usa esse tuto para configurar um servidor de cache para vc e seja feliz
    http://mk-auth.com.br/forum/topics/tutorial-unbound






Tópicos Similares

  1. Bind não resolve nomes
    Por lfernandosg no fórum Servidores de Rede
    Respostas: 6
    Último Post: 13-06-2009, 13:18
  2. Bind - não resolve nomes da rede interna
    Por amado2vezes no fórum Servidores de Rede
    Respostas: 7
    Último Post: 20-02-2009, 13:30
  3. Bind não resolve nome!!! Help...
    Por roger_soares no fórum Servidores de Rede
    Respostas: 3
    Último Post: 12-10-2005, 17:54
  4. Nao resolve nomes
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 04-11-2004, 21:31
  5. BIND não resolve
    Por Hawthorn no fórum Servidores de Rede
    Respostas: 0
    Último Post: 21-07-2004, 11:54

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L