Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Thundercache - Site não acessa

    Pessoal,

    Estou com uma situação em minha rede.

    Quanto o thundercache esta ligado e funcionando, um determinado site que um cliente meu acessa não entra de forma alguma.

    Pensei que poderia ser o próprio site fora ou algo parecido, mas, quando desligo o thundercache, o site acessa normalmente.

    Gostaria da ajuda de vocês mais experts na area.

    Desde já agradeço!

  2. #2

    Padrão Re: Thundercache - Site não acessa

    me passa o site



  3. #3

    Padrão Re: Thundercache - Site não acessa

    @Pirigoso, http://www.coopercred.com/novo/portalflex/

    o site é esse, primeiro acessa o www.supercidade.com (é um site de um supermercado local, onde pode-se tirar a segunda via do cartao deles).

    outra coisa, porque as vezes as animações em flash de determinados sites nao abrem? tipo o site das americanas, shoptime, submarino, etc.

    obrigado pela ajuda!

  4. #4

    Padrão Re: Thundercache - Site não acessa

    Amigo bom dia da um ping no site pega o ip dele e depois coloca a regra no firewall pra ele não passar pelo cache. eu já tive o Thundercache passei por vários problemas como esse ai, mais finalmente eu consegui comprar o cachê mara, muito bom funciona super bem e até agora não consegui encontrar nenhum problema. abraco



  5. #5

    Padrão Re: Thundercache - Site não acessa

    Uso thunder aqui e abriu normal o site.. apareceu uma tela para inserir o numero do cartao, aqui não tenho nenhum problema a respeito de animações.. provavelmente deve ser algum problema interno seu ai, abraço

  6. #6

    Padrão Re: Thundercache - Site não acessa

    @fvnunes, o que vc pode me sugerir para que eu possa verificar? O @Pirigoso foi quem me auxiliou na configuração do meu TC!

    Pois aqui o site nao abre nem a pau, mas no momento que desligo o TC, ele acessa normal!



  7. #7

    Padrão Re: Thundercache - Site não acessa

    Na verdade instalei e configurei seguindo um manual que tinha o forum overnix, fiz a instalação em paralelo com o mikrotik, nao sei se o seu esta em bridge, porem acessei o link do manual no forum overnix e o mesmo não existe mais. Conversa com o perigoso, ele é expert em thunder. mais pode ter ctz que o problema não deve ser o thunder, pois o meu esta normal, porem não uso as atualizações experimentais que tem la.. você instalou alguma? abraço

  8. #8

    Padrão Re: Thundercache - Site não acessa

    o meu tbm esta em paralelo! @Pirigoso, tem alguma sugestao do que possa ser?



  9. #9

    Padrão Re: Thundercache - Site não acessa

    opa, feliz natal a todos, estou em Imbituba SC e volto dia 5, a net aqui é absurdamente ruim, bom vamos la 99.9% é o uso de servidores indoor de dns ou problemas de rotas com operadoras,


    recomendo usar o Dns do terra

    200.176.2.12 primario
    8.8.8.8 alternativo no thundercache

    apos fazer a alteracao reinicie o servidor

  10. #10

    Padrão Re: Thundercache - Site não acessa

    Fiz uns testes com umas regras simples que tem aqui no forum postado por farias, deu certo em uma rb750 que tenho aqui de laboratorio.

    Quando fui passar as configurações para a minha 450g, o danado do site nao acessou de jeito nenhum.

    Ja atualizei a RB pra 6.23 (nao atualizei a firmware), troquei os dns (todos, terra, google, giga, opem) mas mesmo assim o site continua nao abrindo, mas o meu cache esta funcionando perfeitamente.

    O que posso tentar para corrigir esse problema?



  11. #11

    Padrão Re: Thundercache - Site não acessa

    amigo tira esse site fora do cache

  12. #12

    Padrão Re: Thundercache - Site não acessa

    é.. eu acho que vou fazer isso mesmo, mesmo nao querendo trabalhar dessa forma.

    vlw!



  13. #13

    Padrão Re: Thundercache - Site não acessa

    agora o que esta acontecendo depois q tirei o site fora, foi que o instagram nao está acessando corretamente.

    definitivamente estou pensando seriamente em desativar o TC, tudo bem que eu nao tenha muito conhecimento, mas pensei que fosse "mais simples".

    obrigado pela ajuda de todos!

  14. #14

    Padrão Re: Thundercache - Site não acessa

    @Pirigoso, existe a possibilidade de ser problema na RB?



  15. #15

    Padrão Re: Thundercache - Site não acessa

    opa, ta usando balance?

  16. #16

    Padrão Re: Thundercache - Site não acessa

    @Pirigoso, nao, nao uso nao, tenho apenas um link, entrei em contato e provedor do link me falou que eles tem um dns interno deles, no caso o que eu uso, vc orientou trocar os dns no TC, fiz isso e mesmo assim nao funcionou.
    Mudei as regras que vc tinha colocado, por umas regras que o farias postou aqui no forum anteriormente, num teste de bancada com um velox e com uma outra rb deu tudo certo, so nao sei pq quando fui passar as configs para a minha rb principal ele ficou apresentando isso. Só estou pensando que agora possa ser o dns da minha operadora, pois no teste do velox nao deu pro nenhum.



  17. #17

    Padrão Re: Thundercache - Site não acessa

    Citação Postado originalmente por faelldantas Ver Post
    @Pirigoso, http://www.coopercred.com/novo/portalflex/

    o site é esse, primeiro acessa o www.supercidade.com (é um site de um supermercado local, onde pode-se tirar a segunda via do cartao deles).

    outra coisa, porque as vezes as animações em flash de determinados sites nao abrem? tipo o site das americanas, shoptime, submarino, etc.

    obrigado pela ajuda!

    estou no meu noc e cliquei no segunda via do site supermercado solicitou cartao e senha


    , uma pergunta quando vc desativa o thunder pelo mangle continua o defeito?

  18. #18

    Padrão Re: Thundercache - Site não acessa

    @Pirigoso, nao, o site funciona normalmente, assim que desligo o TC, verifico nos logs e mostra que a regra de mangle foi alterada e o acesso ao site fica normal.

    Peguei umas dicas e informações, e vou fazer um teste. Mudar MTU e MRU do meu servidor pppoe, mudar dns mais uma vez etc.

    Como eu falei antes, recebo um link dedicado com ip fixo, fiz os testes e nao deu certo.

    Tenho um velox e uma outra rb de laboratorio. Fiz as configurações e funcionou normal.



  19. #19

    Padrão Re: Thundercache - Site não acessa

    mas antes funcionava e parou do nada?

    Ative o thunder e faça este procedimento

    http://www.overnix.com/showthread.ph...os-Corrompidos

  20. #20

    Padrão Re: Thundercache - Site não acessa

    @Pirigoso, o TC estava funcionando de boa, até esse meu cliente achar esse site do cartão (para tirar a segunda via). Desde que vc realizou a configuração, esse site em específico nao funcionou nem funcionava, somente quando desligava o TC.