Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Ssid sumindo rocket m5

    boa noite pessoal, preciso da ajuda de vcs, pois estou usando um rocket m5 + base station para envio de sinal, mais a minha SSID fica sumindo e quando isso acontece tb não consigo acessar o rocket pelo seu endereço ip, aí fico tentando até que ele volta a funcionar... se alguem faz alguma ideia me ajuda por favor. ob. meus rádios estão conectados em uma RB MIKROTIK 740 gl, já o outro rocket que encontra no msm local funciona perfeito..

  2. #2

    Padrão Re: Ssid sumindo rocket m5

    Tentou testar ele em bancada?



  3. #3

    Padrão Re: Ssid sumindo rocket m5

    mathcardoso

    -- Ele estava perfeito até ontem, quando fui colocar o primeiro cliente nele, aí em quanto eu configurava o cliente Nanoloco, apresentou o problema pela primeira vez, mais tudo bem fui até ele e desliguei da tomada e liguei novamente aí funcionou, mais hoje quando fui acessar o rocket pelo ip ja não consegui novamente, agora sempre quando fico um tempo sem acessar ele apresenta o problema.

  4. #4

    Padrão Re: Ssid sumindo rocket m5

    Citação Postado originalmente por mathcardoso Ver Post
    Tentou testar ele em bancada?
    Ele estava perfeito até ontem, quando fui colocar o primeiro cliente nele, aí em quanto eu configurava o cliente Nanoloco, apresentou o problema pela primeira vez, mais tudo bem fui até ele e desliguei da tomada e liguei novamente aí funcionou, mais hoje quando fui acessar o rocket pelo ip ja não consegui novamente, agora sempre quando fico um tempo sem acessar ele apresenta o problema.



  5. #5

    Padrão Re: Ssid sumindo rocket m5

    Precisa saber se o problema é no NANO LOCO ou no rocket? não da pra entender muito bem.

  6. #6

    Padrão Re: Ssid sumindo rocket m5

    E veja se não é culpa de alguma config. que "despadroniza o padrão N", tipo canal de 10MHz, shifting channel, encriptação WPA2 Tkip (Ou pior, a velharia WEP), SSID com caractere estranho, ou se não é culpa de algum campo "automatic" marcado a toa.

    Outra coisa: SSID é enviado numa banda ou portadora lateral a princípío, não usa a modulação que você seta, o SSID vai por uma portadora de 325KHz (Se não me engano, algo na casa dos 300KHz), ou seja, qualquer sinal porco ou reflexo em -90 serve, já pra ter conexão estável em algo tipo MCS14 ou MCS15 (Pra onde a conexão tende a ir quando o MALDITO botão automatic está marcado) precisa sinal bem alto tipo -45. Veja então como está o ping quando conecta, dá um ping -l 1400 e veja se não está alto tipo 100ms ou mais, se estiver você tem sinal insuficiente pro datarate escolhido (Ou se está no modo automatico está subindo demais o datarate, chamo os modos auto de malditos por isso, eles sempre sobem demais o datarate), não pensa que sinal tipo -65 é "bom" se usar datarate alto tipo MCS7 ou MCS14-MCS15, datarate alto exige sinal muito bom, se usar 40MHz então precisa ainda mais! O maldito auto 20/40 insiste em usar 40 geralmente, isso cria muita conexão com SNR baixo (Compare o sinal atual com a sensibilidade no datasheet, cada datarate tem uma sensibilidade), que as vezes passa minutos sem responder antes de cair (Timeout longo).



  7. #7

    Padrão Re: Ssid sumindo rocket m5

    Amigo veja se o DFS esta ativo, se tiver desabilte-o.

  8. #8

    Padrão Re: Ssid sumindo rocket m5

    Citação Postado originalmente por jorgilson Ver Post
    Amigo veja se o DFS esta ativo, se tiver desabilte-o.
    Realmente estava ativo, desativei para ver se resolve.. mais desde já obrigado pela sua atenção!!



  9. #9

    Padrão Re: Ssid sumindo rocket m5

    Citação Postado originalmente por rubem Ver Post
    E veja se não é culpa de alguma config. que "despadroniza o padrão N", tipo canal de 10MHz, shifting channel, encriptação WPA2 Tkip (Ou pior, a velharia WEP), SSID com caractere estranho, ou se não é culpa de algum campo "automatic" marcado a toa.

    Outra coisa: SSID é enviado numa banda ou portadora lateral a princípío, não usa a modulação que você seta, o SSID vai por uma portadora de 325KHz (Se não me engano, algo na casa dos 300KHz), ou seja, qualquer sinal porco ou reflexo em -90 serve, já pra ter conexão estável em algo tipo MCS14 ou MCS15 (Pra onde a conexão tende a ir quando o MALDITO botão automatic está marcado) precisa sinal bem alto tipo -45. Veja então como está o ping quando conecta, dá um ping -l 1400 e veja se não está alto tipo 100ms ou mais, se estiver você tem sinal insuficiente pro datarate escolhido (Ou se está no modo automatico está subindo demais o datarate, chamo os modos auto de malditos por isso, eles sempre sobem demais o datarate), não pensa que sinal tipo -65 é "bom" se usar datarate alto tipo MCS7 ou MCS14-MCS15, datarate alto exige sinal muito bom, se usar 40MHz então precisa ainda mais! O maldito auto 20/40 insiste em usar 40 geralmente, isso cria muita conexão com SNR baixo (Compare o sinal atual com a sensibilidade no datasheet, cada datarate tem uma sensibilidade), que as vezes passa minutos sem responder antes de cair (Timeout longo).
    Boa tarde amigo, obrigado pela sua atenção e disposição em me ajudar, se tiver como queria entender melhor a questão do datarate pois não sei pra que serve e nem qual configuração escolher pra ele..
    Vou tentar explicar melhor o problema: Montei o provedor agora utilizando 2 rockets c/ 2 base stations, 1 mk rb740, e um switch, o fato é que na porta 1 da Rb recebo meu link e na porta 2 conectei o switch, no switch está conectado os 2 rockets, desde aí surge minha dúvida se fiz certo em conectar o switch na porta 2 e os rockets no switch ou se deveria conectar cada rocket em uma porta da RB e não colocar o switch? Se puder me socorrer fico muito agradecido...

  10. #10

    Padrão Re: Ssid sumindo rocket m5

    Citação Postado originalmente por rubenjosue Ver Post
    Precisa saber se o problema é no NANO LOCO ou no rocket? não da pra entender muito bem.
    O problema não está no nano, pois mesmo sem ele conectado e utilizando uma airgride o problema persiste.. obg pela atenção e qualquer opinião com certeza vou ficar agradecido..



  11. #11

    Padrão Re: Ssid sumindo rocket m5

    Pessoal vai aí o print da tela com a configuração:
    Clique na imagem para uma versão maior

Nome:	         advanced.jpg
Visualizações:	129
Tamanho: 	140,3 KB
ID:      	56552Clique na imagem para uma versão maior

Nome:	         main.jpg
Visualizações:	130
Tamanho: 	157,4 KB
ID:      	56553Clique na imagem para uma versão maior

Nome:	         network.jpg
Visualizações:	129
Tamanho: 	133,7 KB
ID:      	56554Clique na imagem para uma versão maior

Nome:	         services.jpg
Visualizações:	144
Tamanho: 	160,2 KB
ID:      	56555Clique na imagem para uma versão maior

Nome:	         system.jpg
Visualizações:	170
Tamanho: 	142,1 KB
ID:      	56556

  12. #12

    Padrão Re: Ssid sumindo rocket m5

    Mas se é a conexão WIRELESS que está caindo, você teria que se preocupar é com a configuração de WIRELESS, ignorando se tem uma RB ou um roteador da Xuxa conectado na porta X ou Y.

    Ou não é a conexão wifi que cai? Sei que não cai, mas se deixar de exibir SSID e o ping deixa de responder dá na mesma que cair conexão.

    - Canal de 30MHz é gambiarra, teste fixar em 20MHz.
    - Use um datarate fixo, como tem Airgrid teria que usar de MCS0 a MCS7 (Afinal MCS8 a 15 fazem mimo, que Airgrid não tem). Testa MCS4 por enquanto. Desmarque a caixa automatic do lado do datarate.
    - Selecione um canal que pode ser legalmente usado no brasil, esse 5565 não pode! Use 5745 a 5845.
    - Desmarque channel shiffting caso esteja ativo.
    - Deixe DFS desativado (Ele só é útil em paises que usam frequencias tipo 5200 a 5600MHz, mas no brasil essas frequencias não são livres, você não devia usar elas).
    - Teste desativar airmax.

    Jogue no google coisas tipo "O que é datarate" e leia material teórico, nada de video, assunto teórico exige leitura.

    Justo o print que precisaria é o da aba wireless, se o problema é em conexão wireless não tem utilidade nenhuma ver config. de lan, sistema ou serviços. Isola bem isso, problema de wireless se verifica na aba wireless, o fato de plugar na porta A ou B importa pouco, se NADA conectado na porta você TEM QUE manter conexão ativa, SSID ativo, um ping rumo ao Rocket tem que ser estável... o fato de ter algo plugado numa porta não afeta em nada a conexão wireless, o ato de rotear é justamente tratar de forma separada lan e wlan, o que vem por um meio não afeta o que vem por outro meio de conexão.



  13. #13

    Padrão Re: Ssid sumindo rocket m5

    Citação Postado originalmente por rubem Ver Post
    Mas se é a conexão WIRELESS que está caindo, você teria que se preocupar é com a configuração de WIRELESS, ignorando se tem uma RB ou um roteador da Xuxa conectado na porta X ou Y.

    Ou não é a conexão wifi que cai? Sei que não cai, mas se deixar de exibir SSID e o ping deixa de responder dá na mesma que cair conexão.

    - Canal de 30MHz é gambiarra, teste fixar em 20MHz.
    - Use um datarate fixo, como tem Airgrid teria que usar de MCS0 a MCS7 (Afinal MCS8 a 15 fazem mimo, que Airgrid não tem). Testa MCS4 por enquanto. Desmarque a caixa automatic do lado do datarate.
    - Selecione um canal que pode ser legalmente usado no brasil, esse 5565 não pode! Use 5745 a 5845.
    - Desmarque channel shiffting caso esteja ativo.
    - Deixe DFS desativado (Ele só é útil em paises que usam frequencias tipo 5200 a 5600MHz, mas no brasil essas frequencias não são livres, você não devia usar elas).
    - Teste desativar airmax.

    Jogue no google coisas tipo "O que é datarate" e leia material teórico, nada de video, assunto teórico exige leitura.

    Justo o print que precisaria é o da aba wireless, se o problema é em conexão wireless não tem utilidade nenhuma ver config. de lan, sistema ou serviços. Isola bem isso, problema de wireless se verifica na aba wireless, o fato de plugar na porta A ou B importa pouco, se NADA conectado na porta você TEM QUE manter conexão ativa, SSID ativo, um ping rumo ao Rocket tem que ser estável... o fato de ter algo plugado numa porta não afeta em nada a conexão wireless, o ato de rotear é justamente tratar de forma separada lan e wlan, o que vem por um meio não afeta o que vem por outro meio de conexão.
    Suas dicas tem sido de muita importancia pra mim pois estou iniciando agora, bom na verdade sumia a SSID e também quando isso acontecia eu não conseguia acessar o rocket pelo computador, o que a principio me fez pensar que o problema seria no rocket. Antes de ontem eu tirei o rocket que estava apresentando o problema do swicht e conectei direto na Interface da RB e até o momento não apresentou mais o problema, então acho que o problema por algum motivo estava no caso dos dois rockets no switch ou talvez no switch, vou esperar mais pra ver se vai permanecer, Muito obg pela atenção!

  14. #14

    Padrão Re: Ssid sumindo rocket m5

    Um problema de rocket é a interface ethernet cair de 100M pra 10M, seria bom ir no setup na aba advanced e mudar o Lan speed de automatic (Tudo no automatico está mais propenso a erros a meu ver) pra 100M ou 100M full duplex (Talvez FD, ou só Full, não lembro o nome exato, mas não é half).

    A maioria dos switch's DEVIA aceitar conexão 10M, mas ultimamente tem uns que não aceitam. Muita gente comenta desse problema:
    https://community.ubnt.com/t5/Instal...0M/td-p/268403
    Aqui no Under também tem muita gente falando sobre Rocket e outros UBNT menores caindo pra 10M, talvez seu problema seja esse.
    (E fixar em 100M Full é o mínimo a fazer, trocar cabo, fonte, conectores ou switch complica, mudar configuração é mais simples)



  15. #15

    Padrão Re: Ssid sumindo rocket m5

    Citação Postado originalmente por rubem Ver Post
    Um problema de rocket é a interface ethernet cair de 100M pra 10M, seria bom ir no setup na aba advanced e mudar o Lan speed de automatic (Tudo no automatico está mais propenso a erros a meu ver) pra 100M ou 100M full duplex (Talvez FD, ou só Full, não lembro o nome exato, mas não é half).

    A maioria dos switch's DEVIA aceitar conexão 10M, mas ultimamente tem uns que não aceitam. Muita gente comenta desse problema:
    https://community.ubnt.com/t5/Instal...0M/td-p/268403
    Aqui no Under também tem muita gente falando sobre Rocket e outros UBNT menores caindo pra 10M, talvez seu problema seja esse.
    (E fixar em 100M Full é o mínimo a fazer, trocar cabo, fonte, conectores ou switch complica, mudar configuração é mais simples)
    concerteza vou estar fazendo essa configuração para testarmos, mais uma vez muito obrigado..

  16. #16

    Padrão Re: Ssid sumindo rocket m5

    O problema de forçar o 100Mb, é que se seu equipamento, porta Lan estiver danificado, ele pode ficar inacessivel depois, podendo somente ser acessado após reset. As causas podem ser desde cabeamento ruim, umidade, excesso de cabo, interferencia e afins, até o proprio problema na porta Lan. Nesse caso tem a troca da porta ou a troca do equipamento, até energia afeta. Conect correto a Fase-Neutro-Terra, mesmo a energia sendo 60H, equipamento eletronico é bom ser conectado de acordo com o manual, o conector da UBNT fica assim, olhando ele com a bolinha pra baixo, e da esquerda pra direita, Esquerda: Neutro. Direita: Fase e a bolinha Terra. Famoso "Não Fode o Técnico"



  17. #17

    Padrão Re: Ssid sumindo rocket m5

    Citação Postado originalmente por mathcardoso Ver Post
    O problema de forçar o 100Mb, é que se seu equipamento, porta Lan estiver danificado, ele pode ficar inacessivel depois, podendo somente ser acessado após reset. As causas podem ser desde cabeamento ruim, umidade, excesso de cabo, interferencia e afins, até o proprio problema na porta Lan. Nesse caso tem a troca da porta ou a troca do equipamento, até energia afeta. Conect correto a Fase-Neutro-Terra, mesmo a energia sendo 60H, equipamento eletronico é bom ser conectado de acordo com o manual, o conector da UBNT fica assim, olhando ele com a bolinha pra baixo, e da esquerda pra direita, Esquerda: Neutro. Direita: Fase e a bolinha Terra. Famoso "Não Fode o Técnico"
    Então se o problema for na porta lan e eu colocar em 100 mb, ele fica inacessivel? pois se fizer isso é uma maneira de descobrir se está danificado certo?

  18. #18

    Padrão Re: Ssid sumindo rocket m5

    Citação Postado originalmente por lucas2047 Ver Post
    boa noite pessoal, preciso da ajuda de vcs, pois estou usando um rocket m5 + base station para envio de sinal, mais a minha SSID fica sumindo e quando isso acontece tb não consigo acessar o rocket pelo seu endereço ip, aí fico tentando até que ele volta a funcionar... se alguem faz alguma ideia me ajuda por favor. ob. meus rádios estão conectados em uma RB MIKROTIK 740 gl, já o outro rocket que encontra no msm local funciona perfeito..
    Já vi acontecer numa RB da série 700 da mikrotik e também nos mikrotik metal.
    O SSID simplesmente some. Não é o caso de um rádio cliente não receber. Ninguém recebe o SSID.
    Numa das ocasiões fui perto da torre ( não embaixo, mas próximo) e constatei que não estava emitindo o SSID.
    Mas ao colocar o cabo na lan tinha acesso ao rádio normalmente sem mostrar nenhuma estação de cliente conectado.
    Conclui que um rádio pode travar tudo, pode travar a lan ou então pode travar só a wireless.
    Me disseram que poderia ser pigtail, etc etc. Se fosse pigtail mesmo reiniciando não voltava.
    Um detalhe: depois de algum tempo travado no wireless, a lan também travava e se perdia o acesso remoto. Quanto se descobria logo de início ainda dava para reiniciar remoto. Parecia um travamento em cascata.

    Reiniciando retorna.

    Mas ainda não tinha lido relato sobre isso com Ubiquiti.

    Faz um teste simples. Quando acontece, vai próximo da torre e faz um scan para ver se aparece. Ou então faz um Scan de outra torre se tiver.



  19. #19

    Padrão Re: Ssid sumindo rocket m5

    O problema de rede variando de 10 pra 100M é bug de software a princípio.

    O problema de queima de lan é outra estória: Em caso de raio ou descarga próxima a rede deixa de ser reconhecida as vezes, é dano físico, tem que trocar componente pra reparar. Mas a títul de gambiarra dependendo do dano dá pra colocar a contraparte da conexão ethernet em 10M e usar temporariamente.

    Usar fixo em 10M acho a pior coisa do mundo, broadcast de rede moderna trafega muita coisa pra esse barramento do início dos anos 90, se é pra ter rocket em 10M sai mais barato colocar uma pcba krazer, terá o mesmo desempenho horrível.

    Dano em hardware se resolve com reparo no hardware, quebra-galho desse seria pra recuperar tabela de clientes ou algo assim, mas se usa autenticação centralizada (Não no rocket) não vai precisar disso.

    Onde queima muita lan por raio tem que ter componente pra troca rapida, ou não ter autenticação centralizada em hardware que queima lan facil tipo Ubiquiti, pra poder trocar AP rapidamente quando precisar (Sem precisar importar tabela de acesso e cia).

  20. #20

    Padrão Re: Ssid sumindo rocket m5

    Citação Postado originalmente por 1929 Ver Post
    Já vi acontecer numa RB da série 700 da mikrotik e também nos mikrotik metal.
    O SSID simplesmente some. Não é o caso de um rádio cliente não receber. Ninguém recebe o SSID.
    Numa das ocasiões fui perto da torre ( não embaixo, mas próximo) e constatei que não estava emitindo o SSID.
    Mas ao colocar o cabo na lan tinha acesso ao rádio normalmente sem mostrar nenhuma estação de cliente conectado.
    Conclui que um rádio pode travar tudo, pode travar a lan ou então pode travar só a wireless.
    Me disseram que poderia ser pigtail, etc etc. Se fosse pigtail mesmo reiniciando não voltava.
    Um detalhe: depois de algum tempo travado no wireless, a lan também travava e se perdia o acesso remoto. Quanto se descobria logo de início ainda dava para reiniciar remoto. Parecia um travamento em cascata.

    Reiniciando retorna.

    Mas ainda não tinha lido relato sobre isso com Ubiquiti.

    Faz um teste simples. Quando acontece, vai próximo da torre e faz um scan para ver se aparece. Ou então faz um Scan de outra torre se tiver.
    @1929 eu ja havia feito esse teste some total tanto longe como perto, atualmente estou fazendo um teste aqui com o rocket conectado direto na RB até o momento td certo.. mais como vc resolveu esse problema?