Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. pessoal boa tarde eu utilizo essa regra abaixo onde no cliente com o comando tracert ele exibe roteador do cliente, roteador mikrotik e destino, gostaria de ocultar tambem o ip do roteador mikrotik tem como incrementar nessa regra?
    /ip firewall mangle add chain=forward protocol=icmp action=change-ttl new-ttl=set:30 comment="Filtro Tracert / Traceroute"
    Clique na imagem para uma versão maior

Nome:	         Sem título.jpg
Visualizações:	334
Tamanho: 	252,7 KB
ID:      	56565

  2. @eduardonwt, googleando vi em outro blog(não sei se posso postar o link deste blog aqui) e tem esta regra
    /ip firewall filter
    add action=drop chain=output disabled=no icmp-options=11:0 protocol=icmp

    fiz o teste e funcionou, ela bloqueia até o ping no gw, não sei se seria interessante bloquear o ping para tudo, creio que você possa criar uma regra somente para os ips vindos da rede 192.168.2.0/24 ou a rede que deseja bloquear. Achei interessante e vou aplicar em minha rede futuramente.



  3. Cara é fácil só marcar o pacote no mangle: Chain vc colocar foward em protocolo: ICMP na aba action marcar: change TTL. TTL deixa Change marcado em New TTL deixa 30.



    Desculpa se não coloquei as regras bem organizadas pois teu uma preguiça para fazer. KKkkk



    Mais minha intenção é ajudar.

  4. TTl seria basicamente saltos ou seja vc pode limitar quantidade de saltos.



  5. existe a possibilidade de bloquear apenas os 3 primeiros saltos e o resto exibir?

    x 1 <1 ms <1 ms <1 ms 10.1.1.1
    x 2 4 ms 3 ms 3 ms 22-umprovedorai.com.br [189.1.2.22]
    x 3 4 ms 3 ms 3 ms 23-umprovedorai.com.br [189.1.2.23]
    4 2 ms 2 ms 3 ms 231-umprovedorai.com.br [189.1.2.231]
    5 4 ms 3 ms 3 ms 123.123.123.12
    6 * * * Esgotado o tempo limite do pedido.
    7 * * * Esgotado o tempo limite do pedido.
    8 4 ms 3 ms 3 ms 123.123.123.16
    9 16 ms 15 ms 15 ms 222.125-umprovedorai.com.br [123.124.125.222]
    10 14 ms 15 ms 15 ms as11242.sc.ix.br [200.219.141.2]
    11 15 ms 14 ms 14 ms ufsc-3104-rt253.bb.pop-sc.rnp.br [200.237.194.38]
    12 14 ms 15 ms 14 ms paginas.ufsc.br [150.162.2.10]


    Outra pergunta...
    Se alguem testar um site para descobrir o ip real direcionar para outro?






Tópicos Similares

  1. Script nao funciona no Mikrotik
    Por gfox007 no fórum Redes
    Respostas: 7
    Último Post: 04-08-2007, 10:06
  2. WLAN nao navega no mikrotik so a ethernet
    Por cambioco no fórum Redes
    Respostas: 0
    Último Post: 22-05-2007, 14:05
  3. Cliente não conectar no mikrotik
    Por sergio-felix no fórum Redes
    Respostas: 4
    Último Post: 03-10-2006, 10:52
  4. VPN - Não pingo Gateways
    Por fred_m no fórum Servidores de Rede
    Respostas: 1
    Último Post: 25-11-2005, 09:14
  5. Como fazer para não exibir o conteúdo dos e-mails que voltam
    Por Super_Diaulas no fórum Servidores de Rede
    Respostas: 0
    Último Post: 19-07-2004, 08:33

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L