+ Responder ao Tópico



  1. #1

    Padrão nao consigo criar rede com nanostation loco m2ce tp-link wr340gd

    Boas amigos.
    Tenho um nanostation loco m2 e pretendo criar uma rede em casa com router tp-link wr340gd, o que acontece é que quando ligo o nano ao router este nao assume a sua ligacao, ja alterei tudo ip´s, etc. Necessecio ajuda para resolver o meu problema. obrigado

  2. #2

    Padrão Re: nao consigo criar rede com nanostation loco m2ce tp-link wr340gd




  3. #3

    Padrão Re: nao consigo criar rede com nanostation loco m2ce tp-link wr340gd

    "Assumir ligação"? Traduz, por favor.

    O TPLink WR340 está como AP e o NS Loco M2 como cliente, é isso?

    Ou o problema é via cabo?
    A LAN do NS Loco precisa estar na mesma faixa de IP da WAN do WR340.
    Ou se a conexão for o contrário a LAN do WR340 precisa estar na mesma faixa de IP do NS Loco M2. Não precisa ficar colocando muitos IP's, só coloque a lan de um na mesma faixa da WAN no outro, e lembre que lan e wan do WR340 tem que estar em faixas de IP diferentes. Digamos que o NS Loco está como 192.168.1.1, coloque a WAN do WR340 como 192.168.1.2, e coloque a lan do WR340 como 192.168.2.1, e ative o servidor DHCP do WR340, seus micros terão IP 192.168.2.x e navegarão normal.

    Explique melhor sua rede, se o problema é não conectar na rede wifi do outro AP (Se for poste a config. wireless usada), ou se o problema é rede ethernet.

  4. #4

    Padrão Re: nao consigo criar rede com nanostation loco m2ce tp-link wr340gd

    boas Rubem...
    Sim eu tenho o nano como cliente lan 192.168.10.1 e o wr340 como ap lan 192.168.1.1, o que acontece é que eu coloco a wan do wr340 em dynamic e não atribui nenhum ip aparece na pag do wr340 "obtaining network parameters e não sai daqui. já coloquei em estatico e com ip diferente e nao dá.
    obrigado pela sua ajuda



  5. #5

    Padrão Re: nao consigo criar rede com nanostation loco m2ce tp-link wr340gd

    boas Rubem...
    Sim eu tenho o nano como cliente lan 192.168.10.1 e o wr340 como ap lan 192.168.1.1, o que acontece é que eu coloco a wan do wr340 em dynamic e não atribui nenhum ip aparece na pag do wr340 "obtaining network parameters e não sai daqui. já coloquei em estatico e com ip diferente e nao dá.
    obrigado pela sua ajuda

  6. #6

    Padrão Re: nao consigo criar rede com nanostation loco m2ce tp-link wr340gd

    A wan do WR340 está ok?

    Se der raio e danificar a lan da CPE, a wan do roteador que estiver ligado nele vai pro lixo. Tenho varios roteadores com wan danificada desse modo, esperando componente chegar, e já reparei muitos, a wan morre fácil.

    O NS entrega IP quando conecta um notebook? Veja se ele não está com dano na porta, conectando a 10M e não em 100M. Com 10M devia entregar IP via DHCP igual, mas o problema de cair pra 10M não é só a velocidade, o problema é trafo/driver danificado, com enrolamento parcialmente em curto, gerando erros nos pacotes, em 10M tem menos erros e em 100M os erros são tantos que nem reconhece rede, é dano físico no hardware e precisa reparo, não é porque um notebook pega IP via cabo em 10M que a porta lan está ok, dá um ping -l 1400 e trafega dados uns minutos pra ver as perdas.
    (SE for NS com porta que não conecta com 100M fullduplex)

    PC ou notebook geralmente aceita sinal mais baixo tipo 0,6V, já switch exige sinal mais alto, então pode também desconfiar de cabo, se crimpar despadronizado a diferença no ruído é sutil, mas é bem fácil de um PC ficar isento desse ruído mas um switch ou roteador ser afetado por ele e não conseguir trafegar dados de forma legível.

    Enfim, rede de notebooks/desktops não é igual rede de roteador, são compoentes diferentes, roteador é mais sensível a problemas em fiação ou no hardware do outro lado do cabo (E NS queima muita lan, o mais comum é deixar de funcionar em 100M então tem quem insista que isso não é queima, mas... se tem que trocar componente pra resolver então é queima, ele TEM QUE funcionar em 100Mbps fullduplex senhão está com defeito!).



  7. #7

    Padrão Re: nao consigo criar rede com nanostation loco m2ce tp-link wr340gd

    Sim eu acho que esta ok, porque liguei o wr340 como ap a um router smc como cliente e ele criou um ip em dynamic e com o nano nao cria ip. já diminui a velocidade das portas de 100mb para 10mb e continua a nao criar. muito estranho

  8. #8

    Padrão Re: nao consigo criar rede com nanostation loco m2ce tp-link wr340gd

    Você tem outro AP pra plugar a lan do Nanostation na WAN desse outro roteador?

    O mais comum é dano na lan de Nanostation, que não opera a 100M com roteadores.
    (Na aba advanced não coloque em 10M, deixe em automatic ou 100M. Se com 100M perder acesso é porque está com dano na porta), teria que resetar pra voltar pro automatic, mas usar em 10M é quebra-galho, tem que reparar)



  9. #9

    Padrão Re: nao consigo criar rede com nanostation loco m2ce tp-link wr340gd

    sim tenho outro ap um smc, neste eu tinha acesso a internet e desde que baixei pa 10mb a porta lan do nano já nao tenho acesso a internet com ele.

  10. #10

    Padrão Re: nao consigo criar rede com nanostation loco m2ce tp-link wr340gd

    fiz o que me disse, subi a porta da lan do nano para 100mb automatic e nao dá na mesma, não sei o que se passou. a nivel de configurações eu não alterei nada no nano nem no ap da SMC. no entanto a porta lan do nano está boa porque eu bloqueio os debitos e nas propriedades da placa de rede estão sempre corretos. existe algum conflito de equipamentos ou ip´s que eu não estou a descobrir, e agora são dois routers que não estão a dar, estou a ficar sem soluções