Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Troquei uma placa de rede instalei os dryves o pc reconhece,mas continua se identificação de rede,ja coloquei duas placas e continua o defeito,depois de colocado esta placa tem alguma configuração na bios ou pode ser a placa mae. a placa de rede do meu pc é integrada.

  2. Citação Postado originalmente por helionet Ver Post
    Troquei uma placa de rede instalei os dryves o pc reconhece,mas continua se identificação de rede,ja coloquei duas placas e continua o defeito,depois de colocado esta placa tem alguma configuração na bios ou pode ser a placa mae. a placa de rede do meu pc é integrada.
    Desabilita na BIOS a placa on-board. Se persistir, verifique se a rede onboard é o mesmo chip da placa OFF.
    Exemplo:
    Se sua placa on-board for Realtek, Não use placa de rede realtek, use de outra marca (3com, atheros, Via, etc...). Vai funcionar blz.



  3. Citação Postado originalmente por Carlosaps Ver Post
    Desabilita na BIOS a placa on-board. Se persistir, verifique se a rede onboard é o mesmo chip da placa OFF.
    Exemplo:
    Se sua placa on-board for Realtek, Não use placa de rede realtek, use de outra marca (3com, atheros, Via, etc...). Vai funcionar blz.
    Minha placa é DIGITRON quem e reltek e a placa de rede que comprei

  4. Citação Postado originalmente por helionet Ver Post
    Minha placa é DIGITRON quem e reltek e a placa de rede que comprei
    DIGITRON é a marca da sua placa mãe. Você tem que verificar qual é o controlador de rede da sua placa mãe. Há muita chance de ser Realtek, por isso está conflitando com a sua placa de rede.



  5. Mesmo que o CI da rede onboard esteja com dano serio (Alguns racham em caso de raio, alguns aquecem bastante) isso não causaria problema numa placa PCI, elas passam por barramentos diferentes.

    O que pouco que ví de CI da rede onboard causando problema grave foi curto, numa meia duzia, mas é curto a ponto da placa-mãe nem ligar, é só remover o CI (Pistola de ar-quente) que a MB liga nesses casos.

    Mas você está ligando essa placa em algum equipto sabidamente bom? Se estava ligado numa CPE, e sua rede onboard queimou, rede onboard (Ou de placa pci, pcie ou uSB) não queima sozinha, geralmente precisa tempestade por perto, e é bem fácil que tenha queimado ou danificado a rede da sua CPE. O fato da CPE ou de algum eventual AP ter sinal wifi ou piscar luzer não quer dizer que o trafo/driver de rede está bom, o trafo/driver atua só nos pacotes de rede e não tem NADA a ver com leds, com RF, ou com alimentação.

    Você pode estar ligando essa placa em algum AP ou CPE danificada que só aceita rede de 10M, seria só ir no gerenciador de dispositivos (É Windows?), nas propriedades da placa offboard, deve ter uma aba "Avançado", lá naquelas opções uma delas diz respeito a velocidade, você tira da automatic ou auto negociação e testa (TESTE) colocar em 10MB full duplex (FD, Full, o nome varia), se pegar rede da sua CPE ou AP ela (Não sua placa offboard) está danificada de qualquer forma, usar rede em 10M geralmente resolve por poucos dias.

    E se não testou isso com algo tipo notebook ou outro AP, e está confiando em testado de cabos, testa o cabo em outro AP ou interface de rede, porque o testador manda 9V que ultrapassa qualquer resistividade de crimpagem ruim, enquanto a rede mal chega a 1V, que é barrada nas mesmas resistividades onde os 9V passaram, não dá pra confiar em testador de cabo de rede, se ele disser que tem erro (Um led não acende) aí sim você confia, mas se ele acende todos os leds não dá pra ter certeza de nada, pode ter crimpagem ruim de qualquer forma.






Tópicos Similares

  1. Protocolo na placa de rede "Client for Microsoft Sharing"
    Por alextaws no fórum Sistemas Operacionais
    Respostas: 5
    Último Post: 06-01-2017, 10:45
  2. Respostas: 3
    Último Post: 02-04-2011, 17:34
  3. Fixar IP na placa de rede
    Por fabiobohnstedt no fórum Sistemas Operacionais
    Respostas: 7
    Último Post: 27-07-2008, 10:43
  4. O que estar causando isso na placa de rede?
    Por Submundo no fórum Servidores de Rede
    Respostas: 0
    Último Post: 23-05-2007, 09:53
  5. comando que indica se cabo de rede está ligado na placa de rede
    Por morronix no fórum Servidores de Rede
    Respostas: 2
    Último Post: 08-01-2007, 08:21

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L