+ Responder ao Tópico



  1. Fala galera, beleza?

    Estou tendo muitos problemas com umas SXT 5nD r2 aqui. Tenho uma RB433 com um cartão e antena fazendo AP, e algumas Airgrids conectadas à mesma.

    Essa semana resolvi adquirir algumas SXTs para deixar tudo padronizado com MKs, porém surgiu um problema.

    Configurei a parte de Wireless como Station e enlaçou certinho, então não vou detalhar muito essa parte aqui.

    O problema é que tenho um DHCP Server + Hotspot na RB433, tudo funcionando em 100%.

    Quando a SXT conecta na RB433, vira uma bagunça. Seria como se ela estivesse em modo bridge, pois ela retorna os IPs e MACs internos para meu hotspot, com isso, o mesmo MAC fica com vários IPs e chega até a logar se o usuário e senha estiverem corretos, como resultado, não navega (IP incorreto).

    Estou configurando a SXT da seguinte maneira:

    Clique na imagem para uma versão maior

Nome:	         Screenshot_1.png
Visualizações:	64
Tamanho: 	27,4 KB
ID:      	56848Clique na imagem para uma versão maior

Nome:	         Screenshot_2.png
Visualizações:	66
Tamanho: 	8,5 KB
ID:      	56849Clique na imagem para uma versão maior

Nome:	         Screenshot_3.png
Visualizações:	54
Tamanho: 	9,1 KB
ID:      	56850Clique na imagem para uma versão maior

Nome:	         Screenshot_4.png
Visualizações:	66
Tamanho: 	13,2 KB
ID:      	56851Clique na imagem para uma versão maior

Nome:	         Screenshot_5.png
Visualizações:	58
Tamanho: 	18,0 KB
ID:      	56852

    Veja o que acontece no AP:

    Clique na imagem para uma versão maior

Nome:	         Screenshot_6.png
Visualizações:	52
Tamanho: 	7,2 KB
ID:      	56853

    Isso porque agora tem apenas dois IPs, porém, dependendo do número de equipamentos internos, já vi até uns 10 ali no hotspot.

    Podem me ajudar?

  2. As SXTs vem configurado Hotspot de uma olhada e retire as configurações pode ser isso.



  3. Ela está atribuindo dhcp de volta para o AP (para tua rede)?

  4. Vlw Aurio, mas ela não tem hotspot ativo não... Atualizei para a versão 6.24 e continua o mesmo problema.... Os IPs da rede interna passam para meu hotspot de alguma maneira..



  5. Welder, não seria o caso de DHCP eu acho, pois esses IPs internos só aparecem nos hosts do hotspot... Já mandei até e-mail para o suporte da Mikrotik e estou aguardando uma posição...

    Tentei bloquear com firewall, assim:

    Código :
    /ip firewall filter add chain=forward connection-state=established comment="allow established connections"   
    add chain=forward connection-state=related comment="allow related connections" 
    add chain=forward connection-state=invalid action=drop comment="drop invalid connections"

    Como está indicado neste link: http://wiki.mikrotik.com/wiki/Protecting_your_customers nas duas pontas, mas sem sucesso!

    Não faço ideia do que possa estar causando o problema.






Tópicos Similares

  1. Qual é a diferença entre a SXT 5Hnd para á SXT 5nd R2?
    Por Julianolinux no fórum Mikrotik
    Respostas: 5
    Último Post: 13-10-2016, 11:53
  2. Respostas: 8
    Último Post: 09-11-2015, 08:03
  3. Configurar SXT 5nD r2 em modo cliente!
    Por Sadrack Osório no fórum Servidores de Rede
    Respostas: 16
    Último Post: 08-03-2015, 13:47
  4. Respostas: 16
    Último Post: 20-01-2015, 06:37
  5. Respostas: 42
    Último Post: 09-08-2009, 21:16

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L