+ Responder ao Tópico



  1. Bom dia.

    Possuo um Debian 6 que estava funcionando normalmente, mas de repente ele não salva alterações nos arquivos, após reiniciar. Entro em qualquer arquivo (interfaces, squid.conf, etc.), faço a alteração, salvo e saio. Se eu voltar no arquivo a alteração está lá e funciona, mas caso eu reinicie o servidor volta ao que era antes, sem alterações.

    Não consigo nem alterar a senha de root: Faço a alteração da senha, mas se reiniciar volta para a senha antiga.

    Alguém sabe o que aconteceu e como resolver?

  2. cara, primeiramente vc está como root quando faz as alterações nos arquivos? e como estão as permissões para estes arquivos, vc fala que quando reinicia os arquivos eles voltam ao formato original? e antes de reiniciar vc abre e fecha estão salvas as alterações?



  3. Citação Postado originalmente por arasouza Ver Post
    cara, primeiramente vc está como root quando faz as alterações nos arquivos? e como estão as permissões para estes arquivos, vc fala que quando reinicia os arquivos eles voltam ao formato original? e antes de reiniciar vc abre e fecha estão salvas as alterações?
    Olá! Estou como root sim. As permissões estão corretas rw-r-r. O arquivo não retorna ao formato original de instalação, ele fica com a última alteração que fiz antes do problema. Antes de reiniciar abro o arquivo e alteração está feita, mas quando reinicio perde tudo que fiz. Caso eu troque a senha de root com o comando passwd a senha é alterada e funciona, mas se reiniciar volta a senha antiga. É como se o sistema estivesse carregando uma imagem antiga, sem as alterações atuais, mas já procurei e não encontrei nada a respeito disso e nem outra pessoa com o mesmo problema. Sei que ocorre no Linux Educacional, pois é assim mesmo que deve funcionar, mas em uma distribuição normal é a primeira vez.

  4. As alterações são feitas, gravadas e funcionam até que eu reinicie. Depois de reiniciar o arquivo aparece sem nenhuma das alterações que fiz.






Tópicos Similares

  1. MSN-Proxy não está salvando nada
    Por fbnois no fórum Sistemas Operacionais
    Respostas: 3
    Último Post: 05-02-2012, 11:08
  2. MK 5.6 não está salvando gráficos
    Por sosouteiro no fórum Redes
    Respostas: 12
    Último Post: 12-08-2011, 09:35
  3. Respostas: 16
    Último Post: 07-10-2004, 15:01
  4. Roteamento com Debian não está respondendo!
    Por no fórum Servidores de Rede
    Respostas: 4
    Último Post: 23-12-2003, 10:46
  5. acl no squid não está funcionando. O que fazer ?
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 20-12-2002, 16:01

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L