+ Responder ao Tópico



  1. A net só ta saindo por 1 link o onde esta o erro nesse balance..se alguém poder ajuda agradeço!

    /ip address


    add address=192.168.1.1/30 broadcast=192.168.1.3 comment="" disabled=no \
    interface=ISP1 network=192.168.1.0


    add address=192.168.2.1/30 broadcast=192.168.2.3 comment="" disabled=no \
    interface=ISP2 network=10.0.20.0


    add address=192.168.3.1/30 broadcast=192.168.3.3 comment="" disabled=no \
    interface=ISP3 network=192.168.3.0


    add address=192.168.88.1/30 broadcast=192.168.88.3 comment="" disabled=no \
    interface=Local network=192.168.88.0

    /ip firewall mangle
    add action=accept chain=prerouting comment=\
    "====================================================================" \
    disabled=no dst-address=192.168.88.0/30 src-address=192.168.88.0/30


    add action=accept chain=prerouting comment="" disabled=no dst-address=\
    192.168.1.0/30 src-address=192.168.88.0/30


    add action=accept chain=prerouting comment="" disabled=no dst-address=\
    192.168.2.0/30 src-address=192.168.88.0/30


    add action=accept chain=prerouting comment="" disabled=no dst-address=\
    192.168.3.0/30 src-address=192.168.88.0/30


    add action=mark-connection chain=prerouting comment=\
    "====================================================================" \
    connection-mark=no-mark disabled=no in-interface=ISP1 \
    new-connection-mark=ISP1_conn passthrough=yes


    add action=mark-connection chain=prerouting comment="" connection-mark=\
    no-mark disabled=no in-interface=ISP2 new-connection-mark=ISP2_conn \
    passthrough=yes


    add action=mark-connection chain=prerouting comment="" connection-mark=\
    no-mark disabled=no in-interface=ISP3 new-connection-mark=ISP3_conn \
    passthrough=yes


    add action=jump chain=prerouting comment=\
    "====================================================================" \
    connection-mark=no-mark disabled=no in-interface=Local jump-target=\
    policy_router


    add action=mark-routing chain=prerouting comment=\
    "====================================================================" \
    connection-mark=ISP1_conn disabled=no new-routing-mark=ISP1_trafic \
    passthrough=yes src-address=192.168.88.0/30


    add action=mark-routing chain=prerouting comment="" connection-mark=ISP2_conn \
    disabled=no new-routing-mark=ISP2_trafic passthrough=yes src-address=\
    192.168.88.0/30


    add action=mark-routing chain=prerouting comment="" connection-mark=ISP3_conn \
    disabled=no new-routing-mark=ISP3_trafic passthrough=yes src-address=\
    192.168.88.0/30


    add action=mark-routing chain=output comment=\
    "====================================================================" \
    connection-mark=ISP1_conn disabled=no new-routing-mark=ISP1_trafic \
    passthrough=yes


    add action=mark-routing chain=output comment="" connection-mark=ISP2_conn \
    disabled=no new-routing-mark=ISP2_trafic passthrough=yes


    add action=mark-routing chain=output comment="" connection-mark=ISP3_conn \
    disabled=no new-routing-mark=ISP3_trafic passthrough=yes


    add action=mark-connection chain=policy_router comment=\
    "====================================================================" \
    disabled=no dst-address-type=!local new-connection-mark=ISP1_conn \
    passthrough=yes per-connection-classifier=both-addresses:4/0


    add action=mark-connection chain=policy_router comment="" disabled=no \
    dst-address-type=!local new-connection-mark=ISP2_conn passthrough=yes \
    per-connection-classifier=both-addresses:4/1


    add action=mark-connection chain=policy_router comment="" disabled=no \
    dst-address-type=!local new-connection-mark=ISP3_conn passthrough=yes \
    per-connection-classifier=both-addresses:4/2


    /ip firewall nat
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=ISP1
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=ISP2
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=ISP3

    /ip route
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.1.1\
    routing-mark=ISP1_trafic scope=30 target-scope=10


    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.2.1 \
    routing-mark=ISP2_trafic scope=30 target-scope=10


    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.3.1 \
    routing-mark=ISP3_trafic scope=30 target-scope=10


    add comment="" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=192.168.1.1 \
    scope=30 target-scope=10
    add comment="" disabled=no distance=3 dst-address=0.0.0.0/0 gateway=192.168.2.1 \
    scope=30 target-scope=10
    add comment="" disabled=no distance=4 dst-address=0.0.0.0/0 gateway=192.168.3.1 \
    scope=30 target-scope=10

    /ip dns
    set allow-remote-requests=no cache-max-ttl=1w cache-size=20480KiB \
    max-udp-packet-size=512 servers=8.8.8.8,8.8.4.4




  2. Ja vi esse tópico o que to querendo saber e se meu balance ta com algum erro...






Tópicos Similares

  1. Respostas: 5
    Último Post: 12-01-2010, 13:32
  2. Respostas: 1
    Último Post: 16-05-2009, 11:05
  3. Mikrotik com Modem Roteado
    Por leonildomascarenhas no fórum Redes
    Respostas: 5
    Último Post: 04-05-2008, 22:22
  4. LoadBalance com 2 Links! AJUDA
    Por mauriciommagalhaes no fórum Servidores de Rede
    Respostas: 0
    Último Post: 14-08-2006, 06:51
  5. ssh com modem roteado
    Por bob_linux no fórum Servidores de Rede
    Respostas: 6
    Último Post: 13-01-2006, 16:42

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L