+ Responder ao Tópico



  1. Clique na imagem para uma versão maior

Nome:	         projeto.png
Visualizações:	88
Tamanho: 	132,3 KB
ID:      	57382
    ola pessoal tenho um pequeno provedor de acesso, e uso esse senário na minha rede, 2 link adsl um de 15 MG e outro de 10 MG
    uso uma RB 450 G para balancear os dois link uso essas antenas para enviar o link ate minha central de distribuição si é assim q posso chamar, vou postar minhas regras q uso no balance para vocês ver como estou usando meus dois links.

    # jan/06/1970 09:39:03 by RouterOS 6.15# software id = QM22-4ENJ
    #
    /interface ethernet
    set [ find default-name=ether1 ] name=ISP1
    set [ find default-name=ether2 ] name=ISP2
    set [ find default-name=ether5 ] name="Rede Local"
    /ip hotspot user profile
    set [ find default=yes ] idle-timeout=none keepalive-timeout=2m \
    mac-cookie-timeout=3d
    /ip pool
    add name=dhcp_pool1 ranges=192.168.10.2
    /ip dhcp-server
    add address-pool=dhcp_pool1 disabled=no interface="Rede Local" name=dhcp1
    /port
    set 0 name=serial0
    /ip address
    add address=192.168.1.2/30 interface=ISP1 network=192.168.1.0
    add address=192.168.2.2/30 interface=ISP2 network=192.168.2.0
    add address=192.168.10.1/30 interface="Rede Local" network=192.168.10.0
    /ip dhcp-server network
    add address=192.168.10.0/30 gateway=192.168.10.1
    /ip dns
    set cache-size=20480KiB servers=8.8.8.8,8.8.4.4
    /ip firewall mangle
    add chain=prerouting comment=\
    "====================================================================" \
    dst-address=192.168.88.0/30 src-address=192.168.88.0/30
    add chain=prerouting dst-address=192.168.1.0/30 src-address=192.168.88.0/30
    add chain=prerouting dst-address=192.168.2.0/30 src-address=192.168.88.0/30
    add action=mark-connection chain=prerouting comment=\
    "====================================================================" \
    connection-mark=no-mark in-interface=ISP1 new-connection-mark=ISP1_conn
    add action=mark-connection chain=prerouting connection-mark=no-mark \
    in-interface=ISP2 new-connection-mark=ISP2_conn
    add action=jump chain=prerouting comment=\
    "====================================================================" \
    connection-mark=no-mark in-interface="Rede Local" jump-target=\
    policy_router
    add action=mark-routing chain=prerouting comment=\
    "====================================================================" \
    connection-mark=ISP1_conn new-routing-mark=ISP1_trafic src-address=\
    192.168.10.0/30
    add action=mark-routing chain=prerouting connection-mark=ISP2_conn \
    new-routing-mark=ISP2_trafic src-address=192.168.10.0/30
    add action=mark-routing chain=output comment=\
    "====================================================================" \
    connection-mark=ISP1_conn new-routing-mark=ISP1_trafic
    add action=mark-routing chain=output connection-mark=ISP2_conn \
    new-routing-mark=ISP2_trafic
    add action=mark-connection chain=policy_router comment=\
    "====================================================================" \
    dst-address-type=!local new-connection-mark=ISP1_conn \
    per-connection-classifier=both-addresses-and-ports:2/0
    add action=mark-connection chain=policy_router dst-address-type=!local \
    new-connection-mark=ISP2_conn per-connection-classifier=\
    both-addresses-and-ports:2/1
    /ip firewall nat
    add action=masquerade chain=srcnat out-interface=ISP1
    add action=masquerade chain=srcnat out-interface=ISP2 to-addresses=0.0.0.0
    /ip route
    add distance=1 gateway=192.168.1.1 routing-mark=ISP1_trafic
    add distance=1 gateway=192.168.2.1 routing-mark=ISP2_trafic
    add distance=2 gateway=192.168.1.1
    add distance=3 gateway=192.168.2.1
    /ip upnp
    set allow-disable-external-interface=no
    /system identity
    set name=""
    /tool graphing interface
    add
    /tool graphing queue
    add
    /tool graphing resource
    add

    ai esta as regras que uso no meu balance, o que eu gostaria de fazer no meu balance é o seguinte
    eu gostaria de dividir os dois link, por exemplo: quero enviar o link 192.168.1.1 e quero enviar o link 192.168.2.1 para minha central, para quando chegar na minha central eu poder dividir, quero colocar esse link 1.1 em uma RB, e colocar o outro link 2.1 em outra RB, não sei se é possível fazer usando uma RB só, se for posta para mim as regras de como eu devo fazer, e se não for mostra o cenário e as regras ja estou grato por tudo obrigado.

  2. Amigo, não sei se entendi bem, mas parece que você faz o load só para transporte e depois quer separá-los. Se for isso mesmo, basta criar túneis, já tive um cenário parecido onde era usado EO-IP, somente uma rb de cada lado já é possível. Boa sorte.






Tópicos Similares

  1. Instalar pacote rpm por linha de comando? alguem me ajuda?
    Por criativo no fórum Servidores de Rede
    Respostas: 9
    Último Post: 11-11-2004, 15:35
  2. ALGUEM ME AJUDA???
    Por gordin no fórum Servidores de Rede
    Respostas: 6
    Último Post: 11-03-2004, 09:02
  3. Respostas: 7
    Último Post: 18-01-2004, 10:48
  4. rdesktop alguem usa? ajuda rapida.
    Por fdnet no fórum Servidores de Rede
    Respostas: 7
    Último Post: 14-01-2004, 07:08
  5. Alguem me Ajuda ai....
    Por gar0t0 no fórum Servidores de Rede
    Respostas: 6
    Último Post: 07-02-2003, 16:34

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L