Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Usando o RB750GL em rede doméstica com intuito de melhorasis de segurança

    Pessoal estou usando uma RB750GL pois para mim seria melhor que usar o PC ligado 24 horas a economia seria muito melhor.

    A minha dúvida, pois ainda não consegui e não encontrei na Net cono usar a RB750GL com um switch para usar sua 5 portas LAN.

    Já configurei o básico para teste ainda não esta em funcionamento completo na rede.

    A topologia desta rede é a seguinte

    1 modem NET Virtua de 10MB
    1 Roteador Wireless
    1 RB750GL
    3 Desktop
    1 Notebook
    7 Smartfones (Família grande kkkkkkkkk)

    Hoje minha rede Doméstica trabalha deste forma:

    O modem NET VIRTUA fica Num quanto fundo da casa onde chamo de meu Data Center kkkkkk de onde partem od cabos de rede para o resto da casa.
    Na Sala tem um Roteador Wireless que distribuem o sinal para os Smartfones.
    Nos quartos tem cabos de rede(redundância) projeto antigo antes da chegada do Wireless.

    Estou querendo evitar de comprar um mini switch para trabalhar paralelo ao RB750GL isso é possível usando as próprias porta LAN da RB750GL?

    Na RB 750GL as interfaces 1 e 2 eu configurei e já estão funcionando por exemplo:

    Na Interface 1 esta o Modem Virtual que rece o IP via DHCP
    Na Interface 2 está conectado o cabo de rede que vai para o Roteador da Sala que também tem DHCP Server Configurado para distribuir os IP 192.168.1.0/24 e no Roteador este só repassa os IP´s

    Agora e os demais Interface (3) sobrando o que faço para conectar os restos do cabeamento?

    Será que não tem jeito de não usar um Switch ?

    Abraço

  2. #2

    Padrão Re: Usando o RB750GL em rede doméstica com intuito de melhorasis de segurança

    você pode usar as demais portas do roteador wireless para funcionar como switch e deixa esse roteador como bridge ou se preferir usar as demais portas da rb750gl.



  3. #3

    Padrão Re: Usando o RB750GL em rede doméstica com intuito de melhorasis de segurança

    a configuração padrão da RB750GL permite que você utilize a porta 1 como entrada da internet. No meu caso eu utilizei a porta ligada no modem da NET em modo bridge e consequentemente o IP da internet esta na RB750GL. As outras portas já são um switch por padrão e por causa disto você pode ter mais 4 cabos ligados nela.


  4. #4

    Padrão Re: Usando o RB750GL em rede doméstica com intuito de melhorasis de segurança

    Pega quer aprender mikrotik, vai em frente. se não,
    pega um roteador tplink. tem 400mhz de processamento atheros e 64 de ram. os mais baratos.
    instala o openwrt (veja antes qual é o modelo suportado)
    e vai "brincando com ele". te dá segurança, te permite usar quase que todas as aplicações que existem no mikrotik (dos que vc pode usar na prática com uma rb750).

    todas as configurações vc pode fazer via web gui sem problemas, como instalação de addons e pacotes adcionais.



  5. #5

    Padrão Re: Usando o RB750GL em rede doméstica com intuito de melhorasis de segurança

    ok galera, obrigado pelas dicas.

    Eu prefiro o Mikrokit porque quero aprende usa-lo, por isso estou com uma RB750GL e estou estudando numa rede doméstica, apesar que já tenho uma RB450G e RB750GL com loadbalance e thundercarche 7.1 numa rede que administro voluntariamente.

    bom estou usando desta forma no Modem da NET eu pluguei o cabo na porta 1 da RB750GL, as 4 portas restante da RB eu criei rede diferentes ou seja sub redes (até estou achando desta forma interessante).

    Todas as sub-rede tem internet, criei bloqueios via WebProxy para todas as sub-redes e controle de bandas para algumas maquinas da rede e dhcp-server para cada classe rede.

    Até o momento esta funcionando muito bem, até achei legal porque o modem ficou com 3 portas liberadas que posso usar como uma outra rede do modem alias estou usando neste momento assim com minha maquina.

    Uma coisa que estou tentando é fazer que estas sub-redes possa enxergar as demais redes, pois como tem uma impressora compartilhada em maquina rede 192.168.3.x não consigo pinga esta maquina só consigo pinga os gateway das sub-rede.

    Tem que fazer algum roteamento?

    Abraço

  6. #6

    Padrão Re: Usando o RB750GL em rede doméstica com intuito de melhorasis de segurança

    vc deve ter alguma regra de firewall bloqueando o trafego entre as redes. Elas não estão no mesmo cabo né?
    outra coisa, coloca o modem da net em modo bridge e coloca o ip internet direto na mikrotik. Ai vc vai ver o que é controle e melhora na velocidade da net.
    por ultimo, cuidado com o firewall, principalmente na internet. não esquece de fechar as portas. Cuidado tambem com o DNS. Se não souber o que vai fazer, utiliza os do google ou outro com uma certa garantia.



  7. #7

    Padrão

    Citação Postado originalmente por csjuniormga Ver Post
    vc deve ter alguma regra de firewall bloqueando o trafego entre as redes. Elas não estão no mesmo cabo né?
    outra coisa, coloca o modem da net em modo bridge e coloca o ip internet direto na mikrotik. Ai vc vai ver o que é controle e melhora na velocidade da net.
    por ultimo, cuidado com o firewall, principalmente na internet. não esquece de fechar as portas. Cuidado tambem com o DNS. Se não souber o que vai fazer, utiliza os do google ou outro com uma certa garantia.
    Pode ser que tenha alguma regra que esteja bloqueando, pois tem varias regras habilitadas tenho que checar.

    A rede aqui em casa esta desta forma na RB. (todas via cabeamento)

    Porta 1 -> Conectado no modem via DHCP (192.168.0.25)
    Porta 2 -> Criado rede 192.168.1.0/30 - Conectado em Notebook (que uso no fundo da Casa)
    Porta 3 -> Criado Rede 192.168.2.0/24 - Conectado em mini switch uso para conectar quando tem maquinas de clientes para fazer manutenção (Minha pequena oficina de finais de semana kkkkkk)
    Porta 4 -> Criado Rede 192.168.3.0/24 - Conectado em um Roteador Wireless que fica na sala para liberar acesso as Smartfones
    Porta 5 -> Criado Rede 192.168.4.0/30 - Conetado em um Desltop que fica em um Quarto da Casa.

    Quando vc diz para deixar o modem em Brigde isso é configurar o na RB como PPPOE para que a RB faça a autenticação?
    Isso é possivel com o modem da NET Virtua?

    E as demais portas da RB tem como fazer todas ficar no mesmo range de IP exemplo 192.168.0.0/24 que que seja criado uma unica rede?

    Abraço

  8. #8

    Padrão Re: Usando o RB750GL em rede doméstica com intuito de melhorasis de segurança

    no meu caso, eu coloquei no modem como bridge e na eth0 eu obtive o IP direto por DHCP. O modo bridge da NET distribui o IP como dhcp e não como PPPOE ou PPTP.
    pq vc utilizou redes /30. tudo bem é possível mas são interfaces diretas, isto é, somente um IP.
    quando ao roteamento, verifique duas coisas:
    - se em "/interface ethernet" o master-port esta fazio. Se não tiver a interface esta fazendo parte do switch;
    - verifique as regras de firewall, principalmente se você tem regras de forward ativas.



  9. #9

    Padrão Re: Usando o RB750GL em rede doméstica com intuito de melhorasis de segurança

    Então o modem da NET já esta e Brigde pois ele oferece o IP via dhcp certo?

    Referente a mascara 30 é isso mesmo, pois tem caso que é só um IP mesmo que vai ser liberado.

    Assim que eu chegar em casa irei verificar o firewall.

    Abraço

  10. #10

    Padrão Re: Usando o RB750GL em rede doméstica com intuito de melhorasis de segurança

    esta são as regras de forward que tenho no firewall, não encontrei nada que bloquei a sub-rede

    add chain=forward comment=facebook content=facebook.com
    add action=drop chain=forward comment="BLOQUEIO DE DNS REVERSO" content=user.veloxzone.com.br
    add action=drop chain=forward dst-address=78.47.4.0/24
    add action=drop chain=forward comment="BLOQUEIO POR NOME (FACEBOOK)" content=facebook.com disabled=yes
    add action=drop chain=forward comment="BLOQUEIO DO FACEBOOK POR IP" disabled=yes dst-address=31.13.65.0/24
    add action=drop chain=forward disabled=yes dst-address=31.13.85.0/24
    add action=drop chain=forward disabled=yes dst-address=31.13.73.0/24
    add action=drop chain=forward comment="BLOQUEIO DE DNS REVERSO" content=user.veloxzone.com.br
    add action=drop chain=forward comment=BAIDU dst-address=180.76.2.25
    add action=drop chain=forward dst-address=220.181.111.86
    add action=drop chain=forward comment=PC-PERFORMER-DRIVER-SCANNER dst-address=46.28.209.15
    add action=drop chain=forward dst-address=96.45.82.5
    add action=drop chain=forward comment=DEALPLY dst-address=208.94.116.112
    add action=drop chain=forward comment=DELTA-TOOL-BAR dst-address=66.77.197.179
    add action=drop chain=forward comment=22FIND dst-address=69.28.58.74
    add action=drop chain=forward comment=IMINENT dst-address=95.130.75.74
    add action=drop chain=forward comment=FUNMOODS dst-address=50.23.103.20
    add action=drop chain=forward dst-address=173.255.138.100
    add action=drop chain=forward dst-address=174.37.174.84
    add action=drop chain=forward dst-address=174.127.102.228
    add action=drop chain=forward comment=ASK-TOOL-BAR dst-address=66.235.120.127
    add action=drop chain=forward comment=\
    "==========BAIDU-PCFASTER E HAO123=========" dst-address=63.217.158.0/24
    add action=drop chain=forward comment="==========HAO123 BRASIL=========" dst-address=200.229.203.86
    add action=drop chain=forward comment="drop ssh brute forcers" content=.onion protocol=tcp
    add action=drop chain=forward comment="drop ssh brute downstream" dst-port=22 protocol=tcp src-address-list=TOR-SERVERS
    add action=drop chain=forward comment="drop ssh brute downstream" dst-port=444 protocol=tcp src-address-list=TOR-SERVERS

    Abraço



  11. #11

    Padrão Re: Usando o RB750GL em rede doméstica com intuito de melhorasis de segurança

    Sobre o modem da NET estrar em bridge acredito que não. O IP que vc tem na internet é 192.168.0.25 sendo que este IP é fornecido por um DHCP do modem. resumindo você faz um NAT na mk e depois faz outro NAT no modem da NET. Colocando o modem da NET em bridge você vai receber na mikrotik um ip valido na internet, no meu caso o modem atual é 191.177.x.x
    Sobre o "/interface/ethernet" como estão?
    realmente é muito estatranho, não tem nenhuma regra ali que bloqueie o firewall. Os ips nas maquinas estão ok, como vc enviou IP para lá? manual ou DHCP?



  12. #12

    Padrão Re: Usando o RB750GL em rede doméstica com intuito de melhorasis de segurança

    o modem da NET que estou usando o modelo é TC7300.B Technicolor

    nas configurações e não estou encontrando como deixa-lo como Bridge, unica coisa que encontrei sobre nat foi no menu advanced conforme a figura abaixo
    Clique na imagem para uma versão maior

Nome:	         Snap 2015-02-21 at 23.48.54.png
Visualizações:	124
Tamanho: 	87,5 KB
ID:      	57497

    Aqui em Network tem opção de dhcp, static IP, L2TP (dhcp) e L2TP (static) mas acho que não pode alterar, tem que deixar como dhcp.

    Clique na imagem para uma versão maior

Nome:	         Snap 2015-02-22 at 01.03.57.png
Visualizações:	220
Tamanho: 	56,7 KB
ID:      	57500

    Sobre o IP 192.168.0.25 realmente é fornecido pelo Dhcp do modem para a rede local como o modem e o RB estão interligado este é o IP da interface eth1 da RB

    Já a Interface/Ethernet estão assim conforme a figura abaixo.

    Clique na imagem para uma versão maior

Nome:	         Snap 2015-02-21 at 23.00.37.png
Visualizações:	98
Tamanho: 	20,9 KB
ID:      	57499

    para que as sub-rede possam conversar não precisa fazer algum roteamento no mikrokit?
    Última edição por ccbsumare; 22-02-2015 às 01:06.



  13. #13

    Padrão Re: Usando o RB750GL em rede doméstica com intuito de melhorasis de segurança

    sobre como colocar este modem em bridge, dei uma procurada rapida no google e achei um video. tem mais coisas lá tambem, é so procurar pelo modelo do teu modem e adicionar bridge na busca.
    pelo visto é bem simples. mas lembre-se isto é por tua conta e risco.
    sobre rotear, se não tiver regras de firewall tem que funcionar.
    outra coisa, geralmente ele desabilita o wireless. você tem que ter um wireless atraz da mk. acredito que seja o teu caso. duvida, vc tem todos os equipamentos atraz da mk? se tiver usando o wireless da net, então esta certo vc não acessar os outros equipamentos atraz da mk, pois vc esta sobre uma rede nat.


  14. #14

    Padrão Re: Usando o RB750GL em rede doméstica com intuito de melhorasis de segurança

    Assim que eu chegar em casa a noite irei tentar passar o modem para Bridge.

    Andiantando hoje os equipametos em rede estão desta forma:

    Modem NET -> RB Porta eth1 --> cabo de rede até Roteador Wireless que fica na Sala
    Modem NET -> RB Portas eth2, eth3, eth4 e eth5 -> cada porta está conectado um cabo de rede para cada ponto da casa exemplo Quartos e fundos da casa.

    OBS: como o modem da NET esta com 2 portas livres eu uso um micro conectado diretamente no modem e também configurei o Wireless do modem para liberar acesso no fundo da casa onde eu geralmente fico.

    Então eu tenho dois ESSD jgamasystem e jgamasystem2 um para o modem da NET e outro para Roteador wireless que fica na sala.
    Só eu acesso a wirelles do modem da NET.

    My friend obrigado pela paciência.

    Abraço



  15. #15

    Padrão Re: Usando o RB750GL em rede doméstica com intuito de melhorasis de segurança

    Tentei trocar para modo Bridge, mas fiquei com uma duvida, quando alterei conforme o vídeo, não recebi nehum IP Real nem na maquina que conectecei no modem NET e nem pela RB.

    Na RB como tenho que criar a Interface, Bridge, PPPOE, visto que pppoe não pode ser porque eu não tenho usuário e senhae como vc mesmo disse a Net não trabalha com PPPOE.

    Bom tive que resetar o modem para voltar ao normal se não eu não teria a cesso a internet.

    Clique na imagem para uma versão maior

Nome:	         Snap 2015-02-24 at 06.30.17.png
Visualizações:	146
Tamanho: 	44,8 KB
ID:      	57526

    NO Modem eu tenho que desabilitar o DHCP SEVER?

    Clique na imagem para uma versão maior

Nome:	         Snap 2015-02-24 at 06.29.34.png
Visualizações:	179
Tamanho: 	53,1 KB
ID:      	57527

    Abraço

  16. #16

    Padrão Re: Usando o RB750GL em rede doméstica com intuito de melhorasis de segurança

    Amigo mim desculpas se eu estiver enganado, mas nao seria mais pratico vc criar um unico POOL de ips e criar uma bridge nas portas 2 a 5 e colocar esse POOL nessa bridge? Assim vc teria uma unica rede local!

    Peço desculpas se estiver enganado sou novato e também estou a procura de mais conhecimento!



  17. #17

    Padrão Re: Usando o RB750GL em rede doméstica com intuito de melhorasis de segurança

    Citação Postado originalmente por Santosjt Ver Post
    Amigo mim desculpas se eu estiver enganado, mas nao seria mais pratico vc criar um unico POOL de ips e criar uma bridge nas portas 2 a 5 e colocar esse POOL nessa bridge? Assim vc teria uma unica rede local!
    Ola, realmente seria muito mais fácil! No caso da RB750GL seria melhor ainda você utilizar o recurso de switch que existe nas portas 2 até a 5.
    Mas entendo ele, o que ele quis foi separar as portas. Este é um recurso que as RBs nos permitem (dependendo do modelo) que é tratar as portas individualmente.

  18. #18

    Padrão Re: Usando o RB750GL em rede doméstica com intuito de melhorasis de segurança

    Caros Santosjt, irei verificar como fazer este processo de criar a porta 2 até 5 para trabalhar como Bridge, realmente seria muito mais facil, o legal que com dicas que estou recebendo o meu aprendizado está sendo util.

    Agora sobre fazer o Modem NET trabalhar como bridge hoje irei ter mais tempo para mexer, pois na correia hoje de manhã não consegui, já que quando o Switch Mode para Disable mode não consegui receber o IP real.

    E fiquei na dúvida o que fazer na RB, se eu tinha que criar uma nova interface, pois existe muitas opções desde Bridge, PPPOE, PPTD, STPD etc.

    Bom irei fazer os teste e irei postando aqui até chegar no veredito final.

    Obrigado a todos.



  19. #19

    Padrão Re: Usando o RB750GL em rede doméstica com intuito de melhorasis de segurança

    Uma sugestão sobre a net é muda para o modo bridge e coloca um computador direto no modem recebendo ip via dhcp. Depois que estiver funcionando no windows, você coloca na mikrotik. Bem mais fácil.
    sobre o dhcp acredito que não é necessário desativar. o modo bridge vai fazer isto sozinho.

  20. #20

    Padrão Re: Usando o RB750GL em rede doméstica com intuito de melhorasis de segurança

    boa dica, irei fazer isso, isto é se minha esposa ficar sem internet por uns 30 minutos vai ser viciada com seriados lá na china kkkkkkkkk.

    Sobre pool eu criei para uma unica classe de rede 192.168.0.0/24 e também as portas 3 até a 5 ficou como fosse uma unica rede.

    A porta 2 da RB irei usar como sub-rede por enquanto.

    Abraço