Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Pessoal, queria bloquear sites porno no mikrokit usando a RB750GL, mas fiz um teste onde baixei uma lista atualizada creio que nesta lista tenha mais de 20 mil sites.

    Problemas, como usar esta lista tão grande para criar regras na RB750GL?

    1) fiz um teste usando o Web proxy e com umas 800 regras, só que são todas via IP´s por exemplo abaixo



    [admin@MikroTik] /ip proxy access> add action=deny disabled=no dst-host=*216.158.136.101 dst-port="" redirect-to=google.com.br
    [admin@MikroTik] /ip proxy access> add action=deny disabled=no dst-host=*216.203.136.101 dst-port="" redirect-to=google.com.br
    [admin@MikroTik] /ip proxy access> add action=deny disabled=no dst-host=*63.66.136.101 dst-port="" redirect-to=google.com.br
    [admin@MikroTik] /ip proxy access> add action=deny disabled=no dst-host=*216.98.136.101 dst-port="" redirect-to=google.com.br

    Estas regras funcionam se no browser digitar IP 62.212.83.1, mas se digitar a url completa por exemplo http://www.redtube.com a regra não funciona ou seja passa batido.

    Mas invés do IP colocar a url a regra bloqueia.

    [admin@MikroTik] /ip proxy access> add action=deny disabled=no dst-host=*redtube.com dst-port="" redirect-to=google.com.br

    Como resolver isso?

    Abraço

  2. Teste em algum o dst-port=1-65535

    Mas com lista tão grande não era melhor ir no firewall e dar um action=redirect ? Dizem que regras do firewall pesam menos no MK.


    Ainda acho mais fácil usar o OpenDNS Family, 208.67.222.123, dá um block na porta 53 e isso atrapalha dns que o cliente usar, obriga ele a usar o DNS do MK. Ele redireciona pro sistema de busca do OpenDNS.



  3. desculpa amigo ainda estou engatinhando com MK.

    uso um servidor de DNS interno com freebsd 10 + unbound como eu faria isso?

    Já tem um regra para bloquear porta 53 mas para entradas evitar alguém de fora da rede usar esta porta.

  4. Mas o FreeBSD consulta DNA onde? Ele é o servidor interno, mas ele consulta servidores externos (Não tem como ele adivinhar), teria que configurar ele pra consultar APENAS e tão somente os DNS 208.67.222.123 e 208.67.220.123.

    (Por mais que eu goste de FreeBSD, não sei como é a config. do server DNS, googlando rapido encontrei que ele usa o 192.5.5.241 do isc.org:
    http://www.freebsd.org/doc/en/books/...twork-dns.html
    Seria só mudar, mas tem que googlar pra ver se é só isso mesmo, afinal ele tem esse esquema de ser escravo do DNS master, sei lá que tive de requisição ele faz, se o OpenDNS aceita esse tipo de requisição.



  5. Uso o Freebsd 10 para servidor interno como eu disse uso também o unbound que o pacote que cria este servidor de DNS, agora onde ele busca os DNS ele usa o metódo raíz convencional buscando nos servidores default.

    Para usar um DNS publico posso usar a opção no arquivo de configuração unbound.conf
    por exemplo:

    #forward-addr: 208.67.222.123
    #forward-addr: 208.67.220.123
    #forward-addr: 200.176.2.10
    #forward-addr: 8.8.4.4

    Segue um link que explica um pouco o uso do unbound no freebsd.
    http://fpibrasil.forumeiros.com/t102...o-freebsd#5515

    Abraço






Tópicos Similares

  1. Respostas: 2
    Último Post: 20-10-2016, 15:28
  2. Respostas: 7
    Último Post: 30-05-2009, 08:08
  3. Qual Melhor maneira de Configurar o Burst?
    Por wznetviaradio no fórum Redes
    Respostas: 15
    Último Post: 01-03-2009, 18:33
  4. Qual melhor maneira de configurar?
    Por jeffao no fórum Redes
    Respostas: 3
    Último Post: 27-01-2009, 07:23
  5. Respostas: 5
    Último Post: 26-02-2008, 22:41

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L