+ Responder ao Tópico



  1. #1

    Padrão Squid pedindo autenticaçâo

    Prezados,

    Bom dia !!!

    Estou com um pequeno problema na rede de um cliente e estou ficando maluco para resolver, tenho um proxy squid setado e configurado com autenticação no AD, o mesmo não pede login e senha e autentica com o usuário logado no momento na máquina, porém hoje pela manha todos os usuários ao tentarem acessar a internet o navegador informa que necessita autenticação do proxy e pede login e senha, porém você pode colocar qualquer credencial mesmo administrador do dominio que não passa, e isso está acontecendo com "TODAS" as maquinas do dominio, menos o AD que eu consigo acessar as paginas normalmente com o proxy setado e ele não pede qualquer autenticação. pensei que poderia ser que as maquinas perderam a relação de confiança com o AD porém já retirei e coloquei as mesmas no dominio, e nada foi resolvido.
    Gostaria de saber se alguem pode me dar uma luz do que possa estar acontecendo.

    Agradeço desde já.

  2. #2

    Padrão Re: Squid pedindo autenticaçâo

    Senhores, verifiquei que o erro que informa no browser é que o usuário não conseguiu conectar-se ao cache do squid. alguem já enfrentou esse problema ?



  3. #3

    Padrão Re: Squid pedindo autenticaçâo

    Senhores consegui resolver o problema e não se tratava de problema nem no AD nem no Squid e sim no windows 7. tive de alterar uma chave de registro a quem estiver com o mesmo problema e caiu nesse forum segue a dica do arquivo a ser criado .reg.

    Windows Registry Editor Version 5.00


    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa]


    "LmCompatibilityLevel"=dword:00000001