Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. É minha primera vez testando este produto para clientes. Costumo conectar meus equipamentos em modo "station" ou cliente e já autenticar os mesmos com modo de conexão router e pppoe! Porém,meu mikrotik está configurado com mtu em 1480 em toda a rede,pois em default 1500 só conectava computador windows com discador,e os rádios não! Mudei para 1492,os rádios cliente conectavam,mas não navegavam! E assim,lendo muito e estudando sobre o meu problema,cheguei ao mtu 1480, e até então,todos os rádios clientes conectam e ficara perfeitos! Esta semana,adquiri pela primeira vez,duas cpes. Uma da "proeletronic" que por sua vez,só se conectou e navegou com mtu setado em 1453 se não me engano,e uma cpe nanostation loco m2,que consegui conectar,mas sem navegar com mtu como está em minha routerboard (1480),se houver algum companheiro,que já passou pela mesma experiência e puder me orientar,eu agradeço muito! Não cheguei a testar o mesmo mtu que a cpe proeletronic se conectou que foi o (1453) ou (1456),aguardo orientação dos companheiros,assim chego no cliente e não perco tempo!Obrigado!!!

  2. Eu pergunto,e eu mesmo corro atrás. Hehe. Andei pesquisando sobre esta questão e encontrei um link do fórum Ubiquiti:


    https://community.ubnt.com/t5/airMAX...oe/td-p/371664


    Segundo o tópico, o nanostation se comporta bem com mtu do pppoe em 1460. Vou testar isso no cliente segunda feira e posto os resultados para consultas futuras.



  3. Veja que PPPoE e encriptação acrescenta no cabeçalho de cada pacote cerca de 24 a 32, geralmente só 28 bytes. PPPoE acrescenta no layer2, então tem que ver o L2MTU do que está usando como Acess Point.

    Também é bom alterar o MRU (R de received), o MTU de um deve bater com o MTU de outro, lembrando de acrescentar uns 28 bytes do PPPoE.

    Se o L2MTU é 1522, desconta 28 bytes do pppoe no layer 2, e sobram 1498 bytes.

    Seria bom configurar L2MTU pro limite de 1522 se permitir, e o MRU em 1508 (Isso só configura via console, add interface e seta l2mtu=1522 , idem pra max-mru=1494 ou menos).

    Só alterar MTU no cliente não é tudo o que pode fazer, você pode usar um MTU baixo tipo 1472 no cliente (E isso vai quebrar pacotes mas a CPE do cliente só lida com 1 conexão, ela tem processamento sobrando), mas pra otimizar o processamento da RB seria colocar MTU, MRU e L2MTU o mais alto possível no MK.

    Encriptação também é colocada em cabeçalho, o pacote aumenta, mas ele é quebrado em outra parte do processo e não precisa se preocupar tanto (São 4B? Ou é vlan que usa 4B? Sempre confundo. Mas enfim, isso só é preocupante pra otimizar PTP ou PTMP com links grandes, pacote quebrado significa uma pequena perda no throughput), o que é fundamental sempre lembrar é que PPPoE são uns 28 bytes colocados em CADA cabeçalho, ou seja, o pacote transmitido seria o pacote de chega do PC acrescido de 28 bytes, num roteamento decente devia ter a quebra do pacote maior sem problemas, reveja sua rede já que isso não está ocorrendo (Ou o MTU de um está maior que o MRU do outro, ou o problema é L2MTU apenas 20B a mais que o MTU, quando ele devia ter 28B). Sem PPPoE você não teria esses 28B em CADA pacote, não teria problema de conexão (Teria quebra de pacotes igual, isso não é motivo pra voltar pros anos 90 e usar hotspot obrigando usuario a abrir navegador).

  4. Segue configuração dos meus parâmentros na routerboard,tanto entrada do link quanto saída para os clientes:

    Clique na imagem para uma versão maior

Nome:	         wan.PNG
Visualizações:	738
Tamanho: 	8,4 KB
ID:      	57915Clique na imagem para uma versão maior

Nome:	         pppoe discador.PNG
Visualizações:	610
Tamanho: 	8,5 KB
ID:      	57916Clique na imagem para uma versão maior

Nome:	         status conexao.PNG
Visualizações:	515
Tamanho: 	8,4 KB
ID:      	57917Clique na imagem para uma versão maior

Nome:	         lan.PNG
Visualizações:	479
Tamanho: 	8,6 KB
ID:      	57918

    Acredito que somente meu max mru esteja fora do que você sugeriu Rubem.
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         pppoe discador.PNG
Visualizações:	407
Tamanho: 	9,3 KB
ID:      	57912   Clique na imagem para uma versão maior

Nome:	         wan.PNG
Visualizações:	359
Tamanho: 	9,7 KB
ID:      	57913   Clique na imagem para uma versão maior

Nome:	         lan.PNG
Visualizações:	349
Tamanho: 	10,0 KB
ID:      	57914  



  5. Então é por isso que a cpe da proeletronic só conectou e navegou no pppoe em 1452. Pois meu mtu na routerboard 1480-28bytes=1452. O interessante é que eu sempre coloco o mesmo mtu da minha routerboard nos rádios ou cpes cliente,o 1480 e sempre funcionou,já com a cpe da proeletronic quando vc escolhe opção de conexão wan em pppoe o mtu dafault dela é o 1452. Já havia testado na minha routerboard o mtu 1492,mas sem sucesso,fui testando e o melhor que encontrei foi o mtu 1480,mas a meu ver meu mru não devia ter diminuído, correto ? Corroboro com você quando diz que seria voltar aos anos 90,obrigar o cliente a abrir navegador para se autenticar,sem falar que tem uns que não conseguem usar hotspot de jeito nenhum! Prefiro muito mais usar pppoe... Muito esclarecedor! Até então obrigado Rubem !!!






Tópicos Similares

  1. Respostas: 25
    Último Post: 28-01-2012, 13:45
  2. Qual melhor switch para usar nos postes?
    Por alcimarbezerra no fórum Redes
    Respostas: 20
    Último Post: 15-12-2008, 07:20
  3. Respostas: 3
    Último Post: 22-06-2008, 22:48
  4. WAP11 para usar no cliente.. presta ??
    Por alamdias no fórum Redes
    Respostas: 15
    Último Post: 03-01-2007, 18:28
  5. Respostas: 6
    Último Post: 01-09-2005, 11:34

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L