+ Responder ao Tópico



  1. #1

    Question Duvida Mikrotik RB1100AHX2

    Pessoal, tenho 2 links ligados nessa RB, só que eu consigo acessar apenas 1 por vez através da porta 8291, se por exemplo a internet do LINK1 parar, eu teria que desligar a porta do LINK1 para que os ppoes continuem funcionando na porta do LINK2,

    Ai que esta o problema, o se caso eu perder a internet do LINK1 ele ainda fica ocupando a porta 8291, e eu n consigo entrar pelo IP MUNDIAL do LINK2 para fazer o processo de desabilitar a entrada do LINK1.

    Teria alguma solução para isso?
    Como por exemplo ter 2 portas de entrada 8291,8292 e cada destinada a tal IP MUNDIAL ?

  2. #2

    Padrão Re: Duvida Mikrotik RB1100AHX2

    Citação Postado originalmente por hmfarm Ver Post
    Pessoal, tenho 2 links ligados nessa RB, só que eu consigo acessar apenas 1 por vez através da porta 8291, se por exemplo a internet do LINK1 parar, eu teria que desligar a porta do LINK1 para que os ppoes continuem funcionando na porta do LINK2,

    Ai que esta o problema, o se caso eu perder a internet do LINK1 ele ainda fica ocupando a porta 8291, e eu n consigo entrar pelo IP MUNDIAL do LINK2 para fazer o processo de desabilitar a entrada do LINK1.

    Teria alguma solução para isso?
    Como por exemplo ter 2 portas de entrada 8291,8292 e cada destinada a tal IP MUNDIAL ?
    Boa tarde,

    São 2 Modens? Se for deixe-os em bridge e Faça um balanceamento PCC.

    Se não estiver em bridge redirecione as portas para a RB.



  3. #3

    Padrão Re: Duvida Mikrotik RB1100AHX2

    explicar melhor o seu cenário! assim podemos ajudar!

  4. #4

    Padrão Re: Duvida Mikrotik RB1100AHX2

    2 modens

    modem1 -- link1 -- porta1 da rb
    modem2 -- link2 -- porta2 da rb



  5. #5

    Padrão Re: Duvida Mikrotik RB1100AHX2

    Citação Postado originalmente por hmfarm Ver Post
    2 modens

    modem1 -- link1 -- porta1 da rb
    modem2 -- link2 -- porta2 da rb
    Faça um balance PCC.

    Se não estiver em bridge redirecione as portas de cada modem para 8291.

  6. #6

    Padrão Re: Duvida Mikrotik RB1100AHX2

    entao, so redirecionar as portas para cada intereface, faz como vc falou, abrir uma porta para cada link, a coloca no filter so para aceitar as conexões.
    exp.

    /ip firewall filter
    add chain=forward dst-port=8291 protocol=tcp

    add chain=forward dst-port=8292 protocol=tcp


    assim vai aceitar as conexões independente do ip externo



  7. #7

    Padrão Re: Duvida Mikrotik RB1100AHX2

    Citação Postado originalmente por brunobelas Ver Post
    entao, so redirecionar as portas para cada intereface, faz como vc falou, abrir uma porta para cada link, a coloca no filter so para aceitar as conexões.
    exp.

    /ip firewall filter
    add chain=forward dst-port=8291 protocol=tcp

    add chain=forward dst-port=8292 protocol=tcp


    assim vai aceitar as conexões independente do ip externo
    nao deu certo, qdo abro o winbox automaticamente ele tenta entrar pela porta 8291

  8. #8

    Padrão Re: Duvida Mikrotik RB1100AHX2

    Consegui pelo post de LINK SOMBRA que tem no underlinux ! Obrigado !