+ Responder ao Tópico



  1. Ola boa tarde

    Estou com uma dificuldade com VPN IPSec entre Mikrotik <--> Monowall.


    A parte do monowall esta OK (alterei IP/Faixa apontando para outros servidores monowall que tenho em minha rede e a VPN estabelece e trafega)

    No mikrotik (RB1100AHx2) fiz a configuração de Policies,Peers e Proposal.
    Adicionei o NAT bypass:

    0 chain=srcnat action=accept src-address=10.198.200.0/24
    dst-address=10.198.0.0/24 log=no log-prefix=""


    1 chain=srcnat action=masquerade out-interface=ETH_W_FASTER log=no
    log-prefix=""


    Rotas :

    0 A S 0.0.0.0/0 192.168.1.1 1
    1 ADC 10.198.200.0/24 10.198.200.1 ETH_L_GW 0
    2 ADC 192.168.1.0/24 192.168.1.100 ETH_W_FASTER 0



    Nas duas pontas a VPN esta estabelecida porém não consigo trafegar entre elas.

    Pesquisei os posts relacionado ao assunto porém não consegui resolver o problema.

    Obrigaodo

  2. Boa tarde Raphael
    Ja tive esse problema quando um dos pontos era link da Net com modem em bridge.
    Resolvi marcando a opçao Ipsec passthrough no modem.
    Ve se pode ser esse problema.
    Qualquer coisa estamos ai para ajudar.
    Abraço



  3. Bom dia. Obrigado pelo apoio.

    No meu modem esta ok, liberado para VPN.
    Na ponta da filial esta um Monowall.
    Sem alterar a configuração da filial eu fiz testes aqui na matriz trocando equipamentos/sistema. Testei com Monowall, PFSense e D-Link, e em todos subiu a VPN (e consegui tráfegar dados por ela).
    Porém no Mikrotik sobe mas não tráfega.


    [admin@MikroTik] /ip ipsec statistics> /ip ipsec installed-sa print
    Flags: A - AH, E - ESP
    0 E spi=0x914190E src-address=MEU_IP_MATRIZ dst-address=192.168.1.100 state=dying
    auth-algorithm=sha1 enc-algorithm=3des auth-key="08f050e4d8345f2607872302c9c18777733"
    enc-key="08f5be6db1b5344000773451dcdec6a0144f279e3ae767" add-lifetime=19h12m/1d replay=4


    1 E spi=0x3FA2B4F src-address=192.168.1.100 dst-address=MEU_IP_MATRIZ state=dying
    auth-algorithm=sha1 enc-algorithm=3des auth-key="5219232023448ba9ed9403de78417cd1db8cf3"
    enc-key="c6cbc8b54a066da2c136f3454fa28b59d10da13b" add-lifetime=19h12m/1d replay=4


    [admin@MikroTik] /ip ipsec statistics> /ip ipsec remote-peers print
    0 local-address=192.168.1.100 remote-address=MEU_IP_MATRIZ state=established side=initiator
    established=11m45s

    Mais uma vez obrigado.






Tópicos Similares

  1. Mikrotik disca mas nao conecta
    Por admskill no fórum Redes
    Respostas: 9
    Último Post: 24-07-2009, 10:41
  2. Respostas: 5
    Último Post: 18-04-2008, 11:07
  3. Mikrotik instala mas nao levanta no Boot
    Por wimigasltda no fórum Redes
    Respostas: 3
    Último Post: 12-11-2007, 06:24
  4. Respostas: 0
    Último Post: 28-07-2006, 20:14
  5. VPN sobe mas nao trafega dados
    Por LeoJfa no fórum Servidores de Rede
    Respostas: 3
    Último Post: 17-05-2006, 16:34

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L