Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Boa tarde pessoal, mais uma vez.
    Estou com o seguinte problema.

    Tenho duas RB's aqui.. Na RB_1 que é a RB principal, chegam dois links: LINK_1 e LINK_2.

    Qual regra uso aqui, para fazer a RB_2 trabalhar com o LINK 2?

    - Na RB_1 está setado o ip 192.168.254.1/30;
    - Na RB_2 está setado o ip 192.168.254.2/30;
    - Na RB_2 tenho um dhcp usado para hotspot o qual está 192.168.200.0/22.

    alguém tem esse conhecimento que possa compartilhar?

    obs: no LINK_1 funciona perfeitamente..como padrão, mas no LINK_2 estou tendo esta dificuldade.

    Preciso colocar o link_2 para essa RB_2 para ficar livre o Link_1 para a parte administrativa do meu local de trabalho.


    agradeço desde já, qualquer ajuda.

    Att;

    Pedro Henrique

  2. Balance pcc ou balance por rotas na RB_1 para poder usar os 2 links ao mesmo tempo

    na parte que você diz "Preciso colocar o link_2 para essa RB_2 para ficar livre o Link_1 para a parte administrativa do meu local de trabalho" É 1 provedor e vc vai deixar link 1 pra vc e link 2 para clientes ou é tudo para uma empresa?



  3. os dois links são para empresta onde trabalho.. quero definir um deles para a rb onde se encontra o hotspot;.

  4. Defina as rotas, exemplo:


    /ip route add comment="Rota p/ LINK_1" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.2.1 routing-mark=LINK_1 scope=30 target-scope=10


    /ip route add comment="Rota p/ LINK_2" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.1.1 routing-mark=LINK_2 scope=30 target-scope=10






    Com as rotas criadas é só você direcionar os clientes para os links através do mangle:


    /ip firewall mangle chain=prerouting action=mark-routing new-routing-mark=LINK_1 passthrough=no src-address=10.1.1.0/22


    /ip firewall mangle chain=prerouting action=mark-routing new-routing-mark=LINK_2 passthrough=no src-address=10.2.2.0/24


    Não se esqueça de que é necessário deixar a rota padrão
    Regras do mangle devem preceder outras regras de redirecionamento.



  5. Citação Postado originalmente por GrandeAmigo Ver Post
    Defina as rotas, exemplo:


    /ip route add comment="Rota p/ LINK_1" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.2.1 routing-mark=LINK_1 scope=30 target-scope=10


    /ip route add comment="Rota p/ LINK_2" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.1.1 routing-mark=LINK_2 scope=30 target-scope=10






    Com as rotas criadas é só você direcionar os clientes para os links através do mangle:


    /ip firewall mangle chain=prerouting action=mark-routing new-routing-mark=LINK_1 passthrough=no src-address=10.1.1.0/22


    /ip firewall mangle chain=prerouting action=mark-routing new-routing-mark=LINK_2 passthrough=no src-address=10.2.2.0/24


    Não se esqueça de que é necessário deixar a rota padrão
    Regras do mangle devem preceder outras regras de redirecionamento.
    Não funciona.. em partes.. deixa eu explicar..
    até tenho essas regras aqui.. porém não funciona quando tento jogar pra RB_2.

    na RB_1 está o ip 192.168.254.1, e na RB_2 está o ip 192.168.254.2 ( /30);

    quando na regra de filtro mangle eu coloco outra faixa de ip que está na RB_1 consigo navegar pelo LINK_2.


    o que você quis dizer com essa parte:

    Não se esqueça de que é necessário deixar a rota padrão
    Regras do mangle devem preceder outras regras de redirecionamento.
    uso essa regra:

    /ip firewall mangle
    add action=mark-routing chain=prerouting disabled=no new-routing-mark=\
    "LINK_2" passthrough=yes protocol=tcp src-address=172.16.0.180
    add action=mark-routing chain=prerouting disabled=no new-routing-mark=\
    "LINK_2" passthrough=yes protocol=udp src-address=172.16.0.180
    Mas quando coloco o IP da RB_2 no lugar do 172.16.0.180 (Meu próprio PC, regra funcionando.), o qual é 192.168.254.2 (neste caso a RB_2 com este endereço, seria como um cliente, não?)
    até perco acesso a RB_2.

    /ip firewall mangle
    add action=mark-routing chain=prerouting disabled=no new-routing-mark=\
    "LINK_2" passthrough=yes protocol=tcp src-address=192.168.254.2 OU 192.168.254.0/30
    add action=mark-routing chain=prerouting disabled=no new-routing-mark=\
    "LINK_2" passthrough=yes protocol=udp src-address=192.168.254.2 OU 192.168.254.0/30
    ROTAS:

    /ip routeadd check-gateway=ping comment="ROTA DEFAULT LINK_2" disabled=no distance=2 \
    dst-address=0.0.0.0/0 gateway=192.168.25.1 scope=30 target-scope=10
    add comment="PASSAR PELO LINK_2" disabled=no distance=1 dst-address=\
    0.0.0.0/0 gateway=192.168.25.1 routing-mark="LINK_2" scope=30 \
    target-scope=10
    add check-gateway=ping comment="ROTA DEFAULT LINK_1" disabled=no distance=1 \
    dst-address=0.0.0.0/0 gateway=187.73.241.25 scope=30 target-scope=10
    add comment="PASSAR PELO LINK_1" disabled=no distance=1 dst-address=\
    0.0.0.0/0 gateway=187.73.241.25 routing-mark="LINK_1" scope=30 \
    target-scope=10
    Complicado.






Tópicos Similares

  1. Preciso de ajuda em juntar alguns links e DNS!
    Por Luis Henrique Justin no fórum Redes
    Respostas: 2
    Último Post: 11-03-2013, 13:15
  2. Ajuda sobre escolha de Link Telefonica.
    Por felilogo no fórum Servidores de Rede
    Respostas: 5
    Último Post: 30-04-2008, 00:34
  3. Ajuda em provedor de internet a rádio
    Por ThiagoR22 no fórum Redes
    Respostas: 11
    Último Post: 28-02-2008, 18:45
  4. Ajuda em servidor de e-mail urgente !!!!
    Por squid_br no fórum Servidores de Rede
    Respostas: 10
    Último Post: 31-12-2005, 09:10
  5. Ajuda em mensagens de Log.
    Por moon_knight no fórum Servidores de Rede
    Respostas: 2
    Último Post: 18-08-2004, 13:02

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L