Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Download lento em PTP com Ubiquiti Nanobeam M5 400

    Olá pessoal.


    Estou com uma situação bastante complexa e não consigo resolver.
    Recentemente fiz um PTP entre 2 prédios de uma empresa.
    Optei por enlace sem fio pois são terrenos separados e por poste daria uma volta muito longa e inviabilizaria o link.
    A seguir a arquitetura da rede resumida.
    Clique na imagem para uma versão maior

Nome:	         ubnt-2048.jpg
Visualizações:	730
Tamanho: 	113,2 KB
ID:      	58095
    Conforme apresentado, a empresa possui um link cable de 30mbps down e 2mbps up.
    Esse link está ligado em um pfSense fazendo papel de firewall e gateway da rede.
    O AP está ligado em um switch.
    O cliente é uma rede mais simples e possui apenas um roteador (TP-Link) com firmware dd-wrt e 2 computadores.
    Na ilustração são apresentados alguns detalhes da conexão PTP, destaco que a visada é comprometida por arvores.
    Pois bem, arquitetura apresentada, vamos ao problema.
    A navegação ocorre de forma bastante satisfatório, não apresentando lentidões, porém quando vamos realizar o download de qualquer coisa, observamos uma grande lentidão.
    Fiz variados testes para demonstrar, usei como base o link http://debian.c3sl.ufpr.br/debian-cd...amd64-CD-1.iso pois está localizado geograficamente próximo da empresa.
    Tabela de testes:
    Clique na imagem para uma versão maior

Nome:	         testes.png
Visualizações:	1465
Tamanho: 	38,4 KB
ID:      	58096




    Observar os destacados com vermelho que são testes com situações fora da normalidade (OS diferente, estação conectada diretamente no PTP e download usando uma estação conectada antes do PTP).
    Estranho observar que o download via browser fica extremamente abaixo do normal.
    Em uma dessas maquinas instalamos a Steam (jogos) e baixamos um jogo, chegou a taxa de 2.6mb/s e downloads via Windows Update também vem em velocidade próxima de 2.6mb/s.
    Observem que pelo gerenciador de downloads FlashGet o download vem em velocidade bastante superior.
    Para efeitos de comparação, a taxa de transferência alcançada na cópia de arquivos entre estações Cliente 1 e Cliente 3 foi de 3.75mb/s em média.


    Possíveis problemas já descartados:
    - pfSense (testei um gateway simples com Debian/iptables/nat);
    - Roteador TP-Link (como já testei conectado direto no PTP, também descartei essa possível causa).


    A seguir telas de configuração do AP:
    Clique na imagem para uma versão maior

Nome:	         AP_Advanced.png
Visualizações:	405
Tamanho: 	52,8 KB
ID:      	58097Clique na imagem para uma versão maior

Nome:	         AP_Main.png
Visualizações:	407
Tamanho: 	52,9 KB
ID:      	58098Clique na imagem para uma versão maior

Nome:	         AP_System.png
Visualizações:	285
Tamanho: 	32,7 KB
ID:      	58099Clique na imagem para uma versão maior

Nome:	         AP_Wireless.png
Visualizações:	369
Tamanho: 	58,3 KB
ID:      	58100


    A seguir telas de configuração do Client:
    Clique na imagem para uma versão maior

Nome:	         CLI_System.png
Visualizações:	290
Tamanho: 	30,3 KB
ID:      	58103Clique na imagem para uma versão maior

Nome:	         CLI_Main.png
Visualizações:	372
Tamanho: 	53,7 KB
ID:      	58102Clique na imagem para uma versão maior

Nome:	         CLI_Advanced.png
Visualizações:	258
Tamanho: 	48,3 KB
ID:      	58101Clique na imagem para uma versão maior

Nome:	         CLI_Wireless.png
Visualizações:	338
Tamanho: 	53,5 KB
ID:      	58104


    A seguir tela com teste de velocidade do ubiquiti:
    Clique na imagem para uma versão maior

Nome:	         Client_Speed_Test.png
Visualizações:	306
Tamanho: 	68,3 KB
ID:      	58105

    Alguém já passou por isso? Alguma sugestão de testes ou configurações para testar?

  2. #2

    Padrão Re: Download lento em PTP com Ubiquiti Nanobeam M5 400

    Amigo, seu PTP esta em modulacao maxima(altomatica) diminui isso ai... coloca manual e baixa pra 12... de trabalha em 20mhz.. vai testando as modulacoes...



  3. #3

    Padrão

    Citação Postado originalmente por charlespjo Ver Post
    Amigo, seu PTP esta em modulacao maxima(altomatica) diminui isso ai... coloca manual e baixa pra 12... de trabalha em 20mhz.. vai testando as modulacoes...
    Obrigado pela indicação, esse teste eu ainda não tinha feito.
    Clique na imagem para uma versão maior

Nome:	         AP_Wireless2.png
Visualizações:	319
Tamanho: 	54,3 KB
ID:      	58108

    Com essa configuração o download via browser permaneceu em 250kb/s, porém via gerenciador FlashGet baixou para 1.6mb/s e a transferência de arquivo pela lan caiu para 1.8mb/s.

  4. #4

    Padrão Re: Download lento em PTP com Ubiquiti Nanobeam M5 400

    Citação Postado originalmente por colzani Ver Post
    Obrigado pela indicação, esse teste eu ainda não tinha feito.
    Clique na imagem para uma versão maior

Nome:	         AP_Wireless2.png
Visualizações:	319
Tamanho: 	54,3 KB
ID:      	58108

    Com essa configuração o download via browser permaneceu em 250kb/s, porém via gerenciador FlashGet baixou para 1.6mb/s e a transferência de arquivo pela lan caiu para 1.8mb/s.
    Amigo, vc ja fez o teste de banda entre os 2 equipamentos , pra ter uma base quanto ta passando?



  5. #5

    Padrão Re: Download lento em PTP com Ubiquiti Nanobeam M5 400

    DEsativa o DFS. Seta um canal. E seta o MCS fixo. Necessita quanto de banda?

  6. #6

    Padrão Re: Download lento em PTP com Ubiquiti Nanobeam M5 400

    Tira um pouco de potencia tambem. 200 metros e ta no maximo?



  7. #7

    Padrão Re: Download lento em PTP com Ubiquiti Nanobeam M5 400

    Citação Postado originalmente por charlespjo Ver Post
    Amigo, vc ja fez o teste de banda entre os 2 equipamentos , pra ter uma base quanto ta passando?
    A última imagem do 1o post tem o resultado do teste de banda entre os equipamentos.

  8. #8

    Padrão Re: Download lento em PTP com Ubiquiti Nanobeam M5 400

    Citação Postado originalmente por mathcardoso Ver Post
    DEsativa o DFS. Seta um canal. E seta o MCS fixo. Necessita quanto de banda?
    30mbps seria o ideal (para aproveitar 100% da internet), porém 20mbps já é aceitavel.
    Quanto a distancia, são aproximadamente 370m, porém sem visada limpa, com varias arvores por isso a potencia mais alta. Já testei até com 5dbi.
    Em alguns teste a taxa caiu para 50kb/s. A configuração que postei é a que consegui melhor taxa.

    O mais estranho para mim é o fato de o download via FlashGet vir a 2,6mb/s e via browser vir a 250kb/s, sendo o mesmo arquivo.



  9. #9

    Padrão Re: Download lento em PTP com Ubiquiti Nanobeam M5 400

    rsrsrsrs
    Os browsers foram atualizados para mostrar a velocidade real. Mb / 8 = MB
    No browser é 250KB x 8 = 2000Kbits ~ 2Mb


    Citação Postado originalmente por colzani Ver Post
    30mbps seria o ideal (para aproveitar 100% da internet), porém 20mbps já é aceitavel.
    Quanto a distancia, são aproximadamente 370m, porém sem visada limpa, com varias arvores por isso a potencia mais alta. Já testei até com 5dbi.
    Em alguns teste a taxa caiu para 50kb/s. A configuração que postei é a que consegui melhor taxa.

    O mais estranho para mim é o fato de o download via FlashGet vir a 2,6mb/s e via browser vir a 250kb/s, sendo o mesmo arquivo.

  10. #10

    Padrão Re: Download lento em PTP com Ubiquiti Nanobeam M5 400

    Já tive problema com essa pecinha tambem. Hj faço 23km e passo 50Mb full.
    Coloca canal 5680 em 20Mhz em MCS 9/10/11/12



  11. #11

    Padrão Re: Download lento em PTP com Ubiquiti Nanobeam M5 400

    Citação Postado originalmente por mathcardoso Ver Post
    Já tive problema com essa pecinha tambem. Hj faço 23km e passo 50Mb full.
    Coloca canal 5680 em 20Mhz em MCS 9/10/11/12
    Irei testar a noite e aviso.
    Quanto a velocidade de download, vou deixar mais claro.
    Via browser, ao iniciar o donwload ele parte de +/- 600-700kb/s e leva até 1 minuto para estabelizar em 250kb/s (primeira coisa que lembrei foi a bendita janela TCP).
    Sei que alguns gerenciadores de download podem "camuflar" taxa real e eu particularmente não utilizo, passei a usar apenas para testar.
    A taxa apresentada pelo FlashGet de 2.6mb/s é real, pois o ISO do CD baixou em pouco mais de 4 minutos.

  12. #12

    Padrão Re: Download lento em PTP com Ubiquiti Nanobeam M5 400

    Citação Postado originalmente por mathcardoso Ver Post
    Já tive problema com essa pecinha tambem. Hj faço 23km e passo 50Mb full.
    Coloca canal 5680 em 20Mhz em MCS 9/10/11/12
    Deixei MCS em 9 e as demais configurações.
    Transmissão dentro da rede permaneceu inalterada, 20mbps.
    Taxa de download via gerenciador, 20mbps (2,6mb/s).
    Taxa de download via browser, ~3mbps (375kb/s).
    A questão é essa discrepância entre a taxa de download via gerenciador e via browser.
    Estou vendo que essa lentidão esta mais relacionada a camada 4.



  13. #13

    Padrão Re: Download lento em PTP com Ubiquiti Nanobeam M5 400

    Você testou em outro computador?
    Tenho um mini sony vaio q tem esse problema.


    Citação Postado originalmente por colzani Ver Post
    Deixei MCS em 9 e as demais configurações.
    Transmissão dentro da rede permaneceu inalterada, 20mbps.
    Taxa de download via gerenciador, 20mbps (2,6mb/s).
    Taxa de download via browser, ~3mbps (375kb/s).
    A questão é essa discrepância entre a taxa de download via gerenciador e via browser.
    Estou vendo que essa lentidão esta mais relacionada a camada 4.

  14. #14

    Padrão Re: Download lento em PTP com Ubiquiti Nanobeam M5 400

    Citação Postado originalmente por mathcardoso Ver Post
    Você testou em outro computador?
    Tenho um mini sony vaio q tem esse problema.
    Sim, testei em um notebook e um desktop, além de smartphones.
    Testei até usando o Debian pelo live cd.



  15. #15

    Padrão Re: Download lento em PTP com Ubiquiti Nanobeam M5 400

    Usou quais navegadores?

  16. #16

    Padrão Re: Download lento em PTP com Ubiquiti Nanobeam M5 400

    Nas duas antenas em ADVANCED
    DEIXE APENAS HABILITADO installer EIRP Control
    Check for updates desabilitados
    Nas duas deixe habilitados WDS (TRANSPARENT BRIDGE MODE)
    DESABILITE DFS
    DESABILITE ACL MAC
    Coloque uma senha no ptp WPA/WPA2
    MCS pode deixar normal e fixa
    Selecione uma frequencia fixa
    pode deixar 20hmz para maior banda 40hmz
    Se continuar me manda uma msg



  17. #17

    Padrão Re: Download lento em PTP com Ubiquiti Nanobeam M5 400

    Citação Postado originalmente por mathcardoso Ver Post
    Usou quais navegadores?
    Opera, Chrome, Firefox e IE.
    Todos com o mesmo resultado.
    Pelo Debian testei via wget (console) e também o mesmo resultado.

  18. #18

    Padrão Re: Download lento em PTP com Ubiquiti Nanobeam M5 400

    Citação Postado originalmente por tacioferreira Ver Post
    Nas duas antenas em ADVANCED
    DEIXE APENAS HABILITADO installer EIRP Control
    Check for updates desabilitados
    Nas duas deixe habilitados WDS (TRANSPARENT BRIDGE MODE)
    DESABILITE DFS
    DESABILITE ACL MAC
    Coloque uma senha no ptp WPA/WPA2
    MCS pode deixar normal e fixa
    Selecione uma frequencia fixa
    pode deixar 20hmz para maior banda 40hmz
    Se continuar me manda uma msg
    Quanto ao advanced, deixa dessa forma?
    Clique na imagem para uma versão maior

Nome:	         advanced.png
Visualizações:	122
Tamanho: 	35,0 KB
ID:      	58134



  19. #19

    Padrão Re: Download lento em PTP com Ubiquiti Nanobeam M5 400

    Sim,
    WhatsApp 81 8687 5660

  20. #20

    Padrão Re: Download lento em PTP com Ubiquiti Nanobeam M5 400

    Citação Postado originalmente por tacioferreira Ver Post
    Sim,
    WhatsApp 81 8687 5660
    É nada feito.
    Com as sugestões, até melhorou um pouco de 250 para 380kb/s.
    Porém eu teria que atingir 2,6mb/s e está muito distante disso.
    Só atinjo essa taxa para transferência de arquivo de uma rede para outra ou usando gerenciador de download.