Página 1 de 5 12345 ÚltimoÚltimo
+ Responder ao Tópico



  1. Olá pessoal.


    Estou com uma situação bastante complexa e não consigo resolver.
    Recentemente fiz um PTP entre 2 prédios de uma empresa.
    Optei por enlace sem fio pois são terrenos separados e por poste daria uma volta muito longa e inviabilizaria o link.
    A seguir a arquitetura da rede resumida.
    Clique na imagem para uma versão maior

Nome:	         ubnt-2048.jpg
Visualizações:	666
Tamanho: 	113,2 KB
ID:      	58095
    Conforme apresentado, a empresa possui um link cable de 30mbps down e 2mbps up.
    Esse link está ligado em um pfSense fazendo papel de firewall e gateway da rede.
    O AP está ligado em um switch.
    O cliente é uma rede mais simples e possui apenas um roteador (TP-Link) com firmware dd-wrt e 2 computadores.
    Na ilustração são apresentados alguns detalhes da conexão PTP, destaco que a visada é comprometida por arvores.
    Pois bem, arquitetura apresentada, vamos ao problema.
    A navegação ocorre de forma bastante satisfatório, não apresentando lentidões, porém quando vamos realizar o download de qualquer coisa, observamos uma grande lentidão.
    Fiz variados testes para demonstrar, usei como base o link http://debian.c3sl.ufpr.br/debian-cd...amd64-CD-1.iso pois está localizado geograficamente próximo da empresa.
    Tabela de testes:
    Clique na imagem para uma versão maior

Nome:	         testes.png
Visualizações:	1295
Tamanho: 	38,4 KB
ID:      	58096




    Observar os destacados com vermelho que são testes com situações fora da normalidade (OS diferente, estação conectada diretamente no PTP e download usando uma estação conectada antes do PTP).
    Estranho observar que o download via browser fica extremamente abaixo do normal.
    Em uma dessas maquinas instalamos a Steam (jogos) e baixamos um jogo, chegou a taxa de 2.6mb/s e downloads via Windows Update também vem em velocidade próxima de 2.6mb/s.
    Observem que pelo gerenciador de downloads FlashGet o download vem em velocidade bastante superior.
    Para efeitos de comparação, a taxa de transferência alcançada na cópia de arquivos entre estações Cliente 1 e Cliente 3 foi de 3.75mb/s em média.


    Possíveis problemas já descartados:
    - pfSense (testei um gateway simples com Debian/iptables/nat);
    - Roteador TP-Link (como já testei conectado direto no PTP, também descartei essa possível causa).


    A seguir telas de configuração do AP:
    Clique na imagem para uma versão maior

Nome:	         AP_Advanced.png
Visualizações:	364
Tamanho: 	52,8 KB
ID:      	58097Clique na imagem para uma versão maior

Nome:	         AP_Main.png
Visualizações:	361
Tamanho: 	52,9 KB
ID:      	58098Clique na imagem para uma versão maior

Nome:	         AP_System.png
Visualizações:	251
Tamanho: 	32,7 KB
ID:      	58099Clique na imagem para uma versão maior

Nome:	         AP_Wireless.png
Visualizações:	316
Tamanho: 	58,3 KB
ID:      	58100


    A seguir telas de configuração do Client:
    Clique na imagem para uma versão maior

Nome:	         CLI_System.png
Visualizações:	249
Tamanho: 	30,3 KB
ID:      	58103Clique na imagem para uma versão maior

Nome:	         CLI_Main.png
Visualizações:	331
Tamanho: 	53,7 KB
ID:      	58102Clique na imagem para uma versão maior

Nome:	         CLI_Advanced.png
Visualizações:	225
Tamanho: 	48,3 KB
ID:      	58101Clique na imagem para uma versão maior

Nome:	         CLI_Wireless.png
Visualizações:	287
Tamanho: 	53,5 KB
ID:      	58104


    A seguir tela com teste de velocidade do ubiquiti:
    Clique na imagem para uma versão maior

Nome:	         Client_Speed_Test.png
Visualizações:	272
Tamanho: 	68,3 KB
ID:      	58105

    Alguém já passou por isso? Alguma sugestão de testes ou configurações para testar?

  2. Amigo, seu PTP esta em modulacao maxima(altomatica) diminui isso ai... coloca manual e baixa pra 12... de trabalha em 20mhz.. vai testando as modulacoes...



  3. Citação Postado originalmente por charlespjo Ver Post
    Amigo, seu PTP esta em modulacao maxima(altomatica) diminui isso ai... coloca manual e baixa pra 12... de trabalha em 20mhz.. vai testando as modulacoes...
    Obrigado pela indicação, esse teste eu ainda não tinha feito.
    Clique na imagem para uma versão maior

Nome:	         AP_Wireless2.png
Visualizações:	286
Tamanho: 	54,3 KB
ID:      	58108

    Com essa configuração o download via browser permaneceu em 250kb/s, porém via gerenciador FlashGet baixou para 1.6mb/s e a transferência de arquivo pela lan caiu para 1.8mb/s.

  4. Citação Postado originalmente por colzani Ver Post
    Obrigado pela indicação, esse teste eu ainda não tinha feito.
    Clique na imagem para uma versão maior

Nome:	         AP_Wireless2.png
Visualizações:	286
Tamanho: 	54,3 KB
ID:      	58108

    Com essa configuração o download via browser permaneceu em 250kb/s, porém via gerenciador FlashGet baixou para 1.6mb/s e a transferência de arquivo pela lan caiu para 1.8mb/s.
    Amigo, vc ja fez o teste de banda entre os 2 equipamentos , pra ter uma base quanto ta passando?



  5. DEsativa o DFS. Seta um canal. E seta o MCS fixo. Necessita quanto de banda?






Tópicos Similares

  1. PTP com duas NanoBeam M5 400 5G
    Por fabiooberdorfer no fórum Redes
    Respostas: 9
    Último Post: 07-02-2015, 06:50
  2. Respostas: 74
    Último Post: 04-02-2013, 16:07
  3. ptp com UBIQUITI ANT. NANOBRIDGE NBM9
    Por brunocemeru no fórum Redes
    Respostas: 5
    Último Post: 21-10-2012, 11:32
  4. problemas em ptp com Gi-link
    Por drcfilho no fórum Redes
    Respostas: 12
    Último Post: 15-01-2007, 13:35
  5. Problemas em PTP com AP2000
    Por nataniel no fórum Redes
    Respostas: 19
    Último Post: 17-01-2005, 12:34

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L