Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Separar rede por VLANs.

    Bom dia pessoal, gostaria de saber se alguem tem algum material referente a VLANs especificamente para provedores wireless, implementação em PTP em PTMP, preciso separar minha rede e gostaria de usar VLANs, porem ja estou procurando a um tempo e não acho nada especifico, vejo bastante material de criação de VLAN no mikrotik porem não vejo nada especifico como fazer PTP entre 2 RBs em Bridge/WDS e entre as RBs do POP e uma duvida que me apareceu e não obtive a resposta, consigo fazer VLANs somente com as RBs do meus servidores(CCR,750G,450) e as dos POPs(912,711,711) ou terei de adquirir algum switch gerenciavel com função VLAN??? a maioria dos teste que vi foram com switch plucado na porta do Mikrotik. Grato pela atenção.

  2. #2

    Padrão Re: Separar rede por VLANs.

    Bom dia,
    no cenário que você descreveu é bem fácil de fazer VLAN.
    Qual sua necessidade? Qual a finalidade das VLANs?
    Quer separar os clientes do seu core?
    Se for isso, é só criar nos seus servidores na porta que os clientes estão ligados uma VLAN com ID X e nos seus POPs criar a mesma VLAN ID X na porta que vai em direção ao servidor..
    Coloque as interfaces Wireless das Rbs 912, 711 em bridge somente com a VLAN.
    Pronto, seu tráfego da wireless vai passar somente pela VLAN, e nos servidores você faz o servidor PPPoE, Hotspot, IpxMac direto na VLAN.

    Exemplo servidor:
    /interface vlan add name=POP1 interface="ether2 - Switch - Clientes" vlan-id=1
    /interface pppoe-server server add interface=POP1 disabled=no

    No POP:
    /interface vlan add name=VLAN_SERVIDOR interface="ether1 - Link" vlan-id=1
    /interface bridge add name=bridge_vlan1
    /interface bridge port add interface="VLAN_SERVIDOR" bridge=bridge_vlan1
    /interface bridge port add interface="wlan1 - Clientes" bridge=bridge_vlan1

    Se você tiver algum switch gerenciável no meio do caminho você precisa colocar ali as vlans também em modo trunk.

    Att.



  3. #3

    Padrão Re: Separar rede por VLANs.

    Minha opniao.. porque em vez de fazer vlan, vc nao roteia os pops atravez de OSPF e assim pode concentrar as altenticações tb em sua ccr atraves de MPLS/VPLS... assim vc tera mais muito mais recurso na rede..

    meu skype: charlespjo - posso te dar algumas dicas se tiver ao meu alcance e conhecimento

  4. #4



  5. #5

    Padrão Re: Separar rede por VLANs.

    Excelente material! nosso amigo esta com a faca e queijo na mão..!

  6. #6

    Padrão

    OK e como fica a VLAN nas RBs que fazem o PTP direto com a torre, tenho que colocar em bridge tanto a ether quanto a wan da RB, o objetivo principal e separar 3 torres que passam por esse mesmo PTP e isolar ao maximo pois já estou começando a ter problemas devido a bridge estar muito grande.


    Citação Postado originalmente por klabundee Ver Post
    Bom dia,
    no cenário que você descreveu é bem fácil de fazer VLAN.
    Qual sua necessidade? Qual a finalidade das VLANs?
    Quer separar os clientes do seu core?
    Se for isso, é só criar nos seus servidores na porta que os clientes estão ligados uma VLAN com ID X e nos seus POPs criar a mesma VLAN ID X na porta que vai em direção ao servidor..
    Coloque as interfaces Wireless das Rbs 912, 711 em bridge somente com a VLAN.
    Pronto, seu tráfego da wireless vai passar somente pela VLAN, e nos servidores você faz o servidor PPPoE, Hotspot, IpxMac direto na VLAN.

    Exemplo servidor:
    /interface vlan add name=POP1 interface="ether2 - Switch - Clientes" vlan-id=1
    /interface pppoe-server server add interface=POP1 disabled=no

    No POP:
    /interface vlan add name=VLAN_SERVIDOR interface="ether1 - Link" vlan-id=1
    /interface bridge add name=bridge_vlan1
    /interface bridge port add interface="VLAN_SERVIDOR" bridge=bridge_vlan1
    /interface bridge port add interface="wlan1 - Clientes" bridge=bridge_vlan1

    Se você tiver algum switch gerenciável no meio do caminho você precisa colocar ali as vlans também em modo trunk.

    Att.



  7. #7

    Padrão Re: Separar rede por VLANs.

    Boa tarde amigo, o objetivo principal é isolar todos os POPs, achei por Vlan a forma mais simples na teoria, não sei como funciona OSPF, mas vejo alguns relatos que no mikrotik vira e mexe trava algumas rotas deixando a rede inoperante não se isso acontece pois nunca usei esse roteamento, em caso de do roteamento e MPLS/VPLS conseguirei autenticar todos no mesmo concentrador central que uso hoje ou terei de concentrar nos POPs como muitos fazem???

    Citação Postado originalmente por charlespjo Ver Post
    Minha opniao.. porque em vez de fazer vlan, vc nao roteia os pops atravez de OSPF e assim pode concentrar as altenticações tb em sua ccr atraves de MPLS/VPLS... assim vc tera mais muito mais recurso na rede..

    meu skype: charlespjo - posso te dar algumas dicas se tiver ao meu alcance e conhecimento

  8. #8

    Padrão Re: Separar rede por VLANs.

    Outra duvida que perguntei anteriormente, somente com os ativos da mikrotik que tenho na rede hoje conseguirei fechar todas as VLANs ou terei de comprar algum switch gerenciavel para isso??? Mais uma vez grato pela atenção de todos.



  9. #9

    Padrão Re: Separar rede por VLANs.

    Você NÃO necessita um switch gerenciável.
    Você não testou o que te passei, correto?
    Isso que te passei se você fizer o processo para cada torre com o ID de VLAN diferente, vai sair funcionando..
    VLAN no PTP? não precisa...
    Qualquer equipamento Mikrotik/UBNT na sua rede pode fazer VLAN com qualquer equipamento.. seja de uma torre a outra ou de torre ao servidor.

  10. #10

    Padrão Re: Separar rede por VLANs.

    Olá Boa tarde,

    Amigo, sobre o OSPF eu uso hoje e esta funcionando muito bem, eu tive uns detalhes no começo mas agora esta tudo tranquilo..

    sobre vc autenticar em cada pop, vai ser escolha sua...

    de qualquer maneira vc pode usar MPLS/VPLS tando com OSPF ativo ou Não... As rotas de cada pop podem ser criadas estaticamente.. e através do vpls vc cria os tuneis e autentica tudo em sua CCR...

    Sobre trabalhar com gerenciamento com vlans vc vai usar a sua ccr no pop principal e nas torres pode ser tudo SW gerenciavel, pois no mikrotik vc vai criar as vlans e comunicar atravez de trunk

    estou a disposição

    Citação Postado originalmente por jcmaster85 Ver Post
    Boa tarde amigo, o objetivo principal é isolar todos os POPs, achei por Vlan a forma mais simples na teoria, não sei como funciona OSPF, mas vejo alguns relatos que no mikrotik vira e mexe trava algumas rotas deixando a rede inoperante não se isso acontece pois nunca usei esse roteamento, em caso de do roteamento e MPLS/VPLS conseguirei autenticar todos no mesmo concentrador central que uso hoje ou terei de concentrar nos POPs como muitos fazem???



  11. #11

    Padrão Re: Separar rede por VLANs.

    klabundee,
    Tudo bem?

    Ficou uma duvida no ar.. ao nao usar SW gerenciavel no pop... o mk vai encontrar todos os radios da torre sim.. mas nao vai conseguir trazer as conecções PPPoe certo?

    Citação Postado originalmente por klabundee Ver Post
    Você NÃO necessita um switch gerenciável.
    Você não testou o que te passei, correto?
    Isso que te passei se você fizer o processo para cada torre com o ID de VLAN diferente, vai sair funcionando..
    VLAN no PTP? não precisa...
    Qualquer equipamento Mikrotik/UBNT na sua rede pode fazer VLAN com qualquer equipamento.. seja de uma torre a outra ou de torre ao servidor.

  12. #12

    Padrão Re: Separar rede por VLANs.

    Citação Postado originalmente por charlespjo Ver Post
    klabundee,
    Tudo bem?

    Ficou uma duvida no ar.. ao nao usar SW gerenciavel no pop... o mk vai encontrar todos os radios da torre sim.. mas nao vai conseguir trazer as conecções PPPoe certo?
    Tudo certo e com você?

    Bom o conceito de VLAN é bem parecido com o que você usa no VPLS.
    É um túnel.
    Todo equipamento Mikrotik e UBNT estabelece VLAN.
    Pelo que eu entendi do amigo que está pedindo ajuda, ele atende os clientes com RB912 e painel setorial.
    Basta ele criar uma VLAN nessa RB912 na porta de rede que recebe internet, após isso cria a VLAN no concentrador na porta de rede que tem comunicação com a RB912.
    SE não existir switch gerenciável no meio do caminho as 2 VLANs automaticamente vão conectar.. já que a rede dele é bridge.
    Agora, ele pode por o que ele quiser dentro dessa VLAN..
    Se na RB912 ele fizer uma bridge, adicionar nessa bridge a VLAN e a interface wireless (wlan) que atende os clientes, automaticamente qualquer antena conectada na wireless vai ter comunicação com a VLAN, que chega somente até o concentrador.
    E por fim no concentrador ele faz o que quiser na VLAN, servidor PPPoE, Hotspot..
    Mas diretamente na VLAN e não na interface de rede.

    Se ele tivesse a rede toda em bridge.. usando UBNT sem Mikrotik..
    Exemplo:
    Rocket M5 recebendo sinal, vai para switch comum (não gerenciável) e vai em 4 Rocket M5 que atende os clientes, ele podia fazer essa VLAN direto dentro de cada Rocket M5 que atende os clientes... no que faz PTP não precisa nada.. nem Switch..



  13. #13

    Padrão Re: Separar rede por VLANs.

    Aham.. sim entendi o que vc quis dizer, mas no entanto eu ja fiz essa simulação em laboratorio..

    ex. RB porta1 ..vai no sw normal -- criado vlan1 - ID100 -- Painel com Vlan1 - ID100
    PPPoE server na Vlan1 ok..

    então desta forma eu consigo acessar o paineil normal mas os clientes nao conectam PPPoE.



    Citação Postado originalmente por klabundee Ver Post
    Tudo certo e com você?

    Bom o conceito de VLAN é bem parecido com o que você usa no VPLS.
    É um túnel.
    Todo equipamento Mikrotik e UBNT estabelece VLAN.
    Pelo que eu entendi do amigo que está pedindo ajuda, ele atende os clientes com RB912 e painel setorial.
    Basta ele criar uma VLAN nessa RB912 na porta de rede que recebe internet, após isso cria a VLAN no concentrador na porta de rede que tem comunicação com a RB912.
    SE não existir switch gerenciável no meio do caminho as 2 VLANs automaticamente vão conectar.. já que a rede dele é bridge.
    Agora, ele pode por o que ele quiser dentro dessa VLAN..
    Se na RB912 ele fizer uma bridge, adicionar nessa bridge a VLAN e a interface wireless (wlan) que atende os clientes, automaticamente qualquer antena conectada na wireless vai ter comunicação com a VLAN, que chega somente até o concentrador.
    E por fim no concentrador ele faz o que quiser na VLAN, servidor PPPoE, Hotspot..
    Mas diretamente na VLAN e não na interface de rede.

    Se ele tivesse a rede toda em bridge.. usando UBNT sem Mikrotik..
    Exemplo:
    Rocket M5 recebendo sinal, vai para switch comum (não gerenciável) e vai em 4 Rocket M5 que atende os clientes, ele podia fazer essa VLAN direto dentro de cada Rocket M5 que atende os clientes... no que faz PTP não precisa nada.. nem Switch..

  14. #14

    Padrão Re: Separar rede por VLANs.

    Citação Postado originalmente por charlespjo Ver Post
    Aham.. sim entendi o que vc quis dizer, mas no entanto eu ja fiz essa simulação em laboratorio..

    ex. RB porta1 ..vai no sw normal -- criado vlan1 - ID100 -- Painel com Vlan1 - ID100
    PPPoE server na Vlan1 ok..

    então desta forma eu consigo acessar o paineil normal mas os clientes nao conectam PPPoE.
    Conecta..
    Eu usava aqui.
    Agora tenho VPLS.

    É só por o PPPoE Server na VLAN..
    Posso mostrar por team viewer se quiser..
    Att.



  15. #15

    Padrão Re: Separar rede por VLANs.

    Hum.. eu devo ter falhado em algum detalhe na época... se puder me mostrar eu agradeço.. pelo menos pra eu esclarecer esse detalhe pra poder ajudar os colegas da melhor maneira..

    obrigado

    Citação Postado originalmente por klabundee Ver Post
    Conecta..
    Eu usava aqui.
    Agora tenho VPLS.

    É só por o PPPoE Server na VLAN..
    Posso mostrar por team viewer se quiser..
    Att.

  16. #16

    Padrão Re: Separar rede por VLANs.

    Exato, possuo nos POPs Rb912 com Basestations em alguns POPs abaixo tem RB 750 em outro tem switch Vlan da intelbras e em seguida sai para o PTP que vai para o servidor central onde autentica tudo em PPPoE.

    Citação Postado originalmente por klabundee Ver Post
    Tudo certo e com você?

    Bom o conceito de VLAN é bem parecido com o que você usa no VPLS.
    É um túnel.
    Todo equipamento Mikrotik e UBNT estabelece VLAN.
    Pelo que eu entendi do amigo que está pedindo ajuda, ele atende os clientes com RB912 e painel setorial.
    Basta ele criar uma VLAN nessa RB912 na porta de rede que recebe internet, após isso cria a VLAN no concentrador na porta de rede que tem comunicação com a RB912.
    SE não existir switch gerenciável no meio do caminho as 2 VLANs automaticamente vão conectar.. já que a rede dele é bridge.
    Agora, ele pode por o que ele quiser dentro dessa VLAN..
    Se na RB912 ele fizer uma bridge, adicionar nessa bridge a VLAN e a interface wireless (wlan) que atende os clientes, automaticamente qualquer antena conectada na wireless vai ter comunicação com a VLAN, que chega somente até o concentrador.
    E por fim no concentrador ele faz o que quiser na VLAN, servidor PPPoE, Hotspot..
    Mas diretamente na VLAN e não na interface de rede.

    Se ele tivesse a rede toda em bridge.. usando UBNT sem Mikrotik..
    Exemplo:
    Rocket M5 recebendo sinal, vai para switch comum (não gerenciável) e vai em 4 Rocket M5 que atende os clientes, ele podia fazer essa VLAN direto dentro de cada Rocket M5 que atende os clientes... no que faz PTP não precisa nada.. nem Switch..



  17. #17

    Padrão Re: Separar rede por VLANs.

    O fato do PTP esta em Bridge/WDS não me trara problemas ja que passam 3 pontos por esse mesmo PTP, no final das contas quando eles se encontrarem não ficara tudo em Bridge da mesma forma no ponto principal na RB 750G que junta tudo???
    Citação Postado originalmente por klabundee Ver Post
    Você NÃO necessita um switch gerenciável.
    Você não testou o que te passei, correto?
    Isso que te passei se você fizer o processo para cada torre com o ID de VLAN diferente, vai sair funcionando..
    VLAN no PTP? não precisa...
    Qualquer equipamento Mikrotik/UBNT na sua rede pode fazer VLAN com qualquer equipamento.. seja de uma torre a outra ou de torre ao servidor.

  18. #18

    Padrão Re: Separar rede por VLANs.

    Citação Postado originalmente por jcmaster85 Ver Post
    O fato do PTP esta em Bridge/WDS não me trara problemas ja que passam 3 pontos por esse mesmo PTP, no final das contas quando eles se encontrarem não ficara tudo em Bridge da mesma forma no ponto principal na RB 750G que junta tudo???
    É só você não adicionar essas 3 VLANs em bridge no servidor..
    Que elas não vão se misturar.
    Você precisa tratar cada VLAN como uma nova interface.
    É como se você tivesse puxado um cabo de rede do teu concentrador até cada POP.

    Att.



  19. #19

    Padrão Re: Separar rede por VLANs.

    Certo, eu ja entendi que uma VLAN nada mais é do que uma LAN virtual e o que vai diferenciar elas são suas IDs, na teoria se eu pegar a ether1 do meu servidor e colocar a Vlan101 na ether1 e na mesma ether1 subir um cabo de rede para minha RB912 em AP BRIDGE a qual faz o PTP com outra 912 em STATION/WDS e desce em uma rb750 na ether1 ai farei outra VLAN101 para comunicação certo e dai por diante...
    Citação Postado originalmente por klabundee Ver Post
    É só você não adicionar essas 3 VLANs em bridge no servidor..
    Que elas não vão se misturar.
    Você precisa tratar cada VLAN como uma nova interface.
    É como se você tivesse puxado um cabo de rede do teu concentrador até cada POP.

    Att.

  20. #20

    Padrão Re: Separar rede por VLANs.

    Exato!
    No PTP não altera nada.. ele continuará em bridge..
    Mas seus clientes vão trafegar nesse túnel, não vão se misturar na ether1..