Página 2 de 10 PrimeiroPrimeiro 1234567 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. OK e como fica a VLAN nas RBs que fazem o PTP direto com a torre, tenho que colocar em bridge tanto a ether quanto a wan da RB, o objetivo principal e separar 3 torres que passam por esse mesmo PTP e isolar ao maximo pois já estou começando a ter problemas devido a bridge estar muito grande.


    Citação Postado originalmente por klabundee Ver Post
    Bom dia,
    no cenário que você descreveu é bem fácil de fazer VLAN.
    Qual sua necessidade? Qual a finalidade das VLANs?
    Quer separar os clientes do seu core?
    Se for isso, é só criar nos seus servidores na porta que os clientes estão ligados uma VLAN com ID X e nos seus POPs criar a mesma VLAN ID X na porta que vai em direção ao servidor..
    Coloque as interfaces Wireless das Rbs 912, 711 em bridge somente com a VLAN.
    Pronto, seu tráfego da wireless vai passar somente pela VLAN, e nos servidores você faz o servidor PPPoE, Hotspot, IpxMac direto na VLAN.

    Exemplo servidor:
    /interface vlan add name=POP1 interface="ether2 - Switch - Clientes" vlan-id=1
    /interface pppoe-server server add interface=POP1 disabled=no

    No POP:
    /interface vlan add name=VLAN_SERVIDOR interface="ether1 - Link" vlan-id=1
    /interface bridge add name=bridge_vlan1
    /interface bridge port add interface="VLAN_SERVIDOR" bridge=bridge_vlan1
    /interface bridge port add interface="wlan1 - Clientes" bridge=bridge_vlan1

    Se você tiver algum switch gerenciável no meio do caminho você precisa colocar ali as vlans também em modo trunk.

    Att.

  2. Boa tarde amigo, o objetivo principal é isolar todos os POPs, achei por Vlan a forma mais simples na teoria, não sei como funciona OSPF, mas vejo alguns relatos que no mikrotik vira e mexe trava algumas rotas deixando a rede inoperante não se isso acontece pois nunca usei esse roteamento, em caso de do roteamento e MPLS/VPLS conseguirei autenticar todos no mesmo concentrador central que uso hoje ou terei de concentrar nos POPs como muitos fazem???

    Citação Postado originalmente por charlespjo Ver Post
    Minha opniao.. porque em vez de fazer vlan, vc nao roteia os pops atravez de OSPF e assim pode concentrar as altenticações tb em sua ccr atraves de MPLS/VPLS... assim vc tera mais muito mais recurso na rede..

    meu skype: charlespjo - posso te dar algumas dicas se tiver ao meu alcance e conhecimento



  3. Outra duvida que perguntei anteriormente, somente com os ativos da mikrotik que tenho na rede hoje conseguirei fechar todas as VLANs ou terei de comprar algum switch gerenciavel para isso??? Mais uma vez grato pela atenção de todos.

  4. Você NÃO necessita um switch gerenciável.
    Você não testou o que te passei, correto?
    Isso que te passei se você fizer o processo para cada torre com o ID de VLAN diferente, vai sair funcionando..
    VLAN no PTP? não precisa...
    Qualquer equipamento Mikrotik/UBNT na sua rede pode fazer VLAN com qualquer equipamento.. seja de uma torre a outra ou de torre ao servidor.



  5. Olá Boa tarde,

    Amigo, sobre o OSPF eu uso hoje e esta funcionando muito bem, eu tive uns detalhes no começo mas agora esta tudo tranquilo..

    sobre vc autenticar em cada pop, vai ser escolha sua...

    de qualquer maneira vc pode usar MPLS/VPLS tando com OSPF ativo ou Não... As rotas de cada pop podem ser criadas estaticamente.. e através do vpls vc cria os tuneis e autentica tudo em sua CCR...

    Sobre trabalhar com gerenciamento com vlans vc vai usar a sua ccr no pop principal e nas torres pode ser tudo SW gerenciavel, pois no mikrotik vc vai criar as vlans e comunicar atravez de trunk

    estou a disposição

    Citação Postado originalmente por jcmaster85 Ver Post
    Boa tarde amigo, o objetivo principal é isolar todos os POPs, achei por Vlan a forma mais simples na teoria, não sei como funciona OSPF, mas vejo alguns relatos que no mikrotik vira e mexe trava algumas rotas deixando a rede inoperante não se isso acontece pois nunca usei esse roteamento, em caso de do roteamento e MPLS/VPLS conseguirei autenticar todos no mesmo concentrador central que uso hoje ou terei de concentrar nos POPs como muitos fazem???






Tópicos Similares

  1. Separar faixas de rede por interface
    Por rootsbh no fórum Redes
    Respostas: 8
    Último Post: 23-10-2011, 21:26
  2. Separar faixas de rede por interface
    Por rootsbh no fórum Redes
    Respostas: 0
    Último Post: 21-10-2011, 08:06
  3. Separar faixas de rede por interface
    Por rootsbh no fórum Redes
    Respostas: 0
    Último Post: 21-10-2011, 08:01
  4. Programa para monitorar rede por MAC.
    Por Bruno Rosa no fórum Servidores de Rede
    Respostas: 2
    Último Post: 08-07-2006, 13:13
  5. Projeto de Rede. Por favor Ajudem
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 16-12-2002, 14:27

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L