+ Responder ao Tópico



  1. #1

    Padrão Nanostation loco m5 travado

    Clique na imagem para uma versão maior

Nome:	         nan.jpg
Visualizações:	266
Tamanho: 	21,5 KB
ID:      	58529

    ele não reseta, ja troquei POE e cabos.
    ele sempre ja liga assim como se tivesse iniciando para hard reset.
    alguem sabe o que pode ser feito??
    ja tentei com POE reset tb :/

  2. #2

    Padrão Re: Nanostation loco m5 travado

    Parece que ele ta entrando em modo tftp Tenta esse tutorila, caso não funcione e fisico o problema do seu nanoloco

    O rádio está em modo TFTP.

    PROCEDIMENTO P/RECUPERAR FIRMWARE COM TFTP

    Quem Precisa Fazer Este Procedimento
    - Usuários que perderam acesso a seus rádios e também desabilitaram o botão físico de RESET.
    - Usuários que precisam carregar o firmware original no equipamento.

    Preparação Para o Procedimento
    - Obtenha o firmware do seu equipamento no site da Ubiquiti (http://ubnt.com/support/downloads) e salve no PC que realizará o procedimento.
    - Configure a interface cabeada do PC para usar o IP 192.168.1.222/255.255.255.0
    - Conecte um cabo de rede entre o PC e o rádio Ubiquiti, não use hub ou switch.
    - Quem usa Win7 vai precisar do TFTP2.

    Preparando o Rádio para Receber o Firmware
    1) Desligue o rádio da energia.
    2) Pressione e segure o botão RESET com um clips de papel e ligue o rádio na energia.
    3) Mantenha o botão de RESET pressionado por 20 segundos ou até os LEDS acenderem.
    4) Quando os LEDS acenderem o rádio está pronto para receber o firmware através do FTP.
    5) Ping o IP 192.168.1.20 para ter certeza que o rádio está respondendo. Se não responder ao PING repita esta etapa.

    Carregando o Firmware no Rádio
    1) Abra o prompt de comando do windows.
    2) Vá até a pasta onde você salvou o arquivo do firmware.
    3) digite o seguinte comando e pressione ENTER:
    fttp -i 192.168.1.20 put NOME_EXATO_DO_ARQUIVO.bin
    ou
    ftp -s:NOME_EXATO_DO_ARQUIVO.bin 192.168.1.20
    4) Aguarde o sistema operacional informar o término do carregamento do arquivo.
    5) O procedimento de carregamento do firmware pode levar até 10 minutos.
    6) Seja Paciente, NUNCA DESLIGUE O RÁDIO antes do término do carregamento, porque pode inutilizar seu equipamento.

    O Win7 não aceita os comandos acima.
    Neste caso tem que rodar e configurar o TFP2 pra subir o arquivo.
    Baixe o TFTP2

    Por : Zé Alves
    INSTRUTOR OFICIAL UBIQUITI



  3. #3

    Padrão Re: Nanostation loco m5 travado

    As vezes ele liga assim e quando e desligado e ligado varias vezes, ele so acende o power e passa alguns segundos fica com as luzes assim, não da REDE.


    Citação Postado originalmente por wala Ver Post
    Parece que ele ta entrando em modo tftp Tenta esse tutorila, caso não funcione e fisico o problema do seu nanoloco

    O rádio está em modo TFTP.

    PROCEDIMENTO P/RECUPERAR FIRMWARE COM TFTP

    Quem Precisa Fazer Este Procedimento
    - Usuários que perderam acesso a seus rádios e também desabilitaram o botão físico de RESET.
    - Usuários que precisam carregar o firmware original no equipamento.

    Preparação Para o Procedimento
    - Obtenha o firmware do seu equipamento no site da Ubiquiti (http://ubnt.com/support/downloads) e salve no PC que realizará o procedimento.
    - Configure a interface cabeada do PC para usar o IP 192.168.1.222/255.255.255.0
    - Conecte um cabo de rede entre o PC e o rádio Ubiquiti, não use hub ou switch.
    - Quem usa Win7 vai precisar do TFTP2.

    Preparando o Rádio para Receber o Firmware
    1) Desligue o rádio da energia.
    2) Pressione e segure o botão RESET com um clips de papel e ligue o rádio na energia.
    3) Mantenha o botão de RESET pressionado por 20 segundos ou até os LEDS acenderem.
    4) Quando os LEDS acenderem o rádio está pronto para receber o firmware através do FTP.
    5) Ping o IP 192.168.1.20 para ter certeza que o rádio está respondendo. Se não responder ao PING repita esta etapa.

    Carregando o Firmware no Rádio
    1) Abra o prompt de comando do windows.
    2) Vá até a pasta onde você salvou o arquivo do firmware.
    3) digite o seguinte comando e pressione ENTER:
    fttp -i 192.168.1.20 put NOME_EXATO_DO_ARQUIVO.bin
    ou
    ftp -s:NOME_EXATO_DO_ARQUIVO.bin 192.168.1.20
    4) Aguarde o sistema operacional informar o término do carregamento do arquivo.
    5) O procedimento de carregamento do firmware pode levar até 10 minutos.
    6) Seja Paciente, NUNCA DESLIGUE O RÁDIO antes do término do carregamento, porque pode inutilizar seu equipamento.

    O Win7 não aceita os comandos acima.
    Neste caso tem que rodar e configurar o TFP2 pra subir o arquivo.
    Baixe o TFTP2

    Por : Zé Alves
    INSTRUTOR OFICIAL UBIQUITI

  4. #4

    Padrão Re: Nanostation loco m5 travado

    Se não da lan e fica nesse modo tft deve ta com varios defeito na lan e no firmware, ou vc manda arrumar ou manda pra sucata eu tinha um assim mais ele dava lan foi so fazer esse procedimento e ele funcionou novamente possivelmente o firmware tava corrompido



  5. #5

    Padrão Re: Nanostation loco m5 travado

    Citação Postado originalmente por wala Ver Post
    Se não da lan e fica nesse modo tft deve ta com varios defeito na lan e no firmware, ou vc manda arrumar ou manda pra sucata eu tinha um assim mais ele dava lan foi so fazer esse procedimento e ele funcionou novamente possivelmente o firmware tava corrompido
    Sabe de um lugar confiavel que faz reparo de nanos?

  6. #6

    Padrão Re: Nanostation loco m5 travado

    Citação Postado originalmente por superbiquit Ver Post
    Sabe de um lugar confiavel que faz reparo de nanos?
    Ta dificil, da uma pesquisada aqui no forum ,eu to ate aprendendo a trocar os principais componentes que da defeito e por isso não ando mandando arrumar



  7. #7

    Padrão Re: Nanostation loco m5 travado

    Até porque qualquer defeito na lan exige a troca do chipset (AR7240?).

    Pro boot ocorrer direito o AR7240 (?) precisa estar ok, e aquele CI SMD de 8 pinos pra cima do RJ45 tem que estar com uma ROM ok (Ele é tipo o CI da bios de desktop). Mecher no CI da rom complica, mas trocar o AR7240 é mais simples, só tem que pegar meia duzia de roteadores ou modens queimados e ir treinando neles antes de tentar remover componente de placa de verdade.

    Led de rede acendendo fraco ou não acendendo, todos os leds acessos, dá rede mas não troca dados nem em TFTP, tudo isso GERALMENTE é culpa do chipset, o AR7240.
    Perda de firmware ou boot falhando (tftp envia normal, boota aparentemente normal mas do nada para de responder, ái geralmente é com a ram:
    http://produto.mercadolivre.com.br/M...iti-frete6-_JM
    O AR7240 no MercadoLivre estava geralmente R$ 18 a 30, tem gente reparando por R$ 70, mas o que pode complicar é preço do frete e tempo, de mim até boa parte da civilização o frete ia e volta ficaria uns R$ 50 ou 60, somando com R$ 70 do reparo fica inviável reparar, o jeito é ter chipset principal, chipset de RAM, e trafo/driver guardados pra trocar, porque a chance de eles pifarem são gigantes.

    Nesse caso eu trocaria o chipset, pra todos os leds acenderem pra mim que PRECISA ser problema de hardware, o firmware não "entra em uso" nos primeiros instantes depois de ligar, se ligar com led acesso as vezes então não é culpa do firmware (O tempo de boot é curto mas nem tanto, talvez 2s até carregar o kernel todo e cia, não tem como o firmware atuar nos leds nesses 2s).

  8. #8

    Padrão Re: Nanostation loco m5 travado

    Obrigado Rubem

    Citação Postado originalmente por rubem Ver Post
    Até porque qualquer defeito na lan exige a troca do chipset (AR7240?).

    Pro boot ocorrer direito o AR7240 (?) precisa estar ok, e aquele CI SMD de 8 pinos pra cima do RJ45 tem que estar com uma ROM ok (Ele é tipo o CI da bios de desktop). Mecher no CI da rom complica, mas trocar o AR7240 é mais simples, só tem que pegar meia duzia de roteadores ou modens queimados e ir treinando neles antes de tentar remover componente de placa de verdade.

    Led de rede acendendo fraco ou não acendendo, todos os leds acessos, dá rede mas não troca dados nem em TFTP, tudo isso GERALMENTE é culpa do chipset, o AR7240.
    Perda de firmware ou boot falhando (tftp envia normal, boota aparentemente normal mas do nada para de responder, ái geralmente é com a ram:
    http://produto.mercadolivre.com.br/M...iti-frete6-_JM
    O AR7240 no MercadoLivre estava geralmente R$ 18 a 30, tem gente reparando por R$ 70, mas o que pode complicar é preço do frete e tempo, de mim até boa parte da civilização o frete ia e volta ficaria uns R$ 50 ou 60, somando com R$ 70 do reparo fica inviável reparar, o jeito é ter chipset principal, chipset de RAM, e trafo/driver guardados pra trocar, porque a chance de eles pifarem são gigantes.

    Nesse caso eu trocaria o chipset, pra todos os leds acenderem pra mim que PRECISA ser problema de hardware, o firmware não "entra em uso" nos primeiros instantes depois de ligar, se ligar com led acesso as vezes então não é culpa do firmware (O tempo de boot é curto mas nem tanto, talvez 2s até carregar o kernel todo e cia, não tem como o firmware atuar nos leds nesses 2s).



  9. #9

    Padrão Re: Nanostation loco m5 travado

    Tenho um Nanoloco M5, estava com uma versão antiga do XM 5.X.X e carreguei a XM6.0, ele travou durante a atualização com estes mesmo led's acesos e também perdi o acesso. Não da reset, não entra em tftp, não consigo fazer nada. Antes da tentativa de atualização funcionava perfeitamente.
    Última edição por joepoars; 18-03-2017 às 01:01. Razão: correção

  10. #10

    Padrão Re: Nanostation loco m5 travado

    Descobriu como resolver?