+ Responder ao Tópico



  1. #1

    Question Liberar Banda de Madrugada

    Olá,

    ja pesquisei bastante aqui no under, achei varios Tópicos com a mesma duvida peguei diversos scripts e testei
    mas não consegui nenhum resultado, acredito que seja porque os tópicos são antiigos e a versão do meu mk é v6.27 uso uma
    RB 1100AHX2
    quero liberar banda durante a madrugada para todos os meus clientes,
    se tiver alguém aqui com um script atualizado que possa me ajudar eu agradeço bastante

    talvez se tiverem algum tempo também eu até posso pagar pelo serviço,

    Obrigado

  2. #2



  3. #3

    Padrão Re: Liberar Banda de Madrugada

    Citação Postado originalmente por mathcardoso Ver Post
    Hotspot? PPOE?
    PPPoE

  4. #4

    Padrão Re: Liberar Banda de Madrugada

    Amigo, vc teria q criar um script para alterar primeiramente os profiles e logo após um comando para derrubar os pppoes.
    Assim os clientes já voltariam na velocidade liberada.



  5. #5

    Padrão Re: Liberar Banda de Madrugada

    Citação Postado originalmente por denilsoncosta Ver Post
    Amigo, vc teria q criar um script para alterar primeiramente os profiles e logo após um comando para derrubar os pppoes.
    Assim os clientes já voltariam na velocidade liberada.

    O problema é ter que estar sempre derrubando a conexão do cliente, eu ja tinha pensando nessa forma..

  6. #6

    Padrão Re: Liberar Banda de Madrugada

    Coloca dentro de uma adress list os clientes, faz marcação de pacote e usa queue tree..
    A marcação você pode por horários..
    Cria 2 marcações, que vão gerar nomes marcados diferentes, e dai faz 2 queue tree.. quando acabar o horário de uma marcação ela vai cair na outra.

    Att.



  7. #7

    Padrão Re: Liberar Banda de Madrugada

    Isso mesmo amigo tem que dar um kick para os clientes desconectarem do seu servidor após isso eles voltam com o madrugadão caso vc não quera que os clientes desconecte vai ter que utilizar IPxMac.


    Segui o Script.




    /ppp interface remove [find name="<pppoe-fulano>"];

  8. #8

    Padrão Re: Liberar Banda de Madrugada

    não é obrigado a remover os ppooe não é só criar uma regra no firewall e no queue e definir o horário que vai liberar o link.



  9. #9

    Padrão Re: Liberar Banda de Madrugada

    Não achei ainda, mas eu tinha um script que fazia isso em tempo real, ele pegava dobrava a banda e depois de determinado horário ele trazia o valor de volta, isso sem o usuário saber.

  10. #10

    Padrão

    ola pessoal, testem isso aqui:


    esse código altera as velocidades das filas utilizando o numero do registro delas no sistema para identificar,
    no caso está configurado para 512k de up e 4M de down para o cliente (alterem para oque vocês acharem melhor), e tambem coloquei um numero fictício de de linhas(filas), alterem para a quantidade de clientes que vocês tem

    Código :
    /system script add name=madrugada policy=\    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api \
        source="/queue simple set max-limit=512k/4096k numbers=0\r\
        \n/queue simple set max-limit=512k/4096k numbers=1\r\
        \n/queue simple set max-limit=512k/4096k numbers=2\r\
        \n/queue simple set max-limit=512k/4096k numbers=3\r\
        \n/queue simple set max-limit=512k/4096k numbers=4\r\
        \n/queue simple set max-limit=512k/4096k numbers=5\r\
        \n/queue simple set max-limit=512k/4096k numbers=6\r\
        \n/queue simple set max-limit=512k/4096k numbers=7\r\
        \n/queue simple set max-limit=512k/4096k numbers=8\r\
        \n/queue simple set max-limit=512k/4096k numbers=9\r\
        \n/queue simple set max-limit=512k/4096k numbers=10\r\
        \n/queue simple set max-limit=512k/4096k numbers=11\r\
        \n"

    essa parte é só o agendamento para executar, cada um ajuste a hora como achar melhor, ai no caso está para alterar a banda dos clientes a 1 hora da manha, mas com certeza quando forem aplicar esse código, será necessário ajustar a data e tal.
    Código :
    /system scheduler add disabled=no interval=1d name=madrugada on-event=\
        "/system script run madrugada" policy=\
        ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api \
        start-date=aug/07/2015 start-time=01:00:00

    depois podem fazer outro script e agendamento para voltar a velocidade normal dos clientes, só que vai dar trabalho ajustar, porque cada um vai ter velocidade diferente rsrsr, mais facil dar um kick, ai volta com a velocidade certa que está no profile.



  11. #11

    Padrão Re: Liberar Banda de Madrugada

    também estou com essa dúvida...