Ola Amigos,

Fiz uma autenticação Squid com o AD do windows 2012 seguindo os passos abaixo.
http://www.vivaolinux.com.br/artigo/...tive-Directory

Acontece que todo o site que eu entro eu acesso normalmente conforme a minha regra, porem no access.log eu vejo que está ocorrendo um bloqueio repetitivo.
(EX. site www.glogo.com)

[email protected]:/etc/squid3/acls# tail -f /var/log/squid3/access.log
1430233064.828 172 172.16.5.13 TCP_MISS/204 407 GET http://log.dmtry.com/584422/0/3976/1...67/0/0/0/1.ver? lmicheletto DIRECT/54.174.222.123 -
1430233066.050 24 172.16.5.13 TCP_MISS/200 2174 GET http://c.api.globo.com/soccer/sao-paulo.jsonp lmicheletto DIRECT/186.192.82.106 text/javascript
1430233066.050 25 172.16.5.13 TCP_MISS/200 2199 GET http://c.api.globo.com/news/SP.jsonp lmicheletto DIRECT/186.192.82.106 text/javascript
1430233066.143 27 172.16.5.13 TCP_MISS/200 4928 GEThttp://s2.glbimg.com/O0qcSfK6u0o29bNeUjWtSpCW7oo=/120x80/smart/s2.glbimg.com/QAV93O9gbkDbDMoWXzxTTbX... lmicheletto DIRECT/186.192.84.89 image/jpeg
1430233066.153 0 172.16.5.13 TCP_MEM_HIT/200 3892 GEThttp://s2.glbimg.com/EkqcBgF2f25cmFZRrrha1JA9qVU=/100x80/smart/s2.glbimg.com/pKjuB_w-g3C1v6OF1JwGA6l... lmicheletto NONE/- image/jpeg
1430233066.164 21 172.16.5.13 TCP_REFRESH_UNMODIFIED/304 587 GEThttp://s.glbimg.com/en/ho/static/lib.../img/flags.png? lmicheletto DIRECT/186.192.84.11 image/png
1430233066.168 23 172.16.5.13 TCP_MISS/304 508 GET http://s2.glbimg.com/KzY7oFqg-bXkq_IAaACSavhribI=/100x80/smart/s2.glbimg.com/xy2h3BWPGUHpQMhjSHn8lS_... lmicheletto DIRECT/186.192.84.89 image/jpeg
1430233066.177 25 172.16.5.13 TCP_MISS/304 508 GEThttp://s2.glbimg.com/G8Ky77EcYLSwMEv_TIowIbiX8Dw=/120x80/smart/s2.glbimg.com/AwAr6Rep58SydKETTA_Y3R3... lmicheletto DIRECT/186.192.84.89 image/png
1430233131.377 70745 172.16.5.13 TCP_MISS/200 4261 CONNECT js.dmtry.com:443 lmicheletto DIRECT/205.234.175.175 -
1430233150.915 517 172.16.5.13 TCP_MISS/200 640 GET http://bs.serving-sys.com/BurstingPipe/adServer.bs? lmicheletto DIRECT/63.241.108.124 text/html
1430233275.750 0 172.16.5.13 TCP_DENIED/407 4388 GET http://bs.serving-sys.com/BurstingPipe/adServer.bs? - NONE/- text/html
1430233275.754 0 172.16.5.13 TCP_DENIED/407 4686 GET http://bs.serving-sys.com/BurstingPipe/adServer.bs? - NONE/- text/html
1430233276.297 541 172.16.5.13 TCP_MISS/200 753 GET http://bs.serving-sys.com/BurstingPipe/adServer.bs? lmicheletto DIRECT/63.241.108.124 text/html
1430233276.315 0 172.16.5.13 TCP_DENIED/407 5926 GET http://www.globo.com/ - NONE/- text/html
1430233276.320 0 172.16.5.13 TCP_DENIED/407 6224 GET http://www.globo.com/ - NONE/- text/html
1430233276.384 0 172.16.5.13 TCP_DENIED/407 4438 GET http://pagead2.googlesyndication.com/activeview? - NONE/- text/html
1430233276.384 0 172.16.5.13 TCP_DENIED/407 4412 GET http://pagead2.googlesyndication.com/activeview? - NONE/- text/html
1430233276.388 0 172.16.5.13 TCP_DENIED/407 4427 GET http://log.dmtry.com/773819/0/3976/1...52/0/0/0/1.ver? - NONE/- text/html
1430233276.421 98 172.16.5.13 TCP_MISS/200 50735 GET http://www.globo.com/ lmicheletto DIRECT/186.192.82.163 text/html
1430233276.499 1 172.16.5.13 TCP_DENIED/407 4736 GET http://pagead2.googlesyndication.com/activeview? - NONE/- text/html
1430233276.499 1 172.16.5.13 TCP_DENIED/407 4710 GET http://pagead2.googlesyndication.com/activeview? - NONE/- text/html
1430233276.499 0 172.16.5.13 TCP_DENIED/407 4218 GET http://s.glbimg.com/en/ho/static/CAC...9d07797d2b.css - NONE/- text/html
1430233276.499 0 172.16.5.13 TCP_DENIED/407 4189 GET http://s.glbimg.com/en/ho/static/CAC...6d91591782a.js - NONE/- text/html
1430233276.499 1 172.16.5.13 TCP_DENIED/407 4725 GET http://log.dmtry.com/773819/0/3976/1...52/0/0/0/1.ver? - NONE/- text/html




Dei uma "googlada" e encontrei que o possivel problema seria "conexões persistentes" conforme o link:
http://www.squid-cache.org/mail-arch...1405/0242.html


Aparentemente toda a vez que eu vou entrar em algum site ele gera uma nova autenticação. E esses DENIED são de falhas de autenticação que pode ocorrer.

A Questão é, existe uma maneira de eu conseguir deixar o usuario "logado" por uma questão de tempo para que não ocorra estas seguidas autenticações?


Lembrando que ao acessar o site eu tenho acesso normalmente conforme minhas regras, porem no access.log mostra que alguns conteúdos forão bloqueados.

Acredito que quando eu colocar em produção possa gerar uma certa demora na internet para que todo o acesso seja autenticado.


Se alguém puder me ajudar.. estou com esta duvida há alguns dias