+ Responder ao Tópico



  1. Oi gente, boa tarde.
    Meu cenário é o seguinte:
    Possuo dois Cisco RV042 configurados, com os respectivos IPS:
    192.168.103.1
    192.168.104.1

    Cada um deles, tem um cabo saindo das portas LAN e indo para um servidor Microtik , que instalei recentemente.
    Esse servidor Microtik, possui três placas de rede, sendo:

    Placa1
    Nome: Local (Para rede LAN)
    endereço: 192.168.105.1

    Placa 2
    Nome: wan1 (link de internet 1, do roteador cisco 103.1)
    endereço: 192.168.103.254

    Placa 3
    Nome: wan3 (link de internet 2, do roteador cisco 104.1)
    endereço: 192.168.103.254

    Eu já realizei as configurações tentando somente colocar a internet pra funcionar, somente a rede local...mas eu me encontro "parado" ; meu servidor não sai pra lugar nenhum, nem o roteador 103.1 eu consigo dar um ping. Tem algo de errado que eu possa estar fazendo, algum comando ?

    Estou enviando abaixo o script que estou usando para configuração. Já tentei apenas partes dele (adicionar somente o IP, dns e rota), mas não resolveu. Uma outra curiosidade é que, esses roteadores cisco possuem DHCP ativo neles. Porém, eu nao consigo pegar DHCP nessas placas de rede do Microtik, não pega IP.

    Segue o script que estou utilizando, agradeço qualquer ajuda:
    interface
    print
    set 0 name Local
    set 1 name wan1
    set 2 name wan2


    /ip pool add name=dhcp_pool1 ranges=192.168.105.2-192.168.105.254

    /ip dhcp-server
    add address-pool=dhcp_pool1 disabled=no interface=Local name=dhcp1

    /ip address
    add address=192.168.103.254/24 interface=wan1
    add address=192.168.104.254/24 interface=wan2
    add address=192.168.105.1/24 interface=Local

    /ip dhcp-server network
    add address=192.168.105.0/24 gateway=192.168.105.1

    /ip dns
    set allow-remote-requests=yes cache-size=5000KiB max-udp-packet-size=2048 servers=192.168.103.1,192.168.104.1

    /ip firewall mangle
    add action=mark-connection chain=input comment="" disabled=no in-interface=wan1 new-connection-mark=wan1_conn passthrough=yes
    add action=mark-connection chain=input comment="" disabled=no in-interface=wan2 new-connection-mark=wan2_conn passthrough=yes
    add action=mark-routing chain=output connection-mark=wan1_conn new-routing-mark=to_wan1
    add action=mark-routing chain=output connection-mark=wan2_conn new-routing-mark=to_wan2
    add chain=prerouting dst-address=192.168.103.0/24 in-interface=Local
    add chain=prerouting dst-address=192.168.104.0/24 in-interface=Local
    add action=mark-connection chain=prerouting dst-address-type=!local hotspot=auth in-interface=Local new-connection-mark=wan1_conn per-connection-classifier=both-addresses-and-ports:2/0
    add action=mark-connection chain=prerouting dst-address-type=!local hotspot=auth in-interface=Local new-connection-mark=wan2_conn per-connection-classifier=both-addresses-and-ports:2/1
    add action=mark-routing chain=prerouting connection-mark=wan1_conn in-interface=Local new-routing-mark=to_wan1
    add action=mark-routing chain=prerouting connection-mark=wan2_conn in-interface=Local new-routing-mark=to_wan2

    /ip firewall nat
    add action=masquerade chain=srcnat out-interface=wan1
    add action=masquerade chain=srcnat out-interface=wan2

    /ip route
    add check-gateway=ping distance=1 gateway=192.168.103.1 routing-mark=to_wan1
    add check-gateway=ping distance=1 gateway=192.168.104.1 routing-mark=to_wan2
    add check-gateway=ping distance=1 gateway=192.168.103.1
    add check-gateway=ping distance=2 gateway=192.168.104.1

  2. Dá uma olhada ai fera, veja se ajuda....





    Quanto ao seu script, assim que estiver acordado eu dou uma olhada com calma.



  3. Kara analisando vi dois erros

    1º - essa regra deve colocar os dns externos como do google 8.8.8.8
    /ip dhcp-server network
    add address=192.168.105.0/24 gateway=192.168.105.1

    a regra fica assim

    /ip dhcp-server network
    add address=8.8.8.8 gateway=8.8.4.4


    2º - no dhcp vc deve colocar os dns para as estações receber e saber por onde sair
    /ip dhcp-server network
    add address=192.168.105.0/24 gateway=192.168.105.1 DNS Servers: 192.168.105.1

    se estiver errado alguém me corrija ok.


  4. Aqui está correto.

    /ip dhcp-server network
    add address=192.168.105.0/24 gateway=192.168.105.1


    Aqui é que ele pode configurar os servidores de DNS externos ao invés de usar os endereços dos roteadores dele.

    /ip dns
    set allow-remote-requests=yes cache-size=5000KiB max-udp-packet-size=2048 servers=192.168.103.1,192.168.104.1



    Abraço.....






Tópicos Similares

  1. Respostas: 1
    Último Post: 28-04-2016, 12:26
  2. Respostas: 4
    Último Post: 28-01-2015, 22:31
  3. Ajuda Configuração Microtik
    Por vcbueno no fórum Redes
    Respostas: 4
    Último Post: 30-09-2014, 13:23
  4. Respostas: 2
    Último Post: 31-03-2012, 06:59
  5. Ajuda Microtik como AP e Bridge
    Por marcosx no fórum Redes
    Respostas: 11
    Último Post: 28-01-2007, 17:39

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L