Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Preciso da ajuda dos amigos aqui do forum urgente (Problema em 2.4)

    Bom dia a todos os amigos do fórum Under Linux......


    Bom aqui estou passando pelo seguinte problema, os clientes que estão na rede 2.4, estão conectando e desconectando da rede a todo instante,(coisa de 3 a 5 minutos);

    Começou o problema na sexta feria, dia 1 de maio;

    O cenário era o seguinte, uma RB 433 Ah com dois cartões xr2;

    Troquei de canal, mudei configurações seguindo, tutoriais que os amigos deixaram aqui mesmo no fórum, e nada o problema persisti;

    No desespero, tirei um dos cartões, e coloquei um Bullet no lugar de um dos cartões xr2... a principio estava normal, mais depois de alguns minutos o problema no bullet também apareceu.....

    O estranho é que funcionou tudo normal com os cartões xr2 até mês passado, desde de 2012 eles estavam em produção na rede, quando montei o provedor, o único trabalho era mudar de canal para tentar fugir um pouco da interferência.

    O que os amigos acham que pode está acontecendo?
    Segue a baixo as imagens do nível de sinal dos clientes, lembrando que tem uma media de 20 clientes por cartão!Clique na imagem para uma versão maior

Nome:	         rb 433 ah xr2.png
Visualizações:	123
Tamanho: 	171,8 KB
ID:      	58854Clique na imagem para uma versão maior

Nome:	         bullet.png
Visualizações:	100
Tamanho: 	124,7 KB
ID:      	58855...

    Desde já grato a todos...

    Até aqui o senhor me ajudou.....

    Fiquem todos com Deus....

  2. #2

    Padrão Re: Preciso da ajuda dos amigos aqui do forum urgente (Problema em 2.4)

    No Bullet apareceu cliente com sinal -23dBm, é isso mesmo?

    Credo, esses 2 clientes estão GRITANDO no ouvido do Bullet (Que já é bem incompetente pra ser AP, é hardware pra cliente).

    Tem que nivelar melhor esses sinais, no printo do Bullet aparecem 2 cliente GRITANDO em -23dBm e 1 sussurando em -69dBm, isso é uma diferença de 46dBm!!

    Reduz a potencia desses clientes que estão gritando, se usar 802.11b (Parece que usa) coloque todos os clientes com potencia baixa o suficiente (Ou antena de ganho pequeno o suficiente) pra que cheguem na torre com sinal abaixo de -60dBm (Algo entre -60 e -65dBm tá ótimo).

    Ter 1 cliente gritando e 1 sussurrando não é problema, mas quando enche isso e passa a ter 6 gritando e 6 sussurando aí a qualidade da rede cai demais. Cair a cada X minutos talvez não tenha relação com isso (Pode ser um hardware de cliente criando problemas), o normal quando tem toda essa diferença de sinal é ter CCQ bem baixo (Ou ping péssimo dá um ping -l 1400 rumo ao autenticador, a partir de um cliente (Não ping rumo a internet), verá algo tipo 4-10ms no ping normal (Digamos ping -t 192.168.1.1) mas 20-100ms no ping com 1400 bytes (Digamos ping -t 192.168.1.1 -l 1400). Ping de 100ms é sinal de rede péssima, e essa qualidade baixa não tem a ver com o equipamento usado, mas sim com configuração (Potencia adequada pra distancia, sem sinal muito alto nem muito baixo).



  3. #3

    Padrão Re: Preciso da ajuda dos amigos aqui do forum urgente (Problema em 2.4)

    Citação Postado originalmente por rubem Ver Post
    No Bullet apareceu cliente com sinal -23dBm, é isso mesmo?

    Credo, esses 2 clientes estão GRITANDO no ouvido do Bullet (Que já é bem incompetente pra ser AP, é hardware pra cliente).

    Tem que nivelar melhor esses sinais, no printo do Bullet aparecem 2 cliente GRITANDO em -23dBm e 1 sussurando em -69dBm, isso é uma diferença de 46dBm!!

    Reduz a potencia desses clientes que estão gritando, se usar 802.11b (Parece que usa) coloque todos os clientes com potencia baixa o suficiente (Ou antena de ganho pequeno o suficiente) pra que cheguem na torre com sinal abaixo de -60dBm (Algo entre -60 e -65dBm tá ótimo).

    Ter 1 cliente gritando e 1 sussurrando não é problema, mas quando enche isso e passa a ter 6 gritando e 6 sussurando aí a qualidade da rede cai demais. Cair a cada X minutos talvez não tenha relação com isso (Pode ser um hardware de cliente criando problemas), o normal quando tem toda essa diferença de sinal é ter CCQ bem baixo (Ou ping péssimo dá um ping -l 1400 rumo ao autenticador, a partir de um cliente (Não ping rumo a internet), verá algo tipo 4-10ms no ping normal (Digamos ping -t 192.168.1.1) mas 20-100ms no ping com 1400 bytes (Digamos ping -t 192.168.1.1 -l 1400). Ping de 100ms é sinal de rede péssima, e essa qualidade baixa não tem a ver com o equipamento usado, mas sim com configuração (Potencia adequada pra distancia, sem sinal muito alto nem muito baixo).
    Bom dia rubem, quando eu abri o tópico aqui no fórum, a primeira pessoa que eu achei que iria me ajudar, seria você rsrsrs, o problema é que eu não sei marcar a pessoa no tópico ainda rsrsrsrs......

    Obrigado pela resposta, sou admirador do teu conhecimento.... Pra tudo que é lado tu sabe ajudar ao próximo , e tenho aprendido muito contigo.......

    Bom voltando a pergunta, então ao seu ver no paniel que está a RB com xr2 estaria normal ?

    Se o Bullet não é uma boa opção para se trabalhar em modo AP, qual seria um bom equipamento.....

    Estou migrando os clientes para 5.8, mais alguns ainda não tem condições de comprar a antena!

    DESDE JÁ GRATO A TODOS, QUE AJUDARAM.....

    FIQUEM TODOS COM DEUS....

  4. #4

    Padrão Re: Preciso da ajuda dos amigos aqui do forum urgente (Problema em 2.4)

    Só uma detalhe a mais: quando estava com os dois cartões, caia nos dois e ao mesmo tempo?



  5. #5

    Padrão Re: Preciso da ajuda dos amigos aqui do forum urgente (Problema em 2.4)

    Sobre o problema do Bullet, ele é um hardware básico de 2006, o sucessor dele é o Bullet M2, já é de 2010.

    Hoje o básico é NS LOCO M2, mas a uns 8 anos o que a UBNT produzia de mais barato/básico era os Bullet. A linha Bullet M2 melhorou muito porque agora o basicão é a linha LOCO.

    Pra saber se o XR2 está ruim teria que testar mais, mas XR2 com defeito é coisa rara hein, acho que pra cada XR2 no defeito no mundo deve ter 2000 NS Loco M2 ou 2000 TL-WA5210g com defeito, acho mais provável que algum cliente esteja criando o problema (CPE ou roteador com problema), teria que ver trafego, ver se algum cliente varia de sinal e cia.

    Também tem o seguinte: Com XR2 tinha cliente a no máximo -39dBm (Que é alto pra modo B), mas com o Bullet estão a -23dBm, isso não é diferença de sensibilidade, isso é porque mudou de cliente, modou de antena, mudou de cabo, ou mudou o mal-contato em cabo. São 16dBm de diferença entre um AP e outro, isso é muita coisa, acho que só problema em cabo, antena ou pigtail explica.
    (A sensibilidade do radio é uma coisa, mas exibir sinais com 16dBm de diferença é outra, diferença de 2 ou 3dbm é o maximo que devia ter trocando de radio)


    Alias, a RB onde estão os XR2 não está com capacitor estufado? A fonte que alimenta ela (E o Bullet hoje( não tem capacitor estufado? Depois de uns anos de calor é normal estufar capacitor, devia criar instabilidade mesmo, mas pelo que tenho visto cria é travamento na RB (Capacitor estufado, ou fonte com capacitor estufado) e não queda de cliente. Pra mim que queda de cliente é mais comum ser culpa de variação no sinal criada por cabo/pigtail ruim, e... com essa variação de sinal de -23 pra -39dBm eu só teria mais motivos pra desconfiar disso.

  6. #6

    Padrão Re: Preciso da ajuda dos amigos aqui do forum urgente (Problema em 2.4)

    Que antena vc usa?



  7. #7

    Padrão Re: Preciso da ajuda dos amigos aqui do forum urgente (Problema em 2.4)

    Citação Postado originalmente por 1929 Ver Post
    Só uma detalhe a mais: quando estava com os dois cartões, caia nos dois e ao mesmo tempo?
    Sim meu amigo...... Desse jeito que tu falou !!!

    Já passou por isso ?


    Desde já grato!!

    Que Deus ajude a todos.....

  8. #8

    Padrão Re: Preciso da ajuda dos amigos aqui do forum urgente (Problema em 2.4)

    Citação Postado originalmente por mathcardoso Ver Post
    Que antena vc usa?

    Boa noite....

    Dois Paineis OIW de 14 DBI;

    Desde já grato amigo !!!

    Que Deus lhe ajude sempre!!!



  9. #9

    Padrão Re: Preciso da ajuda dos amigos aqui do forum urgente (Problema em 2.4)

    Citação Postado originalmente por rubem Ver Post
    Sobre o problema do Bullet, ele é um hardware básico de 2006, o sucessor dele é o Bullet M2, já é de 2010.

    Hoje o básico é NS LOCO M2, mas a uns 8 anos o que a UBNT produzia de mais barato/básico era os Bullet. A linha Bullet M2 melhorou muito porque agora o basicão é a linha LOCO.

    Pra saber se o XR2 está ruim teria que testar mais, mas XR2 com defeito é coisa rara hein, acho que pra cada XR2 no defeito no mundo deve ter 2000 NS Loco M2 ou 2000 TL-WA5210g com defeito, acho mais provável que algum cliente esteja criando o problema (CPE ou roteador com problema), teria que ver trafego, ver se algum cliente varia de sinal e cia.

    Também tem o seguinte: Com XR2 tinha cliente a no máximo -39dBm (Que é alto pra modo B), mas com o Bullet estão a -23dBm, isso não é diferença de sensibilidade, isso é porque mudou de cliente, modou de antena, mudou de cabo, ou mudou o mal-contato em cabo. São 16dBm de diferença entre um AP e outro, isso é muita coisa, acho que só problema em cabo, antena ou pigtail explica.
    (A sensibilidade do radio é uma coisa, mas exibir sinais com 16dBm de diferença é outra, diferença de 2 ou 3dbm é o maximo que devia ter trocando de radio)


    Alias, a RB onde estão os XR2 não está com capacitor estufado? A fonte que alimenta ela (E o Bullet hoje( não tem capacitor estufado? Depois de uns anos de calor é normal estufar capacitor, devia criar instabilidade mesmo, mas pelo que tenho visto cria é travamento na RB (Capacitor estufado, ou fonte com capacitor estufado) e não queda de cliente. Pra mim que queda de cliente é mais comum ser culpa de variação no sinal criada por cabo/pigtail ruim, e... com essa variação de sinal de -23 pra -39dBm eu só teria mais motivos pra desconfiar disso.
    Entende o que tu quis dizer da variação de sinais .....

    Mais ali são duas antenas diferentes Rubem.....

    Antes era assim..... 2 cartões xr2 em uma RB 433ah.... Começou a dar o problema citado acima.....

    Ai eu tinha um bullet 2.4 aqui parado.... resolvi colocar o bullet no lugar de um dos cartões.....

    agora ficou assim lado A bullet 2.4; lado B RB com xr2.....

    Estou monitorando a rede aqui pra ver se tem cliente com rádio com defeito,
    mais aparentemente está tudo normal!!!



    Desde já grato amigo pela ajuda.....


    Que Deus lhe abençoe pela ajuda!!

  10. #10

    Padrão Re: Preciso da ajuda dos amigos aqui do forum urgente (Problema em 2.4)

    Citação Postado originalmente por RadNet Ver Post
    Sim meu amigo...... Desse jeito que tu falou !!!

    Já passou por isso ?


    Desde já grato!!

    Que Deus ajude a todos.....
    Aos poucos dá para ir filtrando e eliminando possiveis causadores.
    Não é cartão, não é bullet.
    Se fosse cartão caia num só. E como substituiu pelo bullet e cai ainda, o problema não está nem na RB.
    Tá cheirando a energia....
    Quando cai o pessoal já observou se a RB reiniciou, ou se o bullet reiniciou?

    Revisa a alimentação

    Se não reiniciaram pode ser outro problema que não energia.

    Um detalhe: o cabo que desce da RB e o cabo que desce do Bullet estão entrando num switch? Se for também pode ser aí o problema



  11. #11

    Padrão Re: Preciso da ajuda dos amigos aqui do forum urgente (Problema em 2.4)

    Citação Postado originalmente por 1929 Ver Post
    Aos poucos dá para ir filtrando e eliminando possiveis causadores.
    Não é cartão, não é bullet.
    Se fosse cartão caia num só. E como substituiu pelo bullet e cai ainda, o problema não está nem na RB.
    Tá cheirando a energia....
    Quando cai o pessoal já observou se a RB reiniciou, ou se o bullet reiniciou?

    Revisa a alimentação

    Se não reiniciaram pode ser outro problema que não energia.

    Um detalhe: o cabo que desce da RB e o cabo que desce do Bullet estão entrando num switch? Se for também pode ser aí o problema
    Boa noite....

    Os equipamentos não reiniciam amigo !!

    E os equipamentos estão ligados direto na RB principal.....

    Desde já grato...

    Que Deus Ajude a Todos !

  12. #12

    Padrão Re: Preciso da ajuda dos amigos aqui do forum urgente (Problema em 2.4)

    Citação Postado originalmente por RadNet Ver Post
    Boa noite....

    Os equipamentos não reiniciam amigo !!

    E os equipamentos estão ligados direto na RB principal.....

    Desde já grato...

    Que Deus Ajude a Todos !
    Então dá para ir eliminando algumas possibilidades. Não é cartão e não é bullet. E como não reiniciam não é corte de energia.

    Não é erro de configuração pois voce disse que estava tudo funcionando perfeito desde 2012.

    Esta RB que recebe da RB com cartão e do Bullet, também não reiniciou? Creio que não

    Fui agora rever o print do post inicial. Lá mostra que não houve desconexão na RB com cartão pois o primeiro está com 13hs de uptime.
    Esta desconexão parece estar ocorrendo na RB concentradora.



  13. #13

    Padrão Re: Preciso da ajuda dos amigos aqui do forum urgente (Problema em 2.4)

    Citação Postado originalmente por 1929 Ver Post
    Então dá para ir eliminando algumas possibilidades. Não é cartão e não é bullet. E como não reiniciam não é corte de energia.

    Não é erro de configuração pois voce disse que estava tudo funcionando perfeito desde 2012.

    Esta RB que recebe da RB com cartão e do Bullet, também não reiniciou? Creio que não

    Fui agora rever o print do post inicial. Lá mostra que não houve desconexão na RB com cartão pois o primeiro está com 13hs de uptime.
    Esta desconexão parece estar ocorrendo na RB concentradora.
    Bom dia amigo....

    Não é na RB concentradora não , pois tenho mais 5 painéis com Rocket em 5.8, e não estou tendo problemas.....

    acredito que seja alguma outra coisa.....


    A única coisa acredito que seja, e cliente com radinho com defeito......

    Só que ai teria que ter um cliente com defeito em cada painel.....


    O que tu acha amigo ?


    Desde já grato.....

    Que Deus abençoe a todos!

  14. #14

    Padrão Re: Preciso da ajuda dos amigos aqui do forum urgente (Problema em 2.4)

    Duvida boba: Sendo 802.11b, não tem cliente com USB ou PCI plugado nisso?

    Porque malware que gera trafego GIGANTE em rede tem, e usando PCI ou USB é bem comum o usuário fuçar e colocar 2 ou 3 redes prioritárias na lista de conexão (Aí quando ele trava um AP ele conecta no outro).

    É um ataque DDoS involuntário o que uns malwares fazem (A intenção é se proliferar geralmente, daria pra chamar de vírus se a intenção fosse apenas se proliferar, mas muitos tentam alterar dns de roteador ou coisa assim, são mais focados em gerar visitas pra páginas com adsense e cia). O único problema de USB e PCI (Ou CPE do cliente em bridge) é esse, todo o trafego do Windows infectado/mal-configurado bate lá no concentrador ou no AP de saída.

    (O último episódio do ridículo CSI Cyber essa semana era sobre DDoS em wifi, por mais viagem-na-maionese que a parte técnica seja eles apontam uma coisa muito real: Um mísero smartphone pode detonar uma rede wifi, que dirá algo mais poderoso tipo ibm/pc)

    Se todo mundo tem CPE roteada (Autentica a wan da CPE, e deixa a lan dela livre pro cliente) aí é de desconfiar da CPE em sí, teria que ver o trafego dos clientes (Em 802.11b trafego alto é 3-4Mbps).

    Alias, 802.11b é bem parudo pra lidar com sinal ruim, sinal péssimo de -80dBm ou variando rapidamente (Por arvore no caminho, digamos) nem sempre é exibido como ruim, mas é péssimo, o lado ruim de ser um modo que aceita sinais horríveis é você descobrir quem está com o pior sinal, o CCQ em 802.11b é sempre baixo então não dá pra confiar só nele, de um duplo-clique nos usuarios na aba Registration e vai na aba Signal, lá vai ver o throughput, um throughput ruim pra 802.11b é menos de 6Mbps (O throughput REAL conseguível é 4Mbps, mas nessa aba Signal o que é exibido com sinal bom é 10-11Mbps mesmo, em PTmP eu sempre procurava ter pelo menos 8Mbps, isso que eu não trabalhava com zona de fresnel limpa nos clientes, mas limitava os sem-visada a 5 (De 20) por setorial, 802.11b permite uma rede lixo assim sem sofrer muito se vender planos lentos tipo menos de 500Kbps)



  15. #15

    Padrão Re: Preciso da ajuda dos amigos aqui do forum urgente (Problema em 2.4)

    Citação Postado originalmente por RadNet Ver Post
    Bom dia amigo....

    Não é na RB concentradora não , pois tenho mais 5 painéis com Rocket em 5.8, e não estou tendo problemas.....

    acredito que seja alguma outra coisa.....


    A única coisa acredito que seja, e cliente com radinho com defeito......

    Só que ai teria que ter um cliente com defeito em cada painel.....


    O que tu acha amigo ?


    Desde já grato.....

    Que Deus abençoe a todos!
    Então sobram duas vertentes para investigar.

    Esta que o Rubem falou e outra que seria entre a RB com cartão e o Bullet até o concentrador.
    Revisa RJ45

  16. #16
    Analista de Sistemas Avatar de MDdantas
    Ingresso
    Apr 2007
    Localização
    Caruaru - Pernambuco
    Posts
    423

    Padrão Re: Preciso da ajuda dos amigos aqui do forum urgente (Problema em 2.4)

    Clientes com baixo nível de sinal prejudica muito a rede. Mas não acredito que ao ponto de reiniciar uma RB 433.

    Então:

    1. Analise e realize testes. Desligue um dos cartão e teste apenas um com os 20 clientes conectados. Veja se vai reiniciar. Depois desligue-o e ligue o outro e veja se também reinicia. Caso um cartao reinicie e outro nao, já isola o problema. Caso os dois estão reiniciando mesmo que sozinhos, o problema pode está em um aparelho danificado ou energia.

    2. Tive o problema parecido em minha torre. Reiniciando direto meus equipamento. Troquei a fonte por uma com maior amperagem e também utilizei Fontes de computadores (fonte real 500w).

    3. Verifique também as placa pci dos clientes ou AP.


    Espero que ajude.

    Atenciosamente,



  17. #17

    Padrão Re: Preciso da ajuda dos amigos aqui do forum urgente (Problema em 2.4)

    O problema é que nem a RB com cartão nem o Bullet esta reiniciando.
    E também não está reiniciando o concentrador, pois os que chegam de outros painéis estão normal.
    E no registration do cartão mostra que não houve desconexão pois o uptime de um deles está com 13hs.

    Está parecendo coisa de cortar só os dados. Não corta energia.
    E está depois da Rb e Bullet e antes do concentrador.

  18. #18

    Padrão Re: Preciso da ajuda dos amigos aqui do forum urgente (Problema em 2.4)

    Citação Postado originalmente por 1929 Ver Post
    O problema é que nem a RB com cartão nem o Bullet esta reiniciando.
    E também não está reiniciando o concentrador, pois os que chegam de outros painéis estão normal.
    E no registration do cartão mostra que não houve desconexão pois o uptime de um deles está com 13hs.

    Está parecendo coisa de cortar só os dados. Não corta energia.
    E está depois da Rb e Bullet e antes do concentrador.

    Bom dia a todos......

    Agora o problema se agravou.....

    Os clientes todos são desconectados da rede a após 3 segundos todos conectam novamente.....

    A RB não reinicia.....

    A interface do cartão também não some na RB.....


    O que os amigos acham que pode ser?

    Já troquei fonte.....


    Desde já grato a todos.....
    Que Deus ajude a cada um de vocês!!



  19. #19

    Padrão Re: Preciso da ajuda dos amigos aqui do forum urgente (Problema em 2.4)

    Sendo 802.11b, testa isso na aba Advanced:
    Clique na imagem para uma versão maior

Nome:	         b.jpg
Visualizações:	71
Tamanho: 	88,8 KB
ID:      	59014

    Mas pra ter desconexão no MK e TAMBÉM no Bullet eu diria que tem mais chance de ter cliente com USB ou PCI fazendo besteira na rede, faz controle por MAC, adiciona os MAC's dos clientes na aba registration, clica sobre o botão direito nele e dá um Connect to Acess List, aí no profile de segurança marca o Mac Accounting.
    Pelo seguinte: Rede em bridge pode ser atacada com um falso servidor. Que eu saida só tem como dar um kick de mac por mac via wifi, mas programação não é minha area, não sei que firulas tem em distro tipo Kali Linux pra um engraçadinho fuçar na rede.

    Alias... no log do MK não aparece nada interessante? Por mais que ocorre tanto no MK como no Bullet o log do MK pode ajudar, não lembro como é o detalhamento de log nos Bullet, mas em MK é logado o motivo da desconexão do cliente.

    Alias n° 2... não tem nenhum script rodando? Script agendado pra dar kick em android e cia, AP 2,4GHz sempre tem curioso conectando, é bom limitar isso de alguma forma.
    (Marca o Hide SSID, smartphones não conectarão, mas CPE's, roteadores e notebooks sim, já é um filtro muito bom contra curiosos)

  20. #20

    Padrão Re: Preciso da ajuda dos amigos aqui do forum urgente (Problema em 2.4)

    Citação Postado originalmente por rubem Ver Post
    Sendo 802.11b, testa isso na aba Advanced:
    Clique na imagem para uma versão maior

Nome:	         b.jpg
Visualizações:	71
Tamanho: 	88,8 KB
ID:      	59014

    Mas pra ter desconexão no MK e TAMBÉM no Bullet eu diria que tem mais chance de ter cliente com USB ou PCI fazendo besteira na rede, faz controle por MAC, adiciona os MAC's dos clientes na aba registration, clica sobre o botão direito nele e dá um Connect to Acess List, aí no profile de segurança marca o Mac Accounting.
    Pelo seguinte: Rede em bridge pode ser atacada com um falso servidor. Que eu saida só tem como dar um kick de mac por mac via wifi, mas programação não é minha area, não sei que firulas tem em distro tipo Kali Linux pra um engraçadinho fuçar na rede.

    Alias... no log do MK não aparece nada interessante? Por mais que ocorre tanto no MK como no Bullet o log do MK pode ajudar, não lembro como é o detalhamento de log nos Bullet, mas em MK é logado o motivo da desconexão do cliente.

    Alias n° 2... não tem nenhum script rodando? Script agendado pra dar kick em android e cia, AP 2,4GHz sempre tem curioso conectando, é bom limitar isso de alguma forma.
    (Marca o Hide SSID, smartphones não conectarão, mas CPE's, roteadores e notebooks sim, já é um filtro muito bom contra curiosos)
    Boa tarde Rubem...

    Vou fazer isso agora....

    Tirei a tarde hoje para ficar monitorando esse rede 2.4.....

    Obrigado pela ajuda...

    Que o senhor jesus lhe ajude sempre.....

    Desde já grato!!!!