+ Responder ao Tópico



  1. Boa tarde,

    estamos tentando configurar um ip válido par aum cliente em sua borda, porém o ip deverá ser entregue via pppoe e sem nat.
    Criamos a configuracao conforme a seguir, porem o cliente nao sai com o IP válido, alguem poderia ajudar?

    Gateway embratel : 201.yy.xx.177
    Ip da RB: 201.yy.xx.189
    IP para cliente: 201.yy.xx.185

    /ppp profile
    add change-tcp-mss=yes dns-server=8.8.8.8,8.8.4.4 local-address=201.yy.xx.189 \
    name=cliente rate-limit=2M/2M remote-address=201.yy.xx.185
    /ppp secret
    add name=cliente password=123456 profile=cliente \
    remote-address=201.yy.xx.185 routes=201.yy.xx.177 service=pppoe
    /ip route
    add disabled=yes distance=1 dst-address=201.yy.xx.185/32 gateway=201.yy.xx.177

  2. Primeiro faz o teste em seu cliente com o IP publico configurado na placa. Verifica se vai funcionar normal.

    Caso os IPs não saiam na mesma porta, vc tem que criar uma bridge e jogar a ether-empresa e ether-link
    O PPPoE Server vc vai criar e setar a bridge que está as duas ether.
    No ppp profile não precisa setar o local-address nem o remote-address

    No secret em remote-addres coloca o IP que vai para seu cliente e no local-address o ip do seu gateway.
    Não precisa setar routes no secret.
    Não precisa de regra no firewall.

    Obs: Provavelmente mesmo setando na queues os 2Mb, dessa forma você não vai conseguir controlar a banda para esse cliente. Não dentro de seu mikrotik, nem mesmo criando o profile com a velocidade para PPPoE. Isso pq vc irá fornecer a ele de seu link principal.

    Seria bom vc pedir a seu provedor um segundo bloco de ip roteador em cima do seu bloco principal.

    Não sei como vai ser em seu cliente, depois que ele receber o link como irá ser distribuido. Pq ai vc poderia estar limitando a banda do equipamento que ele recebe em diante.

    Testa ai e passa o que conseguiu.

    Citação Postado originalmente por goncalojr Ver Post
    Boa tarde,

    estamos tentando configurar um ip válido par aum cliente em sua borda, porém o ip deverá ser entregue via pppoe e sem nat.
    Criamos a configuracao conforme a seguir, porem o cliente nao sai com o IP válido, alguem poderia ajudar?

    Gateway embratel : 201.yy.xx.177
    Ip da RB: 201.yy.xx.189
    IP para cliente: 201.yy.xx.185

    /ppp profile
    add change-tcp-mss=yes dns-server=8.8.8.8,8.8.4.4 local-address=201.yy.xx.189 \
    name=cliente rate-limit=2M/2M remote-address=201.yy.xx.185
    /ppp secret
    add name=cliente password=123456 profile=cliente \
    remote-address=201.yy.xx.185 routes=201.yy.xx.177 service=pppoe
    /ip route
    add disabled=yes distance=1 dst-address=201.yy.xx.185/32 gateway=201.yy.xx.177






Tópicos Similares

  1. Respostas: 52
    Último Post: 25-11-2017, 20:57
  2. Respostas: 16
    Último Post: 15-10-2015, 15:35
  3. Ip Publicos depois do NAT
    Por DenisAlves no fórum Redes
    Respostas: 1
    Último Post: 19-04-2015, 14:24
  4. hotspot / pppoe sem NAT
    Por fulanodetal no fórum Redes
    Respostas: 3
    Último Post: 25-05-2007, 08:25
  5. NAT com BRIDGE
    Por alamdias no fórum Redes
    Respostas: 5
    Último Post: 21-12-2006, 16:42

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L