Página 1 de 4 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. Boa tarde pessoal! Estou com um probleminha na minha rede! tenhu 10 clientes numa RB433HA e um cartão XR2 com uma omni Hyperlink 2409 2.4GHZ.
    O caso é o seguinte, sempre funcionou muito bem pings 2, 3, 4... Agora ta com ping alto pra todo mundo inclusive no note, ai troco de canal funciona uns 10 minutos bem e fica ruim de novo, se alguem puder me dar uma mãozinha eu agradeço.

  2. ola amigao, ja tive problemas com este cartao tbm. Normalmente eh interferencia, pois eles sao muito forte

    Minha solucao:

    1- Verifique quanta banda ta passando nele 92.4 nao guenta muito nao)
    2- Verifique se nao tem nenhum cliente com sinal ruim, ou muito diferente ex1 -37 outro -75
    3- Baixe a potencia do cartao (essa eh a cereja do bolo)
    4- Mude para G
    5- Verifique se a fonte nao esta abrindo o bico, ó este cartao consome 1ah
    6- Troque cabo e pigtail
    7- Mude para um Bullet M2

    Se lhe fui util clique na estrelinha, isso motiva aqui no forum



  3. Bom dia amigo! os clientes a principio estão com sinal bom, a potencia esta em 9db no tx-power e a banda esta em "g" a fonte a principio esta boa por que de dia esta normal, ja encomendei um pigtail para testar.
    Obrigado.
    Será que ta muito baixa essa potencia no tx-power?

  4. Quanto de banda está trafegando no wlan dessa RB?
    Ta todo mundo com CCQ alto?

    Se sim, veja a banda que cada cliente está usando e faça um calculo em % do consumo de cada cliente para saber o "tempo aereo livre" que vc tem. É uma forma não tão real, mas que da uma visão boa da disponibilidade da rede, pra saber se ja ta na hora de um upgrade pra N ou 5.8.

    Por exemplo, um cliente com TX 54Mb RX 54Mb, usando 1Mbps está usando 100 / 54 * 1, o que da 1,85, ou seja, esse cliente, ao trafegar 1Mbps utiliza 1,85% do tempo aereo. Agora veja o seguinte, se vc tem 3 clientes que estão com TX 6Mbps e usando 1mb, seria 100 / 6 * 1 da 16,66, ou seja, 3 clientes assim ocupariam 50% do tempo aereo. Agora imagina, que nesse mesmo cenário você tem aquele cliente com TX 54Mbps, porém, os de 6Mbps já estão ocupando 50% do tempo aereo, então, o de 54Mbps, teoricamente, teria no máximo 50% do tempo para trafego, ou seja, em throughput 27Mbps.

    Neste sentido, todo mundo que trabalha com G ou ja trabalhou sabe que em prática, mesmo o sinal perfeito com 54/54 e 100% de CCQ com baixa interferencia, o trafego real é menor. Aqui, nas mais perfeitas condições da minha rede G, um cliente, quando trafega sozinho, chega no máximo a 19Mbps. Ou seja, isso é 35% da taxa teórica da modulação. Assim, recalcula aqueles valores acima com base na banda pratica deste cenário, onde você ta usando 1Mbps de uma TX de 6Mbps, você consideraria 35% de throughtput real nesse 6Mbps, o que da 2,1Mbps, e sendo assim, 1 cliente trafegando 1Mbps nessa modulação já está usando efetivamente 47,6% do tempo aereo, 2 clientes ja estarian usando 95%. Agora imagina 2 clientes em 6Mbps vendo video no youtube usando 1Mbps da banda, o sobra para o de 54Mbps de TX, 5%, ou seja, 35% de throughput em 54Mbps da 19Mbps, 5% disso que é o "tempo aereo" que você tem sobrando, da 0,95Mbps. Ou seja, 2 clientes com modulação baixa podem fuder com toda tua rede, visto que você usa apenas uma omni pra eles e todos estão dividindo o mesmo canal.

    Concluindo, você tem que ver se tem cliente trafegando muito em modulações baixas, isso vai reduzir muito a capacidade da rede.



  5. Se está usando G, não está com datarates altos tipo 48M ou 54M? Esses datarates altos tem sensibilidade ruim tipo -70DBm nuns radios, se aplicar uma margem de segurança de 15dBm isso exigiria sinal a digamos -55dBm, que com 9dBm de potencia em antena de 9dBi duvido que tenha.

    Testa datarates baixos, em G gosto de 18M porque é onde a sensibilidade vai pra casa dos -85dBm ou mais baixo ainda, e a potencia dos AP's baratos é uns 3 ou 4dBm mais alta (Ter sinal cliente>AP bom é mais importante que ter sinal AP>cliente bom, se foque nisso).

    Como está o CCQ dos clientes? Ninguém com CCQ baixo demais tipo 40%? Uma maçã podre estraga o cesto todo também nesse caso.

    Eu não acredito muito em problema físico porque se troca de canal resolve o problema. Ao trocar de canal os clientes caem e voltam, teria que desconectar alguns (Pela aba Registration) e ver como o ping fica, com paciência dá pra chegar no culpado (Que pode até ser CPE com defeito, ou cliente com malware/adware gerando trafego demais na rede, CPE em bridge (Ou conexão direta via USB e PC:I) é uma opção péssima por isso, todo o LIXO de trafego que o Windows gera sobrecarrega o cartão. E como LIXO também pode entender o uso de p2p porcamente configurado, que tenta fazer 200-300 conexões simultaneas, faz 200 conexões simultaneas de 100bps cada ao invez de fazer 3 ou 4 de 2 ou 3Kbps cada, p2p no default atrapalha muito).

    Manda um print da aba registration mostrando sinais e CCQ, e diz que datarates está usando (Ou coloque visível a aba "TX/RX Rate" na aba Registration, já te antecipo que o default é ir pra 54M, que exige sinal muito alto tipo -50 a -55dBm pra ter 100% de CCQ).






Tópicos Similares

  1. Mikrotik OS router. Alguém conhece?
    Por blackpower no fórum Redes
    Respostas: 26
    Último Post: 25-04-2006, 17:24
  2. Respostas: 1
    Último Post: 23-10-2005, 21:57
  3. 2 link no Mikrotik
    Por fleubert no fórum Redes
    Respostas: 8
    Último Post: 13-10-2005, 19:14
  4. 400mv atheros mikrotik
    Por kramal no fórum Redes
    Respostas: 6
    Último Post: 24-05-2005, 10:26
  5. MIkrotik
    Por kramal no fórum Redes
    Respostas: 2
    Último Post: 15-09-2004, 13:11

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L