+ Responder ao Tópico



  1. #1

    Angry Link usando 3x mais banda do que o consumido na rede dos clientes

    Clique na imagem para uma versão maior

Nome:	         Captura de tela - 12-05-2015 - 10:18:02.png
Visualizações:	117
Tamanho: 	54,5 KB
ID:      	58974
    Link usando 3x mais banda do que o consumido na rede dos clientes. Como veem no torch, tenho alguns ips consumindo muita banda, e quando vejo nas conexões, alguns deles estão vinculados a alguns clientes com acesso e banda umas 10x menor do que a consumida e mostrada no toch, outros não estão vinculadas a nenhum cliente e consumindo o link o tempo todo. Alguma luz para isso ?

  2. #2

    Padrão Re: Link usando 3x mais banda do que o consumido na rede dos clientes

    Dependendo de como está suas regras de nat, esse trafego pode estar vindo de qualquer outra interface além dessa com o nome "Clientes". Se quiser uma ajuda mais detalhada, teria que postar suas regras de nat a principio, e uma descrição de todos os cabos que estão ligados a RB e pra onde eles vão. Se você usa bridge, um print das bridges e as interfaces em cada uma delas. E também é interessante um print dos IPs configurados em cada interface.



  3. #3

    Padrão

    Citação Postado originalmente por inquiery Ver Post
    Dependendo de como está suas regras de nat, esse trafego pode estar vindo de qualquer outra interface além dessa com o nome "Clientes". Se quiser uma ajuda mais detalhada, teria que postar suas regras de nat a principio, e uma descrição de todos os cabos que estão ligados a RB e pra onde eles vão. Se você usa bridge, um print das bridges e as interfaces em cada uma delas. E também é interessante um print dos IPs configurados em cada interface.
    Jovem... as regras de nat creio que vai considerar que esta tudo ok:

    /ip firewall nat
    add action=masquerade chain=srcnat comment="Masquerade" disabled=no \
    out-interface=Link-Internet src-address=xxx.xxx.xxx.xxx/22

    e nada mais.

    Com relação a interface, não ha nenhuma alem do link e clientes ativas. Não existe nenhuma bridge.

  4. #4

    Padrão Re: Link usando 3x mais banda do que o consumido na rede dos clientes

    Certo. Você usa simple queue para fazer o controle de banda, é isso? E esse 192.168.20.11 está no seu queue?

    Ali na sua print, da pra perceber que vc mandou mostrar as colunas "TX Drops" e o que parece ser na seguinte coluna, "RX Drops". É essa a coluna ali? Da pra ver um valor, que está 3, porém, não da pra saber se é só 3 ou se 3xxxxx. Mas se você esta tendo drop na RX do link, realmente o consumo de entrada vai ser maior do que esta sendo feito forward para a interface dos clientes, porém, a diferença é grande pra kraio. Qual o valor real que está naquela coluna, se é que ela é RX Drops mesmo?



  5. #5

    Padrão Re: Link usando 3x mais banda do que o consumido na rede dos clientes

    Citação Postado originalmente por inquiery Ver Post
    Certo. Você usa simple queue para fazer o controle de banda, é isso? E esse 192.168.20.11 está no seu queue?

    Ali na sua print, da pra perceber que vc mandou mostrar as colunas "TX Drops" e o que parece ser na seguinte coluna, "RX Drops". É essa a coluna ali? Da pra ver um valor, que está 3, porém, não da pra saber se é só 3 ou se 3xxxxx. Mas se você esta tendo drop na RX do link, realmente o consumo de entrada vai ser maior do que esta sendo feito forward para a interface dos clientes, porém, a diferença é grande pra kraio. Qual o valor real que está naquela coluna, se é que ela é RX Drops mesmo?
    Sim faço o controle de banda na simple queue e esse 192.168.20.11 foi o ip fornecido pela operadora ... rsrsrs, tinha um publico, ai de tanto eu reclamar, e acho que deve ter mais pessoas reclamando, mudaram, grande merda.

    Quanto ao drop no rx eu tenho quase que certeza que é um 3 mesmo, por isso diminui a tela, mostrar so o que tinha de dados para a analise.

    Fiz um teste com o firewall desativado, e tive o mesmo problema.

    Comparei o consumo na placa de rede cliente com as velocidades usadas por uma certa quantidade de clientes, tanto na queue simple como na aba ativos do hotspot, e tenho um consumo relativamente igual.

    Também fiz um teste com marcação por mangle e layer7, usando uma fila no queue tree, ai é onde o bicho pega, os clientes navegam com mais banda por causa da prioridade que o tree tem sobre o simple, e la na interface as velocidades começam a se equipararem, alguns clientes tem consumo alto no hotspot, mas no queue simple não passam da banda definida.

  6. #6

    Padrão Re: Link usando 3x mais banda do que o consumido na rede dos clientes

    Mas não é ai que começa os drops?
    Se no hotspot aparece trafego alto, não vai passar pelo queue se o queue estiver full e sem banda suficiente para trafegar.
    Realmente eu também estou achando difícil de entender isso ai, de repente amanha durante o dia alguém com mais experiencia aparece aqui e da a solução. Uma coisa que você pode testar, ja que você então não usa IP público, é no filter adicionar uma regra no input da interface do link e dropar tudo, para ver se não é trafego que o seu provedor, por alguma razão estúpida, está jogando pra dentro da sua rede sem ninguém pedir.