Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Boa tarde pessoal! Será que alguém pode me ajudar? Na realidade trabalho com manutenção em equipamentos eletrônicos e não com internet, temos uma pequena propriedade rural no interior só que o único provedor de internet da cidade só atende no máximo 8km e ficamos em linha reta a quase 30km. Montei 2 torres e arrumei mais dois pontos pelo caminho, resumindo... minha internet residencial 10mb envia através de uma nano bridge m5 á 20km que deixa um sinal para o dono da silo e envia para outro silo a 9km por um airgrid m5 que também deixa sinal e parte para o destino final a mais 8km também por airgrid m5, lá envia para o pátio e para casa por um wog212 , está funcionando simplesmente com o modem da Oi velox Technicolor td5130 e o material acima mais uns switchs, nobreak, etc. O problema é que depois de uns 40 dias funcionando normal começou a aparecer pelo menos 2 vezes por semana “Conectividade nula ou limitada” tendo que reiniciar o modem ou outro equipamento da rede para voltar, fica a dúvida será que com uma Rb resolvo ou é mais complicado?
    Obrigado a todos e um bom dia.

  2. Isso é mensagem do Windows, pra ele exibir o ícone de rede "Com internet" ou "Sem internet" ele dá um ping rumo a um IP da Microsoft provavelmente nos EUA.

    Então separe rede de internet. Você tem uma rede wifi até o modem ADSL, você terá que descobrir se é essa rede wifi que cai as vezes, ou se é o modem ADSL que trava.

    Quando ocorrer essa mensagem tente acessar o setup do modem via navegador, se acessar verifique se ele está conectado e autenticado (Pelo status deve ter um IP, e talvez mostrar a quanto tempo está conectado). Se o modem é quem trava, reconfigure ele, modem ADSL travando é normal. Eu particularmente JAMAIS instalo modem roteado, sempre coloco o modem em bridge, com algum OUTRO roteador discando PPPoE pela wan pra autenticar passando pelo modem.

    Já se nem conseguir acessar o setup do modem, nem dar um ping rumo ao IP do modem, você vai ter que descobrir QUAL equipamento está travando.

    Equipamento não precisa ser trocado, isso é brincar de Lego, equipamento precisa ser configurado. Se está usando NanoBridge em 20Km aconselho que use ele fixo em largura de canal (Channel width) de 20MHz, com Max TX Rate de MCS12. Já o PTP entre os AirGrid te aconselho a usar Max TX Rate de MCS3. E o WOG212 te aconselho a configurar fixo no datarate MCS3 de 26M também. Esses datarates usam um tipo de modulação bem estável (16QAM), se seu problema é sinal baixo pode ter travamento devido ao uso de datarates altos demais.

    (Passe o status e configuração de cada PTP (NanoBridge<>Nanobridge, Airgrid<>Airgrid), erro comum de quem não meche muito com isso é achar que sinal tipo -60dBm num NanoBridge é bom, e deixa ele com o Max TX Rate Automatico (Desmarque essa caixa, se quiser configurar manualmente, senão não faz efeito), aí o software acaba usando datarate alto, e o desempenho cai)

    Ah, rumo ao modem ADSL dê sempre um ping com 1400 bytes, é um teste mais efeitivo, digamos:
    ping -t 192.168.1.1 -l 1400
    Compare os tempos de resposta com o ping normal (Que tem 32 bytes), se o ping normal tem digamos 5-20ms, e o ping -l 1400 tem digamos 100ms, é porque algum PTP no caminho está péssimo. Teria que dar um ping rumo ao WOG pra definir se até ele está tudo ok, depois rumo a cada Airgrid e ver se estão ok, e depois rumo a cada NanoBridge, assim você define quem é o gargalo na rede.

    (É bom configurar sabendo que IP's fixos cada equipto tem, assim você pode monitorar se o nível de sinal deles varia, se algum trava)

    E já que citou silo, por acaso é estrutura metalica? Wifi é radio, e radio reflete em estrutura metalica. Antena wifi em cima de galpão metálico (Que seja telhado de zinco ou zincaloy/aluminio, é tudo metal) é a pior desgraça pra estabilidade, quando fica quente não é só as imagens que ficam cintilando pelo calor acima do metal, as ondas de radio variam a propagação, o PIOR lugar do mundo (Fora dentro da agua) pra se colocar antena wifi é sobre construção metalica, hora reflete por aqui, hora por alí, hora sinal cai por calor, é terrível ter estabilidade nesses lugares, por isso digo que você tem que ser o setup de cada equipto, se estão configurados a usar Max TX Rate adequados pro sinal que tem chegando, e se o sinal não está variando (Conforme calor, geralmente).



  3. Inicialmente muito obrigado pela atenção e por compartilhar seu conhecimento e experiência, ontem teve uma falha no primeiro e no último ptp, deu para perceber ao conectar ao AP22 que ele não consegue entregar o ip, pois conectei via cabo ao switch e funcionava perfeitamente, configurei o nete com ip fixo e funcionou, voltei configuração para obter automaticamente e realmente não funcionava! reiniciei somente o AP22 e voltou a funcionar. A sequencia é: AP40<>AP41 aqui tem um switch e o AP22 que é um wog212 - AP20<>AP21 aqui outro switch e wog212 AP32 – AP30<>AP31 aqui switch e 2 wog212 AP43 e AP45, o AP31 travou pois o AP30 mostrava conectado mas não acessava não pude ir lá reiniciar hoje irei, estão todos em MCS2 com exceção dos WOG212, com relação ao ping hoje só consegui até o segundo silo AP21, segue imagens dos PTP e ping, durante o dia o CCQ é mais alto.
    AP22 modo bridge/Access point/DHCP desativado ip 192.168.1.22.Clique na imagem para uma versão maior

Nome:	         ap40.png
Visualizações:	73
Tamanho: 	175,7 KB
ID:      	59075Clique na imagem para uma versão maior

Nome:	         ap41.png
Visualizações:	72
Tamanho: 	173,5 KB
ID:      	59076Clique na imagem para uma versão maior

Nome:	         ap20.png
Visualizações:	92
Tamanho: 	172,5 KB
ID:      	59077Clique na imagem para uma versão maior

Nome:	         ap21.png
Visualizações:	56
Tamanho: 	174,6 KB
ID:      	59078Clique na imagem para uma versão maior

Nome:	         ap22.png
Visualizações:	77
Tamanho: 	199,4 KB
ID:      	59079Clique na imagem para uma versão maior

Nome:	         ap30.png
Visualizações:	59
Tamanho: 	175,2 KB
ID:      	59080Clique na imagem para uma versão maior

Nome:	         ping 21.png
Visualizações:	66
Tamanho: 	185,7 KB
ID:      	59081

  4. Os NanoBridge tem dupla-polarização, são 2 vias de radio, pra aproveitar isso você deve usar MCS8 em diante. MCS0 a MCS7 usam apenas 1 radio, ele é perfeito pra Airgrid. Mas Nanobridge é melhor configurar em MCS9, terá a mesma banda passante.

    E o sinal está muito ruim pra Airmax, teria que desabilitar pra verificar. Eu não uso Airmax se o AirMax Capacity está abaixo de uns 60%, sempre que usei com ele baixo desse jeito o desempenho era muito pior que com ele desativado.

    E veja também que você está com sinais baixos demais. No caso do AP41, o sinal é mostrado em "Signal Strenght" como -70dBm, mas... o sinal útil está mais abaixo: -74dBm numa polarização! Um sinal desse é muito baixo.

    No caso do AP21 você tem o RUÍDO em -87dBm (Noise floor, piso do ruído) e o sinal em -77dBm, a medida que se usar pra distancia entre ruído e sinal é a Relação Sinal-Ruído, o SNR, nesse caso tem um SNR de apenas 10dBm, o que é muito pouco.

    Mas sendo area rural esse ruído não devia ser -87dBm, pode ver que no AP30 o ruído está em -99dBm, esse sim é um ruído aceitável em ambiente não-urbano (Ou periferia).

    Se está tendo ruído absurdamente alto tipo -87dBm, OU a culpa é de estrutura metalica em baixo/do lado, OU colocou uma antena muito perto da outra.

    Sinal -74 a -77dBm não travaria um equipamento SE o ruído fosse baixo, nesse caso está alto demais, teria que tentar reposicionar essas antenas, afastar uma da outra (Pelo menos 50cm, mas eu uso só com mais de 1m), ou levantar elas um pouco mais pra evitar reflexo de area metalica em baixo.

    O ideal é que as antenas esteja ACIMA de tudo, sem nada uns 5m pros lados, e no caso do PTP de 20Km uns 4 ou 5m ACIMA de tudo, isso é a zona de fresnel. Dá pra calcular ela:
    http://www.novanetwork.com.br/suport...os/fresnel.php

    Em 20Km precisa um tunel de 16m de diametro livre de arvores, construções, e principalmente livre de rede de alta tensão (Um fio de 1cm com 13KV vira um obstaculo de 80cm, fora que gera perturbação que aparece como noise floor). Seria um tunel com 8m acima da linha de visada, e 8m abaixo da linha. Se não tem como erguer a antena talvez tenha como reposicionar:
    Clique na imagem para uma versão maior

Nome:	         fresnel.gif
Visualizações:	116
Tamanho: 	7,4 KB
ID:      	59094

    Mais um paleativo que pode ser tentado é aumentar a potencia.
    Preencha corretamente o ganho da antena na aba Wireless, e desmarque a caixa "Auto Adjust to EIRP Limit", e use um PTP no canal 5725MHz, e outro num canal tipo 5765MHz, fique ACIMA dos 5,7GHz pois nessa frequencia é permitido legalmente potencia 3x maior que abaixo (E mesmo que na roça não exista fiscalização o hardware é programado pra não estrapolar esse limite, se usar canal tipo 5200MHz ele devia operar com potencia maxima ainda menor!).

    Ajustado assim, coloque a potencia em 24 ou 25dBm (Desmarque a caixa "Automatic" do lado do ajuste de potencia).

    Mas acho que vai ter mesmo que reposicionar umas antenas, porque ruído de -87dBm é absurdo, é culpa de reflexo no metal, ou de uma antena perto da outra. Em ambos os casos afastar qualquer 1m que seja já ajuda, mas sabe-se lá quantos metros seria suficiente pra ter estabilidade. Em cima de telhado de zinco já coloquei mastro de 6m e não ficou bom (Como um mastro de 3m sobre telhado de amianto fica).

    Fora que sendo silo talvez tenha secado, tem motor de elevador de grão, tem motor de ventilador, tem o calor do secador possivelmente jogando vapor no ar (Chuva pode atrapalhar de 0,3 a 5dBm por Km, vapor grande tipo 400 gramas de vapor por m² de ar chega nisso fácil em 1m, 3-4dBm de atenuação, isso seria uma nuvem de vapor saindo de um secador, porque umidade do ar em absurdos 90% seria coisa baixa tipo 9g por m², mal ia diminuir talvez 0,1dB o sinal, vapor atrapalha mais que chuva e mais que umidade do ar alta).

    Pega uma margem de sinal sobre o ruído de 20dBm, se o ruído está em -90dBm procure ter sinal (Reposicionando antena) de pelo menos -70dBm, não que 20dBm seja o mínimo, mas em dias de chuva o sinal cai, conforme ondas de calor idem, poeira quando se colhe cereal seco também, a margem mínima seria uns 15dBm, mas colocando 20dBm por segurança o sinal ainda pode cair 5dBm que não perderá estabilidade.

    Quanto a equipto travar, geralmente não é má-qualidade da Ubiquiti, mas sim um ambiente hostil, com ruído demais. Em torres usamos isso (Airgrid e NanoBdrige) com sinal suficiente por anos e anos sem travamento, na verdada não lembro de PTP Ubiquiti travado em torre, passar trafego menor que o esperado é normal, mas travar nunca ví, só ví travamento em ambiente péssimo tipo sobre telhado metalico, ao lado de rede de alta tensão (Area rural as vezes usa 3,6V, as vezes 13KV, mas se tiver uma daquelas linhas interestaduais elas são de 36KV, aquelas matam tudo que é sinal).

    Ah, outra coisa que você pode fazer é mudar manualmente a opção "Distance" no setup, se em modo automatico ela está em 20Km mude manualmente pra 23Km, e desmarque a caixa "Automatic" (E nos Airgrid se está em 11,4Km mude manualmente pra 13Km), um ack-timeout maior diminui as perdas de pacotes em ambientes péssimos, as vezes melhora a estabilidade.

    Nos Airgrid poderia testar MCS1, talvez dê mais estabilidade, porque se olhar o datasheet dele:
    http://dl.ubnt.com/datasheets/airgri...asheet_web.pdf
    Verá que em MCS2 a sensibilidade dele é de -93dBm, isso não significa que qualquer sinal maior que -93 tá bom, é preciso uma MARGEM acima disso, em distancia pequena e local sem ruído dá pra usar margem tipo 12-13dBm, mas a partir de uns 2Km EU não uso menos de 20dBm de margem NUNCA. A própria Ubiquiti fala as vezes que o desejável pra ter qualidade (CCQ de 100%) e estabilidade é 20dBm de margem, mas eu particularmente digo mais: Quanto maior a distancia, maior deve ser a margem pra conseguir 100% de CCQ. Em 20Km eu diria que mais do que em qualquer outra distancia TEM QUE ter margem de pelo menos 20dBm, ou seja, se a sensibilidade é -92dBm, colocando 20dBm de margem isso dá necessidade de sinal de pelo menos -72dBm.

    (E o sinal em -77dBm hoje está com 19dBm de margem com relação a MCS1 (Sensibilidade de -96dBm))

    E zona de fresnel parcialmente obstruída também faz sinal cair, em distancia grande as vezes é fácil ganhar 5dBm de sinal subindo antena apenas 1 ou 2m, tem como calcular se tem visada ou não por sistema tipo o linkcalc:
    http://linkcalc.intelbras.com.br/LinkCalc/Default.aspx

    Ele gera um perfil assim pra você ver se tem zona de fresnel parcialmente obstruída:
    Clique na imagem para uma versão maior

Nome:	         20km.gif
Visualizações:	121
Tamanho: 	147,0 KB
ID:      	59095

    Coloca a potencia de TX em 25dBm, o ganho das antenas (NanoBridge deve ser 25dBi, já as Airgrid podem ser 23 ou 27dBi), a sensibilidade de RX é a sensibilidade no datasheet, só a título de referencia pode colocar -90dBm, a altura de antena seria a altura onde ela fica com relação ao solo.

    Só que... onde tem galpões grandes as vezes os mapas de relevo capturam eles como um morro, a tomada de altitude é feita por via aerea, então as vezes nesses mapas aparecem picos estranhos onde na realidade tem um prédio, só teria que cuidar isso, se no mapa aparecer uma altitude que não confere, desconfie que os 10m de altura que você colocou estão sendo somado ao topo do galpão e não à altitude do solo.



  5. Vou reposicionar as antenas, revisar cabos, configurar corretamente os aps, revisar as zonas, fazer uma geral! Já que mencionou “fiscalização” estou totalmente errado certo? EIRP 48, licença... com relação as wog212 deixo eles como bridge ou separo a rede? Não tenho palavras para agradecer a este mini curso! Se puder fazer alguma coisa para retribuir é só pedir, assim que realizar todas as alterações sugeridas ou conforme o andamento posto resultados. Obrigado.






Tópicos Similares

  1. Rede com nano Conexao nula ou limitada.
    Por darlangomes no fórum Redes
    Respostas: 11
    Último Post: 14-05-2013, 16:52
  2. Derepente "Conexão nula ou Limitada"
    Por Odaweb no fórum Redes
    Respostas: 14
    Último Post: 12-07-2012, 15:23
  3. meu mikrotik ta dando internet nula ou limitada...
    Por VictorRenan no fórum Redes
    Respostas: 2
    Último Post: 09-03-2012, 15:51
  4. Meu DHCP server só da nula ou limitada!
    Por Xevete no fórum Redes
    Respostas: 0
    Último Post: 27-04-2010, 00:02
  5. MIKROTIK NULA OU LIMITADA
    Por gpedit no fórum Redes
    Respostas: 7
    Último Post: 15-10-2009, 23:52

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L