+ Responder ao Tópico



  1. Boa tarde,

    Em um único servidor instalei o vmware e virtualizei o Mikrotik e o ubuntu com Squid3 e Sarg.
    O Squid é transparent e é apenas para geração de relatórios de sites acessados.
    A navegação está funcionando, o Sarg está gerando relatórios, mas tenho 2 problemas para resolver.

    * Não consigo acessar o Sarg pelo navegador, apenas se eu for na pasta que ela grava o relatório e abrir o arquivo index.html.

    * O Relatório ele grava apenas com o ip do Mikrotik e não com o ip dos clientes.

  2. Verifique na pasta www como está sendo criado o relatório.
    Sobre estar aparecendo o IP do Mikrotik é porquesua regra de NAT está errada.



  3. Citação Postado originalmente por minelli Ver Post
    Verifique na pasta www como está sendo criado o relatório.
    Sobre estar aparecendo o IP do Mikrotik é porquesua regra de NAT está errada.
    Já tentei mudar a regra várias vezes e nao da certo. Pode me passar uma regra que funcione?






Tópicos Similares

  1. Mikrotik + Speedr + SARG
    Por shimatani no fórum Redes
    Respostas: 6
    Último Post: 10-02-2016, 07:10
  2. MICROTIK=SQUID3+SARG nao aparece ip dos clientes
    Por israeldinho no fórum Redes
    Respostas: 60
    Último Post: 20-07-2015, 11:00
  3. Mikrotik + squid3 em paralelo
    Por oteniel no fórum Servidores de Rede
    Respostas: 3
    Último Post: 28-01-2014, 18:05
  4. Respostas: 3
    Último Post: 07-05-2012, 09:29
  5. SARG e Mikrotik
    Por Vicente Netto no fórum Redes
    Respostas: 2
    Último Post: 27-10-2007, 17:20

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L