+ Responder ao Tópico



  1. fala galera,
    to precisando de uma ajudinha com o bind, instalei ele no windows, em localhost funciona só que quando passa para outra maquina ou rede não resolve da erro, 'DNS_PROBE_NOT_RESOLVED' alguém teria um named.conf pra postar ae, acho que deve ser algo relacionado a segurança, desde já obrigado.

    abraços a todos.

  2. olha teu firewall, e olha se voce esta permitindo consultas pelo ip de rede dele



  3. Citação Postado originalmente por Arthur Bernardes Ver Post
    Por favor, poste aqui o conteúdo do seu named.conf.options.
    Aqui está arthur!

    options {
    directory "c:\BIND\etc";

    };


    key "rndc-key" {
    algorithm hmac-md5;
    secret "emvBMCKgFIrKR1quHr3tTw==";
    };

    controls {
    inet 127.0.0.1 port 953
    allow { 127.0.0.1; } keys { "rndc-key"; };
    };

  4. Alguns sites ele consegue resolver! tipo o do under mesmo, mais uns dois, o resto nada!






Tópicos Similares

  1. ajuda com openbsd e router 3com 812
    Por no fórum Sistemas Operacionais
    Respostas: 5
    Último Post: 07-02-2003, 22:34
  2. Ajuda com Red 8.0!!
    Por MAJOR no fórum Servidores de Rede
    Respostas: 19
    Último Post: 08-12-2002, 21:33
  3. Ajuda com fórum! Pessoal do site, entrem!
    Por dalton_poa no fórum Servidores de Rede
    Respostas: 0
    Último Post: 21-11-2002, 10:13
  4. Ajuda com VBROKER e OSAGENT no KYLIX 2
    Por soyeu no fórum Linguagens de Programação
    Respostas: 0
    Último Post: 11-10-2002, 10:29
  5. ajuda com o ncsa
    Por roggy no fórum Servidores de Rede
    Respostas: 9
    Último Post: 03-10-2002, 16:26

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L