Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Boa tarde pessoal.
    Estou com um problema que está me tirando o sono.

    Meu cenário é o seguinte:
    R1 - RB750GL
    R2 - RB951G

    R1:
    /ip address
    lobridge: 172.30.38.1/32
    eth1: 172.172.172.1/30
    bridge: 192.168.1.1/24 eth2,vpls1

    /ip route
    dst-address: 172.30.16.1 gateway 172.30.16.1

    MPLS
    LDP Settings: enable LSR ID: 172.30.38.1, transport address: 172.30.38.1

    VPLS:
    name: vpls1 Remote-peer: 172.30.16.1 VPLS ID:1:1

    R1:
    /ip address
    lobridge: 172.30.16.1/32
    eth1: 172.172.172.2/30
    bridge: 192.168.1.254/24 eth2,vpls1

    /ip route
    dst-address: 172.30.38.1 gateway 172.30.38.1

    MPLS
    LDP Settings: enable LSR ID: 172.30.16.1, transport address: 172.30.16.1

    VPLS:
    name: vpls1 Remote-peer: 172.30.38.1 VPLS ID:1:1


    Dois roteadores recebem IP Válido, do mesmo provedor de internet.
    No R1, possuo um servidor de sistema com IP 192.168.1.20, no qual passa um sistema pela porta 3306
    Preciso acessar esse servidor através de computadores que estão no R2.
    Sobe VPLS normal, consigo pingar no servidor normal, mas não acessa esse sistema de jeito nenhum, parece que algo está bloqueado.
    Gerei um PPTP Server no R1, quando disco no R2, funciona normal, mas por estar dentro do mesmo provedor ficaria mais rápido utilizando VPLS.
    Também já tentei VPLS sinalizada por BGP, ele sinaliza normal, sobe tudo normal e ocorre mesmo problema.
    O que você acham?

  2. /mpls interface set mpls-mtu=1500
    Em todos os routers e testa.



  3. Estava em 1500, alterei para 1522 para ver se alterava, tinha lido em um tutorial, mesmo assim apresenta mesmo problema.

  4. Citação Postado originalmente por jaderteixeira Ver Post
    /ip route
    dst-address: 172.30.16.1 gateway 172.30.16.1

    /ip route
    dst-address: 172.30.38.1 gateway 172.30.38.1
    Isso não está correto, foi escrito errado ou está assim mesmo?



  5. klabundee, voltei para 1500 e funcionou perfeitamente!
    Muito obrigado.
    Fiz atualização de firmware também, coloquei as duas RB's com versão 6.29.1






Tópicos Similares

  1. Respostas: 0
    Último Post: 24-10-2005, 10:04
  2. analisando redes e catalogando servicos
    Por thiagog no fórum Servidores de Rede
    Respostas: 3
    Último Post: 04-10-2005, 21:48
  3. Melhor serviço em uma rede LINUX
    Por Vaza no fórum Servidores de Rede
    Respostas: 4
    Último Post: 24-10-2003, 09:51
  4. Duvida serviços internet em rede interna
    Por estanisgeyer no fórum Servidores de Rede
    Respostas: 1
    Último Post: 21-07-2003, 19:21
  5. Parando serviço de rede sozinho...
    Por ediguedes no fórum Servidores de Rede
    Respostas: 7
    Último Post: 26-07-2002, 20:03

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L