+ Responder ao Tópico



  1. #1

    Padrão PTP NB M5 > NB400 tx/rx dropando

    boa tarde pessoal!

    estou com um problema aqui que esta me intrigando!tenho um ptp que esta me gerando problemas e dor de cabeça!porem ainda não acredito que seja exatamente defeito no meu radio!eu tenho um Nano Bridge m5(AP),fazendo enlace com um Nano Bean 400(STATION),pois simplesmente do nada o tx/rx do bean vai a nada!!!sendo que meu alinhamento esta perfeito e nao tenho ruido em 4 canais para cima ou para baixo nessa banda!segue imagem do problema,se alguem ja teve um problema parecido e puder me dar alguma dica eu agradeço muito!quando isso acontece eles ficam praticamente sem trafego!e tenho uns 70 clientes nessa rota!Clique na imagem para uma versão maior

Nome:	         tx rx tapera ruim.png
Visualizações:	182
Tamanho: 	86,5 KB
ID:      	59652pe imagem podem notar que o ccq e o ruido nao caem nada comparado ao tx/rx

  2. #2

    Padrão Re: PTP NB M5 > NB400 tx/rx dropando

    Olá bom dia, amigo da mesma forma isso já aconteceu comigo umas 2 vezes, eu resolvi o meu problema mudando de canal.
    parecia que eu não ia resolver mas fui insistindo trocando um por um até que consegui. espero que funcione com você também.
    BOA SORTE!



  3. #3

    Padrão Re: PTP NB M5 > NB400 tx/rx dropando

    Testa desativar Airmax, porque com um "Airmax capacity" abaixo de 50% nunca ví rede boa (Sempre pior que SEM Airmax).

    Quanto a sair procurando faixa de 40MHz livre, se precisa banda pouca (40Mbps em MCS12 com esses -64dBm de sinal (Ignore o signal strenght, use o sinal de cada chain em baixo) deve passar) passe pra 20MHz a título de teste, é muuuuuuito mais fácil achar uma faixa limpa com apenas 20MHz do que com 40MHz (Se quiser algo maior que MCS12 terá que passa pra 5750-5850MHz, onde o limite EIRP que a Ubiquiti respeita aumenta 9dBm (O sinal poderá então passar pra -55dBm, que serve pra MCS13 ou MCS14 em 20MHz. Em 40MHz talvez só MCS11 tenha CCQ de 100% com sinal desse, 40MHz precisa sinal mais alto pra chegar no mesmo CCQ).

  4. #4

    Padrão Re: PTP NB M5 > NB400 tx/rx dropando

    Citação Postado originalmente por JPELETROINFOR Ver Post
    Olá bom dia, amigo da mesma forma isso já aconteceu comigo umas 2 vezes, eu resolvi o meu problema mudando de canal.
    parecia que eu não ia resolver mas fui insistindo trocando um por um até que consegui. espero que funcione com você também.
    BOA SORTE!
    mas isso acontece algumas vezes ao dia apenas amigo!e ja tentei muitos e muitos canais....consegui uma boa melhora...mas quando o radio resolve pirar ele simplesmente "buga" de novo e ponto!!!o estranho é o sinal que as vezes cai para -89db!como se simplesmente alguém colocasse um prédio na frente!sendo que meu link é numa area praticamente rural!sendo que cada equipamento esta a aproximadamente uns 32metros do solo cada um,a a mata nativa na região fica em torno de 18 metros!mesmo contando as oscilações de terreno não tenho nada que "interrompa" o link,pois estou em região de praia!vi alguns relatos na internet relatando travamento no processamento do beam400!ja teve algum problema com esse radio?



  5. #5

    Padrão Re: PTP NB M5 > NB400 tx/rx dropando

    Citação Postado originalmente por rubem Ver Post
    Testa desativar Airmax, porque com um "Airmax capacity" abaixo de 50% nunca ví rede boa (Sempre pior que SEM Airmax).

    Quanto a sair procurando faixa de 40MHz livre, se precisa banda pouca (40Mbps em MCS12 com esses -64dBm de sinal (Ignore o signal strenght, use o sinal de cada chain em baixo) deve passar) passe pra 20MHz a título de teste, é muuuuuuito mais fácil achar uma faixa limpa com apenas 20MHz do que com 40MHz (Se quiser algo maior que MCS12 terá que passa pra 5750-5850MHz, onde o limite EIRP que a Ubiquiti respeita aumenta 9dBm (O sinal poderá então passar pra -55dBm, que serve pra MCS13 ou MCS14 em 20MHz. Em 40MHz talvez só MCS11 tenha CCQ de 100% com sinal desse, 40MHz precisa sinal mais alto pra chegar no mesmo CCQ).
    amigo,muito obrigado pela resposta!mudando canais aqui tive uma melhora muito significativa no airmax! http://prntscr.com/7izejx
    porem quando o radio resolve cair ele vota para 6.5 e nao tem raio que o faça voltar!nem reboot nem nada!ate tento desativar a wireless por 3 minutos aplicando em modo test!mas quando ele resolve nao funcionar parece que cria vida propria ...ai dentro de algum tempo,as vezes minutos as vezes horas,ele volta ao normal sozinho!isso pode acontecer pelo fato de estar usando um bridge numa ponta e um beam na outra?ja encomendei uma nano beam nova para fazer o enlace apenas com beam!e em relação a banda,20 e 30 esta muito poluido nessa regiao!por incrivel que pareça o melhor funcionamento fica em 40mhz

  6. #6

    Padrão Re: PTP NB M5 > NB400 tx/rx dropando

    Vou por outro lado, o que seria um PTP ideal em 13Km:

    Em 13Km a perda no ar, com 100% da zona de fresnel livre ( http://www.novanetwork.com.br/suport...os/fresnel.php , em 13Km são 13m acima dos obstaculos, lembra que a terra tem curvatura, faça o calculo no linkcalc se quiser certeza que tem 100% da zona de fresnel livre: http://linkcalc.intelbras.com.br/LinkCalc/Default.aspx ) é de 130dBm

    Com o radio a 22dBm, e a antena de 25dBi, você tem 22 + 25 = 47dBm EIRP.
    47 de poder de transmissão, 130 de perda pela distancia, e dá 47 - 130 = -83dBm de sinal no ar.
    No outro lado tem uma antena de 25dBi de ganho, portanto aumenta o sinal em 25dBm, -83 + 25 = -58dBm de sinal de RX no radio.
    Na prática você tem -64dBm (Não se engane com o signal strengh, olhe o sinal do chain0 e do chain1), então OU você está com 16dBm de potencia OU a zona de fresnel não está 100% limpa. De -58 pra -64 são 6dBm de perdas extras.
    Verifica bem se o radio está em 22 ou 23dBm mesmo (Lembra que firmware tem limitador EIRP conforme o país). Se está, sua zona de fresnel não é 100% e está atenuando 6dBm extras.

    E -64dbm de sinal é suficiente pra que?
    Se aplicar uma margem de sinal de 20dBm, e margem é a diferença entre o sinal existente e a sensibilidade do equipto, -64dBm serve apenas pra algo com sensibilidade menor que -84dBm.
    Olha o datasheet, http://www.ubiquitishop.com.au/files/NanoBeamM_DS.pdf , na penúltima o página tem a sensibilidade, quem tem -84dBm de sensibilidade é o MCS12, então teste ele.
    (Mas essa sensibilidade é com canal de 20MHz geralmente. E lembra que pra testar um datarate você precisa desmarcar a caixa "automatic" do lado do max tx rate)

    Então se for levar pelo lado de "O que se pode fazer com -64dBm", a resposta é: "Usar MCS12 ou talvez só MCS11".

    Na prática o que deveria ocorrer é simplesmente um CCQ baixo quando o sinal varia. Como tem sinal caindo pra -89dBm, OU tem algo entrando na frente (Na zona de fresnel), OU tem ruído (Por isso é bobeira usar 5,4 a 5,7GHz, que tem radares e cia (DFS é pra evitar atrapalhar eles), teste 5735 a 5835MHz), OU o maldito/inútil/for-noobs modo automático está limitando severamente a potência as vezes (Pra esse caso é só configurar, não deixar nada no default (Automatico, auto-ajuste e etc), coloca canal fixo, potencia fixa, datarate fixo, ack-timeut fixo (Marca 14Km, marca acima do real), largura de canal fixo.

    Modos automaticos exigem que o processador (O chipset) TESTE cada modo, largura de canal e potência toda hora, deixar algum detalhe em auto significa usar gastar processamento com esse detalhe, por mais que o equipto custe R$ 500 ele não tem um chipset parudo, o M5-400 usa se não me engano o chipset AR9344, que é o mesmo chipset de uns roteadores de mesa TPLink, Asu, Netgear e cia. Trocar por outro equipto MK, UBNT ou Intelbras não resolve essa parte porque todos usam chipsets MIPS comuns, que estão também em roteadores de mesa, não são chipsets ultra-poderosos, são chipsets comuns de baixo consumo e baixo custo (Porque queimam por raio, trocar um chipset de R$ 30 é tranquilo, se fosse uma CPU poderosa tipo PowerPC o equipto custaria R$ 800 e quando queimasse por raio ia custar R$ 300 pra troca), as vezes eles tem desempenho ruim porque estão sendo sobreutilizados por alguma bobeira na configuração (RB trava as vezes, CPU vai a 100%, por um simples agendamento ou script mal-feito, é a mesma coisa, só que UBNT não exibe uso de processador pra você poder descobrir isso, o jeito é remover tudo que é auto e usar configuração manual, se o problema desaparecer, já sabe que ele era causado por excesso de processamento criado por algum dos modos noobs (automaticos)).



  7. #7

    Padrão Re: PTP NB M5 > NB400 tx/rx dropando

    O pessoal sofre com UBNT e MK...

  8. #8

    Padrão Re: PTP NB M5 > NB400 tx/rx dropando

    Citação Postado originalmente por Zucchi Ver Post
    O pessoal sofre com UBNT e MK...
    E pra mim o motivo disso é: Chipset barato.

    "Ah, mas o Rocket M5 é muito bom!".
    Pois é, o Rocket M5 tem o poderoso chipset AR7240, que é encontrado também num nada poderoso roteador de mesa, feito pra atender senhorinhas e adolescentes, digamos o TPLink 841nd, o Intelbras WIN240, e mais uma duzia de roteadores que no brasil encontramos na faixa dos R$ 100 a 120.

    "Ah, mas Mikrotik é muito melhor".
    Bom... também tem AR7240 na RB750, na RB750GL, tem nasd RB751 e RB951 (Com wifi embutido).

    Todo produto Airmax ou Unifi da UBNT, e todas as RB's (Exceto RB600 e RB800, e RB's 1100 a 1200, e CCR e CRS) tem chipset MIPS comum, igualzinho (Exatamente o mesmo) que roteadores de mesa de R$ 90 a 140.

    Não dá pra esperar um desempenho excelente com algo simples, por mais que custe R$ 400 e tenha um firmware pra lá de otimizado (Coisa que AP de mesa não tem) tudo tem seus limites, uma bobeira como um packet-probe a cada troca de dados aumenta o processamento por bobeira, porque o chipset é pobre.
    (Quem aí teve 486? Um 486 DX2 de 100MHz rodava MP3 de 128Kbps no Win95, mas era só mecher o mouse (Isso, mecher o mouse serial ou PS2) que a musica engasgava! O mouse pesa? Quase nada... mas o processamento do 486 de uns 75 a 120MHz fica no limite fazendo a descompactação de MP3 de 128Kbps, o pouco processamento a mais que o mouse cria toma tempo do processador, que deixa em 2º plano a descompactação de MP3)

    "Ah, mas tenho um radio licenciado num PTP de 6GHz que é muito estável"
    E tem que ser! Ele só troca dados com 1 contraparte (Não faz ptmp), e olha dentro dele pra ver o que encontra, encontra lá não um chipset mips baratinho (Chipset de RB ou UBNT custa R$ 15 a 25 na fábrica, 1/5 do preço do lixinho Intel mais barato, e 1/3 do lixinho ARM mais barato em tablet barato), mas um belo processador PowerPC (A Apple usava PowerPC até 2009, um Mac G3 com PowerPC ainda é uma maquina e tanto, frente aos lixinhos com Celeron ULV ou AMD C70 e cia)), tem um chipset ethernet a parte, chipset wifi a parte, tem tudo separadinho, cada micon/microproc. fazendo uma tarefa, a CPU só faz trabalhos de CPU, o resto é bem distribuido. Faz as mesmas coisas que um PTP em 5GHz, mas... o hardware é totalmente diferente, não muda só o chipset, muda todo o approach do hardware.

    É possível ser feliz com um Atom ou um Celeron hoje? Perfeitamente, mas tem que saber o lixo que tem e não achar que tem uma Ferrari, tem que usar só coisa leve (Desativar tudo que é automatização, não desperdiçar processamento com windows update e atualizações que trocam os bugs de fábrica por novos bugs a cada atualização) , ter paciência (Não esperar compactação de um *.rar em 2 minutos, assim como não se pode esperar 80Mbps full-duplex de uma CPE de R$ 400), e saber configurar (Remover firulas visuais do Windows ou linux, e remover firulas que automatizam configurações na CPE).

    Pessoal sofre com MK e UBNT porque acha que está comprando Ferrari, mas na verdade está comprando um lixinho barato da GM tipo Celta ou Onix, só chega em 150Km/h sob determinadas condições bem específicas, sofre pra ultrapassar até um Corcel velho, quem compra isso tem que saber que o troço é bem limitado por isso é barato, e dá muito mais trabalho obter alta velocidade do que se fosse algo mais caro. Produto barato é pra quem sabe usar, ou tem tempo e conhecimento pra otimizar a coisa, quem não sabe, ou não tem tempo, tem que pagar mais caro por coisa mastigada (Um Honda HRV, ou um radio Siae 6 ou 7GHz).



  9. #9

    Padrão Re: PTP NB M5 > NB400 tx/rx dropando

    Citação Postado originalmente por rubem Ver Post
    Vou por outro lado, o que seria um PTP ideal em 13Km:

    Em 13Km a perda no ar, com 100% da zona de fresnel livre ( http://www.novanetwork.com.br/suport...os/fresnel.php , em 13Km são 13m acima dos obstaculos, lembra que a terra tem curvatura, faça o calculo no linkcalc se quiser certeza que tem 100% da zona de fresnel livre: http://linkcalc.intelbras.com.br/LinkCalc/Default.aspx ) é de 130dBm

    Com o radio a 22dBm, e a antena de 25dBi, você tem 22 + 25 = 47dBm EIRP.
    47 de poder de transmissão, 130 de perda pela distancia, e dá 47 - 130 = -83dBm de sinal no ar.
    No outro lado tem uma antena de 25dBi de ganho, portanto aumenta o sinal em 25dBm, -83 + 25 = -58dBm de sinal de RX no radio.
    Na prática você tem -64dBm (Não se engane com o signal strengh, olhe o sinal do chain0 e do chain1), então OU você está com 16dBm de potencia OU a zona de fresnel não está 100% limpa. De -58 pra -64 são 6dBm de perdas extras.
    Verifica bem se o radio está em 22 ou 23dBm mesmo (Lembra que firmware tem limitador EIRP conforme o país). Se está, sua zona de fresnel não é 100% e está atenuando 6dBm extras.

    E -64dbm de sinal é suficiente pra que?
    Se aplicar uma margem de sinal de 20dBm, e margem é a diferença entre o sinal existente e a sensibilidade do equipto, -64dBm serve apenas pra algo com sensibilidade menor que -84dBm.
    Olha o datasheet, http://www.ubiquitishop.com.au/files/NanoBeamM_DS.pdf , na penúltima o página tem a sensibilidade, quem tem -84dBm de sensibilidade é o MCS12, então teste ele.
    (Mas essa sensibilidade é com canal de 20MHz geralmente. E lembra que pra testar um datarate você precisa desmarcar a caixa "automatic" do lado do max tx rate)

    Então se for levar pelo lado de "O que se pode fazer com -64dBm", a resposta é: "Usar MCS12 ou talvez só MCS11".

    Na prática o que deveria ocorrer é simplesmente um CCQ baixo quando o sinal varia. Como tem sinal caindo pra -89dBm, OU tem algo entrando na frente (Na zona de fresnel), OU tem ruído (Por isso é bobeira usar 5,4 a 5,7GHz, que tem radares e cia (DFS é pra evitar atrapalhar eles), teste 5735 a 5835MHz), OU o maldito/inútil/for-noobs modo automático está limitando severamente a potência as vezes (Pra esse caso é só configurar, não deixar nada no default (Automatico, auto-ajuste e etc), coloca canal fixo, potencia fixa, datarate fixo, ack-timeut fixo (Marca 14Km, marca acima do real), largura de canal fixo.

    Modos automaticos exigem que o processador (O chipset) TESTE cada modo, largura de canal e potência toda hora, deixar algum detalhe em auto significa usar gastar processamento com esse detalhe, por mais que o equipto custe R$ 500 ele não tem um chipset parudo, o M5-400 usa se não me engano o chipset AR9344, que é o mesmo chipset de uns roteadores de mesa TPLink, Asu, Netgear e cia. Trocar por outro equipto MK, UBNT ou Intelbras não resolve essa parte porque todos usam chipsets MIPS comuns, que estão também em roteadores de mesa, não são chipsets ultra-poderosos, são chipsets comuns de baixo consumo e baixo custo (Porque queimam por raio, trocar um chipset de R$ 30 é tranquilo, se fosse uma CPU poderosa tipo PowerPC o equipto custaria R$ 800 e quando queimasse por raio ia custar R$ 300 pra troca), as vezes eles tem desempenho ruim porque estão sendo sobreutilizados por alguma bobeira na configuração (RB trava as vezes, CPU vai a 100%, por um simples agendamento ou script mal-feito, é a mesma coisa, só que UBNT não exibe uso de processador pra você poder descobrir isso, o jeito é remover tudo que é auto e usar configuração manual, se o problema desaparecer, já sabe que ele era causado por excesso de processamento criado por algum dos modos noobs (automaticos)).
    muito obrigado pela colaboração rubem!seu conhecimento me encanta,tenho esperança de chegar a saber tudo que sabe se tratando de comunicação wireless...falando a respeito do enlace,canal esta fixo,banda esta fixada,estou usando um canal bem fora do normal(e proibido pela tia ana tambem :/ 5260 ) foi o que consegui o melhor alinhamentos,volume de tx/rx e uma melhora significativa do airmax!por a queda de sinal continua!sempre aos sabados a noite!porem mesmo com o radio em CT,nao acho nenhum sinal estranho que normalmente o survey não ache quando esta tudo certo,fiz os testes em 10,20,30 e 40 mhz de banda!mas quando o problema ocorre,não enxergo nada onde normalmente o survey encherga em torno de 8 radios!cheguei a conclusão que alguem tem algum equipamente caseiro ou sei la o que,que liga apensa no sabado a noite!aconteceu 5 sabados seguidos!cheguei a sair de casa as 11 da noite e visitar fisicamente as duas torres para verificar se não estaria sendo sabotado ou algo do genero...não consegui nada!simplesmente é como se alguem construisse um predio no caminho do meu enlace!existe algum outro tipo de frequencia que possa afetar um radio de 5.8ghz a ponto de derrubar o sinal a esse ponto???tipo radio amador???pois o problema acontece a 5 sabados a fio sempre em torno das 21 horas!o problema fica ate as 3 ou 4 horas de domingo