+ Responder ao Tópico



  1. Olá pessoal!
    No provedor onde eu trabalho agente ta precisando configurar alguns usuários de clientes conectados a nossa rede MikroTik para fazer acesso remoto em DVR.
    Como agente não temos tanta experiência, resolvi pedir ajuda a quem souber como se faz essa configuração.

    Outra coisa, nos utilizamos link da Oi, mas temos poucos ips validos, se houver alguma forma de utilizar um mesmo ip valido para mais de um usuário será melhor.

    Desde já agradeço qualquer ajuda.

  2. Considera portas fixas únicas para o DVR de cada cliente, e redireciona a porta que você escolheu para cada cliente para a porta original do DVR (ou se quiser pode alterar a porta original do DVR, mas não é necessário).

    Digamos que para o João voce considerou que a porta dele pra acesso externo vai ser 39001, e para o Carlos, a porta dele vai ser 39002. Faz mais ou menos assim:


    Código :
    /ip firewall nat add chain=dstnat protocol=tcp dst-port=39001 dst-address-type=local action=dst-nat to-address=IP_DO_JOAO to-ports=PORTA_DO_DVR_DO_JOAO comment="Regra para o DVR do João"
    /ip firewall nat add chain=dstnat protocol=tcp dst-port=39002 dst-address-type=local action=dst-nat to-address=IP_DO_CARLOS to-ports=PORTA_DO_DVR_DO_CARLOS comment="Regra para o DVR do Carlos"

    Além disso, o DVR dos clientes devem estar atraz de um roteador na rede deles. As vezes até atraz de mais de um roteador, pois a antena do cliente geralmente ja vai estar em modo roteado, e normalmente ele vai ter mais um roteador wireless no qual o DVR vai estar ligado.

    Ou seja, você vai ter que adicionar uma regra de Port Forwarding na antena dele, redirecionando as requisições para a PORTA do DVR para o IP do DVR na rede, considerando que o DVR está ligado direto na antena. Se o DVR está em outro roteador, tem que fazer a regra de Port Forwarding na antena redirecionando para o IP do roteador, e no roteador fazer outra regra de Port Forwarding para o IP do DVR.

    Não tem mistério.






Tópicos Similares

  1. Mensagem aos usuarios do mikrotik?
    Por Projeto_Destino no fórum Redes
    Respostas: 4
    Último Post: 06-05-2007, 22:34
  2. Respostas: 3
    Último Post: 21-02-2007, 12:48
  3. Manual em português do Mikrotik
    Por eniak no fórum Redes
    Respostas: 11
    Último Post: 15-02-2007, 10:19
  4. Como amarrar IP/MAC no ipfw do FreeBSD 4.9?
    Por CEP no fórum Sistemas Operacionais
    Respostas: 17
    Último Post: 20-02-2006, 10:21
  5. Como configurar som e o scroll do mouse no slackware??
    Por c4f0f0 no fórum Servidores de Rede
    Respostas: 1
    Último Post: 27-04-2004, 15:14

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L