Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Problema com rotas estaticas

    Pessoal tenho um link de 6M e adquiri mas um de 4M da mesma operadora, fiz tudo direitinho só que quando ativo o pppoe2 que é o link de 4M o UP do Link pppoe1 cai ai fica pegando o dow do link 1 e o up do link2. não queria assim, queria que os Ip´s impares pegasse de um link e os impares do outro link. O que pode ser pessoal? quem poder ajudar fico grato.

  2. #2

    Padrão Re: Problema com rotas estaticas

    Como que ta as regras do mangle, rotas, nat e configurações das interfaces pppoe?



  3. #3

    Padrão Re: Problema com rotas estaticas

    fiz por aqui do mesmo geito tudo certinho

  4. #4

    Padrão Re: Problema com rotas estaticas

    como assim, o discador do 1 cai quando você ativa o 2?



  5. #5

    Padrão Re: Problema com rotas estaticas

    Caia só o UP

  6. #6
    Moderador Avatar de gamineiro
    Ingresso
    Jan 2008
    Localização
    RS
    Posts
    423
    Posts de Blog
    2

    Padrão Re: Problema com rotas estaticas

    Bom dia,

    Este comportamento é completamente correto. O roteador irá escolher apenas UM gateway sobre quantos forem o que você tiver na RB.

    Como o amigo inquiery disse, você deverá criar 2 rotas de gateway com marcação routing-mark. Criar as regras de manglal dizendo qual tipo de tráfego vai para cada rota. Procure no forum por marcação de pacotes com mangle, irá encontrar muito material.

    Abraço



  7. #7

    Padrão Re: Problema com rotas estaticas

    Provavelmente no seu pppoe cliente está marcada a opção para adicionar a rota default

  8. #8

    Padrão Re: Problema com rotas estaticas

    Citação Postado originalmente por gamineiro Ver Post
    Bom dia,

    Este comportamento é completamente correto. O roteador irá escolher apenas UM gateway sobre quantos forem o que você tiver na RB.

    Como o amigo inquiery disse, você deverá criar 2 rotas de gateway com marcação routing-mark. Criar as regras de manglal dizendo qual tipo de tráfego vai para cada rota. Procure no forum por marcação de pacotes com mangle, irá encontrar muito material.

    Abraço
    Já fiz essas marcações mas.Clique na imagem para uma versão maior

Nome:	         ROTA.png
Visualizações:	68
Tamanho: 	260,9 KB
ID:      	59951
    Só que usando a faixa de IP 192.168.0.1/24 no PC perco o acesso ao thundercache e com a faixa de IP 10.5.50.1/24 da pra acessar o thundercache.



  9. #9

    Padrão Re: Problema com rotas estaticas

    Desmarca o add default route.

  10. #10

    Padrão Re: Problema com rotas estaticas

    Como que você conseguiu a mágica de ter uma rota "DS" ?
    Ou ela é D, ou ela é S.

    Deleta ela sem dó, antes que ela destrua o universo com um loop paradoxal de inexistência infinita ou algo do tipo.



  11. #11

    Padrão Re: Problema com rotas estaticas

    kkkk, ta muito confuso seu cenário, agora apareceu um thunder na historia e sobre o up do link, resolveu?

    http://wiki.mikrotik.com/wiki/Load_B...tiple_Gateways

    isso que você quer fazer ta ai no link, agora sobre o acesso ao thunder estando em outra faixa tenta cria uma regra de accept no mangle com sua faixa de IP de em src adress e a do thunder em dst adress (outra fazendo o inverso tambem).

  12. #12

    Padrão Re: Problema com rotas estaticas

    Reseta essa RB e faz tudo denovo. tem balance prontinho aqui no fórum.



  13. #13

    Padrão Re: Problema com rotas estaticas

    Citação Postado originalmente por Zarttron Ver Post
    Desmarca o add default route.
    Nos 2 pppoe?

  14. #14

    Padrão Re: Problema com rotas estaticas

    Citação Postado originalmente por inquiery Ver Post
    Como que você conseguiu a mágica de ter uma rota "DS" ?
    Ou ela é D, ou ela é S.

    Deleta ela sem dó, antes que ela destrua o universo com um loop paradoxal de inexistência infinita ou algo do tipo.
    quando eu ativo o pppoe 2 ela já aparece ai já.



  15. #15

    Padrão Re: Problema com rotas estaticas

    Citação Postado originalmente por berghetti Ver Post
    kkkk, ta muito confuso seu cenário, agora apareceu um thunder na historia e sobre o up do link, resolveu?

    http://wiki.mikrotik.com/wiki/Load_B...tiple_Gateways

    isso que você quer fazer ta ai no link, agora sobre o acesso ao thunder estando em outra faixa tenta cria uma regra de accept no mangle com sua faixa de IP de em src adress e a do thunder em dst adress (outra fazendo o inverso tambem).
    Já sim o UP já tá funcionando agora o thunder não acessa pela faixa 192.168.0.1/24 só pela faixa 10.5.50.1/24.

  16. #16

    Padrão Re: Problema com rotas estaticas

    Tentou fazer a regra de accept que comentei?



  17. #17

    Padrão Re: Problema com rotas estaticas

    Citação Postado originalmente por berghetti Ver Post
    Tentou fazer a regra de accept que comentei?
    Sim sim, mas não deu.

  18. #18

    Padrão Re: Problema com rotas estaticas

    Em adress lists, num pra definir quais ip´s vai sair para cada link já fiz só que tou percebendo que só tá saindo pro link pppoe2 o facebook, e sites em https, e torrent. HTTP tá saindo pelo link pppoe1.



  19. #19

    Padrão Re: Problema com rotas estaticas

    Citação Postado originalmente por hostjunior Ver Post
    Nos 2 pppoe?
    Somente em 1 deles desmarca e deixa o outro para adicionar default.

  20. #20

    Padrão Re: Problema com rotas estaticas

    Citação Postado originalmente por hostjunior Ver Post
    quando eu ativo o pppoe 2 ela já aparece ai já.
    Quando você ativa a interface pppoe-client QUE está usando a opção "Add Default Route", uma rota é automaticamente adicionada quando o túnel é negociado (por isso ela é "D", de "Dynamic", que traduz em "Dinâmica").

    Uma rota "S" (que vem de "Static", se traduz em "Estática"), é uma rota que você adiciona manualmente, é fixa, não é adicionada pelo ROS e não vai ser excluída pelo ROS.

    Portanto é, a princípio, impossível que você tenha uma regra que foi tanto "adicionada automaticamente" quando "adicionada manualmente". Se ela está ali, é pq deu um bug no universo.

    Não que ela esteja te causando algum problema, até porque ela está inativa (azul), porem, se ali ja está bugado, pode ter regras bugadas por outras partes por ai.