+ Responder ao Tópico



  1. amigos hoje me deparei com um problema que creio que já vem acontecendo a algum tempo, todo dias tem cliente me ligando dizendo que a internet está fora quando chegamos lá a internet está normal, outros ligam dizendo que hora presta e hora não presta então fiz um teste de ping com um cliente e me deparei com uma cena que não entendi e venho pedir a ajuda de vocês,
    pois bem, o ip do cliente está na faixa 192.168.99.X quando está assim o cliente está perfeito, mas quando o mesmo ping que faço o ip muda para o próprio ip do Mikrotik 192.168.96.2, sendo assim o ping é perdido e o ppoe do usuário cai no servidor e depois volta com alguns minutos, esse problema não é direto tem intervalos de tempo e creio que seja este o problema que está causando tantas ligações e reclamações então venho aqui pedir a ajuda de vocês se aguem tiver uma ideia do que seja, irei postar aqui a imagem do erro que está dando pra vocês terem uma melhor identificação.

    http://postimg.org/image/v2mdnkynn/

    podem notar que fica entrando o ip que está no pool de endereços destinados aos clientes e o ip local do microtik.

  2. Como esta a configuração dos pool's e do profile?



  3. @elvisjunior, voce esta efetuando o ping a partir do mk com ip 192.168.96.2?

    Apesar de no seu ping estar aparecendo esse ip as vezes, não quér dizer NECESSARIAMENTE que o ip que voce está pingando assumiu esse ip.

    Quér dizer que seu ping conseguiu trafegar até aquele último nódulo de rede, e a partir daquele nódulo da rede ele não conseguiu mais localizar o ip que voce esta pingando. Então ele retorna o icmp com a informação "Host inalcançãvel" (Host unreachable) e o ip desse ultimo nodulo que retornou essa mensagem.

  4. Dá uma reiniciadad também no seu MK, programa ele para reiniciar a cada 7 dias de madrugada, pois está com um uptime de 31 dias, aqui se eu deixar muito, não sei muito bem pq, mas causa lentidões.

    Vá em ppp / profiles e verifica se os ips estão certinhos em cada perfil de velocidade que vc oferece. veja o ip que aparece em Local Adress, acho que deveria ser 192.168.99.1 em em remote Adresse 192.168.99.0/16.

    Já tive problemas assim aqui, eu utilizo o webmikotik, e nos logs era uma sequencia de tentativas de conexão, aí era só adiconar o ip certo



  5. prezados venho dar um retorno sobre o problema, notei que havia uma queda de uns 30 clientes no meu mk e depois voltavam do nada, olhei nos logs e todos desconectavam e conectavam então verifiquei os clientes e todos eles vinham de um painel que nele está um rocket titanium em gibabit, logo configurei pra ele trabalhar em /100 e pronto não tive mais problemas com os clientes em relação a queda dos mesmos, outro probleminha que eu estava tendo na rede era muita ligações de clientes dizendo que hora tem internet e hora não sendo que o sinal, ccq, tx/rx nos clientes estão tudo nos conformes, então vi em algum lugar sobre uma opção dentro do nano relacionado a "
    Auto IP Aliasing"
    dizendo que não era bom está habilitado, e em toda a minha rede essa opção estava habilitada, então saí desabilitando essa opção cliente por cliente remotamente e 98% delas já estão desabilitadas olha só o que aconteceu já estou a dois dias sem receber novas ligações de queixas de quedas estou apenas com as chamadas antigas, perguntei a recepcionista se os chamados de reclamações tinham diminuído mais e ela disse que quase não recebeu reclamação esses últimos dois dias, então estou na expectativa de que tenha melhora a rede..!!! no mais era isso obrigado aos colegas pelas idéias e pelo tempo que tiveram para me responder e tentar ajudar um forte abraço a todos...!!!






Tópicos Similares

  1. Respostas: 11
    Último Post: 13-08-2017, 10:44
  2. conexao ao ptt - Ajuda por favor
    Por Demi no fórum Redes
    Respostas: 9
    Último Post: 13-07-2017, 07:28
  3. Cash Full no Mikrotik - Ajuda por favor!!!
    Por masterduvida no fórum Redes
    Respostas: 3
    Último Post: 01-07-2008, 06:08
  4. Respostas: 6
    Último Post: 24-01-2008, 15:59
  5. Duvida sobre qual a melhor forma de atribuir ips aos clientes...
    Por cleciorodrigo no fórum Servidores de Rede
    Respostas: 9
    Último Post: 29-04-2006, 10:32

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L