Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. OSPF não publica as Rotas


    Pessoal estva assistindo o video do Caio Fabeni sobre Introdução ao OSPF. Fiz o cenario em bancada e foi beleza, porem quando botei na rede ele acha o vizinho mais o status fica como BACKUP!


    Estas RB são ligadas por um PTP com 02 Groove.
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         ospf-backup.png
Visualizações:	68
Tamanho: 	454,2 KB
ID:      	60023  

  2. Ta certo amigo, não tem nada de errado com isso. Não!



  3. Mais ai o OSPF não publica as Rotas

  4. Citação Postado originalmente por RobsonCostta Ver Post
    Mais ai o OSPF não publica as Rotas
    Então tem algo errado com a sua configuração!



  5. Segue a configuração

    # jul/04/2015 13:21:36 by RouterOS 6.27
    # software id = 6C9M-NYIW
    #
    /ip address
    add address=10.25.20.1/30 comment=SAIDA--SERVIDOR-2 interface=eth2-Servidor--2 network=10.25.20.0
    add address=10.25.10.1/30 comment=SAIDA--SERVIDOR-1 interface=eth1-Servidor--1 network=10.25.10.0
    add address=10.168.1.2/24 comment=MODEM--1 interface=eth5-LINK-1 network=10.168.1.0
    add address=10.168.2.2/24 comment=MODEM--2 interface=eth4-LINK-2 network=10.168.2.0
    add address=172.22.1.1/32 comment=Loopback-OSPF interface=loopback-R1 network=172.22.1.1




    /routing ospf instance
    set [ find default=yes ] disabled=no distribute-default=always-as-type-1 \
    !domain-id !domain-tag in-filter=ospf-in metric-bgp=auto \
    metric-connected=20 metric-default=1 metric-other-ospf=auto metric-rip=20 \
    metric-static=20 !mpls-te-area !mpls-te-router-id name=R1-Balance \
    out-filter=ospf-out redistribute-bgp=no redistribute-connected=no \
    redistribute-other-ospf=no redistribute-rip=no redistribute-static=no \
    router-id=172.22.1.1 !routing-table !use-dn
    /routing ospf area
    set [ find default=yes ] area-id=0.0.0.0 disabled=no instance=R1-Balance \
    name=backbone type=default
    /routing ospf interface
    add authentication=none authentication-key="" authentication-key-id=1 cost=10 \
    dead-interval=40s disabled=no hello-interval=10s instance-id=0 interface=\
    eth1-Servidor--1 network-type=nbma passive=no priority=1 \
    retransmit-interval=5s transmit-delay=1s use-bfd=no
    /routing ospf nbma-neighbor
    add address=10.25.10.2 disabled=no instance=R1-Balance poll-interval=2m \
    priority=0
    /routing ospf network
    add area=backbone disabled=no network=172.22.1.1/32
    add area=backbone disabled=no network=10.25.10.0/30
    add area=backbone disabled=no network=10.25.20.0/30






Tópicos Similares

  1. Backup de 30 Gb em DVD's de 4.3 Gb
    Por fred_m no fórum Servidores de Rede
    Respostas: 3
    Último Post: 06-07-2007, 08:12
  2. Pegar o PID de um processo em execucao
    Por kappalinux no fórum Linguagens de Programação
    Respostas: 14
    Último Post: 23-01-2004, 01:20
  3. Respostas: 2
    Último Post: 08-04-2003, 17:20
  4. Respostas: 3
    Último Post: 19-02-2003, 16:04
  5. Respostas: 5
    Último Post: 14-01-2003, 16:01

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L