+ Responder ao Tópico



  1. #1

    Padrão Bloqueio youtube no mikrotik o gtalk para de funcionar.

    Olá Pessoal, estou conseguindo bloquear o youtube pelo mikrotik RB750, porem ao bloquear youtube o gtalk para de funcionar, o email eu acesso porem o gtalk não funciona.
    1 - Criei uma address list com add address=186.223.131.0/24 list=Youtube, esse método funciona
    Criei um firewall filtro chain forward Action drop listAddress=Youtube.
    2 - Tentei pelo L7 porem sem sucesso nesse formato "^.+(youtube.com).*\$".

    Alguém pode me ajudar.

  2. #2

    Padrão Re: Bloqueio youtube no mikrotik o gtalk para de funcionar.

    E se você bloquear usando o content?



  3. #3

    Padrão Re: Bloqueio youtube no mikrotik o gtalk para de funcionar.

    Olá cara. Não tentei. Obrigado

  4. #4

    Padrão Re: Bloqueio youtube no mikrotik o gtalk para de funcionar.

    Olá Pessoal, usei esse L7, funciona porem bloqueia até o google, porem se eu tirar a regra só do google todos os sites funcionam.
    /ip firewall layer7-protocol
    add name="wireless allow" regexp=facebook.com|fbcdn.net|akamaihd.net|youtube.com|ytimg.com|yahoo.com|yimg.com|google.




  5. #5

    Padrão Re: Bloqueio youtube no mikrotik o gtalk para de funcionar.

    Cara, bloqueio por camada 7 é complicado primeiro tem que conhecer a camada bem segundo tem que entender linguagem linux não é só um simples copiar e colar e terceiro exige muito processamento. Eu particularmente faria por address-list é mais trabalhoso porém fica melhor.

  6. #6

    Padrão Re: Bloqueio youtube no mikrotik o gtalk para de funcionar.

    Isso mesmo @Arthur Bernardes, tem que saber o que está fazendo, manda o site que tem o conteúdo de bloqueio L7 pra galera fica mais fácil assim eles se aprofundam pois não estou com meu HD Externo e não envie pra meu DropBox. fico grato se enviar



  7. #7

    Padrão Re: Bloqueio youtube no mikrotik o gtalk para de funcionar.

    tente fazer oque foi sugerido pelo @alexrock nesse topico.
    https://under-linux.org/showthread.php?t=174612

    eu testei e funciona, não se esqueça de limpar o cache do navegador

    e acrescente essas regras para forçar os clientes a usar o mikrotik como dns
    Código :
     /ip firewall nat
    add chain=dstnat action=dst-nat to-addresses=192.168.88.1 to-ports=53 protocol=tcp dst-port=53 
    add chain=dstnat action=dst-nat to-addresses=192.168.88.1 to-ports=53 protocol=udp dst-port=53

    troque o IP 192.168.88.1, pelo IP do seu mikrotik.

  8. #8

    Padrão Re: Bloqueio youtube no mikrotik o gtalk para de funcionar.

    Citação Postado originalmente por psgvaz Ver Post
    Olá Pessoal, usei esse L7, funciona porem bloqueia até o google, porem se eu tirar a regra só do google todos os sites funcionam.
    /ip firewall layer7-protocol
    add name="wireless allow" regexp=facebook.com|fbcdn.net|akamaihd.net|youtube.com|ytimg.com|yahoo.com|yimg.com|google.

    Boa notação.. Mas a regra pode ser implementada para um único site ou regexp... Podem usar que funciona...