+ Responder ao Tópico



  1. Olá! Preciso fazer uma configuração para 3 lojas que são nossas clientes...
    Somos um provedor de internet e estamos disponibilizando link de fibra óptica para cada uma delas...o PPPOE é feito em uma RB750 em cada loja...
    Devido à requisição das lojas, precisamos fazer com que elas se comuniquem entre si e passem em torno de 10mb de uma para outra sem que isso caia na queue do plano contratado.
    Fizemos um servidor ptp em uma delas e autenticamos as outras...por enquanto tem funcionado, porem elas tem cameras de segurança e o acesso das cameras de uma loja para outra não funciona. Está funcionando apenas de fora da rede...
    Haveria alguma outra configuração mais pratica que possa ser feita e que elas possam se comunicar entre si sem precisar do servidor ptp?

  2. Olá,

    Sem que passa na queue do plano é complicado....

    O que você pode fazer é criar um serviço de vpn em seu servidor e colocar o plano do pppoe mais alto.

    Tipo o cliente quer que tenha 10mb de internet em cada loja, e que tenha 3mb de vpn em cada loja, coloque um plano de 13mb, e cria uma queue na 750 para internet > dst 0/0 Max-Limit=10M, para a vpn > dst (faixa das lojas) com Max-Limit=3M.

    Quanto ao roteamento vc deve colocar na rota da 750 das filiais as faixas das lojas com o gw sendo o pptp.

    Tipo se a rede interna da loja A é 172.24.1.1/24, loja B 172.24.2.1/24, loja C 172.24.3.1/24

    Matriz 172.24.0.1/24

    Você cria nas filiais a rota:

    dst-address: 172.24.0.0/22
    Gateway: pptp

    Dpetry!



  3. Amigo qual OLT vc trabalha?

  4. Acompanhando...

    Teria como fazer uma topologia da estrutura física das lojas com o seu provedor para explicar melhorar. Blz...



  5. @Mlang

    Não é dificil não. Basta que você crie regras no seu mangle, marcando os pacotes onde a origem e o destino são as lojas. Para isso, você precisa ter uma forma de se referenciar estaticamente a cada um desses 3 clientes. Eles tem IP fixo?

    Por exemplo, imagina que eles tenham IP fixo e que seja assim:

    IP loja 1: 192.168.1.10
    IP loja 2: 192.168.1.11
    IP loja 3: 192.168.1.12

    Para facilitar e você não precisar criar muitas regras no mangle, crie uma address list com os IPs delas:

    Código :
    /ip firewall address-list add address=192.168.1.10 list=addrLoja comment=loja1
    /ip firewall address-list add address=192.168.1.11 list=addrLoja comment=loja2
    /ip firewall address-list add address=192.168.1.12 list=addrLoja comment=loja3

    Agora, você cria uma regra no mangle para marcar os pacotes onde o trafego é entre esses clientes:

    Código :
    /ip firewall mangle add chain=prerouting src-address-list=addrLoja dst-address-list=addrLoja action=mark-packet new-packet-mark=Loja_10Mb

    Neste ponto, você está com TODOS os pacotes do trafego entre as lojas com os pacotes marcados, com a marca "Loja_10Mb", e você pode criar um queue de 10Mbps com esse packet-mark. Você só precisa colocar esse item de queue antes do queue da interface PPPoE do cliente.

    Código :
    /queue simple add target=0.0.0.0/0 packet-marks=Loja_10Mb max-limit=10M/10M


    Se os IPs dos clientes não forem fixos, você pode criar um profile específico para esse cliente, com as mesmas configs do profile que eles ja tem, mas usando o campo "Address List" do profile para eles serem automaticamente adicionados a uma address list quando conectarem. Se você usa Radius, é só usar o atributo referente ao address list no usuário do Radius, o atributo é "Mikrotik-Address-List" conforme descrito aqui: http://wiki.mikrotik.com/wiki/Manual...dor_dictionary






Tópicos Similares

  1. Duvidas Roteamento Cisco + Mikrotik
    Por admskill no fórum Cisco
    Respostas: 12
    Último Post: 21-10-2016, 19:59
  2. Dúvidas Roteamento
    Por antoni no fórum Servidores de Rede
    Respostas: 4
    Último Post: 14-12-2006, 19:28
  3. Dúvida roteamento
    Por aesantos no fórum Servidores de Rede
    Respostas: 8
    Último Post: 14-03-2005, 14:46
  4. Dúvida roteamento
    Por cybergba no fórum Servidores de Rede
    Respostas: 3
    Último Post: 10-09-2004, 15:48
  5. duvida com roteamento
    Por visitante no fórum Servidores de Rede
    Respostas: 2
    Último Post: 09-08-2004, 12:42

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L