+ Responder ao Tópico



  1. Olá, possuo uma máquina UEFI com o Secure boot desabilitado, a qual possui o Ubuntu instalado. Gostaria de instalar o Slackware 14.1 x64 nela, no entanto estou passando por um probleminha...

    Toda vez que dou o boot no Slack, aparece a mensagem "Welcome to GRUB!", permanecendo na tela o tempo inteiro, assim, não consigo selecionar as opções do grub.

    Me ajudem!

  2. Cara o Slackware levei uma surra dele porém conheço um usuário que é mestre no mesmo @Bruno ajuda o cara.



  3. cara não curto muito o GRUB muito cheio de frufru gosto do bom e velho lilo


    mais vamos la
    seu hd é > 2TB se sim vc precisa do grub v2 e criar as partições em GPT
    caso seja menor que 2TB grub legacy 0.97 e partições normal já resolve

    vc pode tentar reconfigurar o grub
    coloca o cd do slackware normal monta a partição bootable ex: mount /dev/sda2 /mnt/hd
    depois da um chroot na pasta /mnt/hd

    ai
    mkdir /boot/grub
    grub-mkconfig -o /boot/grub/grub.cfg

    grub-install --recheck --no-floppy --root-directory=/ /dev/sda

    bom tanta isto mais como te falei não tenho muita experiencia com GRUB
    sempre dou preferencia ao simples e funcional, nem sei pq colocaram este GRUB no slack






Tópicos Similares

  1. Slackware 64bits não consigo instalar!!!
    Por alfagnish no fórum Sistemas Operacionais
    Respostas: 4
    Último Post: 19-11-2005, 10:05
  2. Não consigo instalar pacotes no Conectiva 8
    Por lessandronp no fórum Servidores de Rede
    Respostas: 2
    Último Post: 09-08-2003, 18:04
  3. Respostas: 1
    Último Post: 05-06-2003, 14:58
  4. Não consigo instalar meu modem LG no linux !!!
    Por GuE no fórum Servidores de Rede
    Respostas: 0
    Último Post: 15-04-2003, 16:02
  5. Não consigo instalar o Linux
    Por jackberserk no fórum Servidores de Rede
    Respostas: 0
    Último Post: 09-04-2003, 16:57

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L