Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Question Problemas de MS algo em RB433AH

    olá amigos, estou tendo o seguinte problema e um de meus clientes, o sinal está chegando redondo com visada boa e sinal -57, mais acontece o seguinte o usuário local está jogando um jogo chamado (league of legends), mais o que ocorre é o seguinte quando ele está fazendo uso da internet em seu jogo, o MS (ping) fica entre 14~24, ai derrepente o ping sobe para 1400 até 3000k ou mais dura alguns longos segundos.

    Sou novato nesta área ainda e busco uma possível solução de configuração quem sabe pois como não entendo muito e estou usando este fórum para ganhar conhecimento peço a ajuda de vocês.

    (testes feitos no local)

    Jogo aberto + Wifi Celulares = Problemas com Ping as vezes em curto prazo e a longo também.

    Jogo aberto - Nenhuma conexão externa de wifi ou outros computadores e continuo com o mesmo problema pings oscilando da mesma forma.

    Gostaria de dicas ou ajuda mesmo sobre o assunto.

  2. #2

    Padrão Re: Problemas de MS algo em RB433AH

    Pode ser que em alguns momento do jogo, o link do cliente fique saturado e com isso ocasionando a latência alta.

    Outra possibilidade é o destino do jogo dar problema também, tente deixar pingando no jogo de seu servidor e verifique se o problema ocorre.



  3. #3

    Padrão Re: Problemas de MS algo em RB433AH

    Citação Postado originalmente por berghetti Ver Post
    Pode ser que em alguns momento do jogo, o link do cliente fique saturado e com isso ocasionando a latência alta.

    Outra possibilidade é o destino do jogo dar problema também, tente deixar pingando no jogo de seu servidor e verifique se o problema ocorre.
    Então seguindo o que você me passou agora olha os resultados.
    O que pode ser feito para não ocorrer isso ??
    Ai você tem os 2 exemplos de como está acontecendo.

    ?Anexo 60487Anexo 60488

  4. #4

    Padrão Re: Problemas de MS algo em RB433AH

    Não abriu nenhum anexo, coloque um print.



  5. #5

  6. #6

    Padrão Re: Problemas de MS algo em RB433AH

    Onde você fez esse ping, no cliente ou direto no seu servidor? Parece que é link saturado mesmo!



  7. #7

    Padrão Re: Problemas de MS algo em RB433AH

    Citação Postado originalmente por berghetti Ver Post
    Onde você fez esse ping, no cliente ou direto no seu servidor? Parece que é link saturado mesmo!
    O que seria link saturado? Pra eu entender!!

  8. #8

    Padrão Re: Problemas de MS algo em RB433AH

    E você consumir toda sua banda disponível por algum serviço, e acaba ficando lento outros serviços.

    Mas você não respondeu minha pergunta?!



  9. #9

    Padrão Re: Problemas de MS algo em RB433AH

    Citação Postado originalmente por berghetti Ver Post
    E você consumir toda sua banda disponível por algum serviço, e acaba ficando lento outros serviços.

    Mas você não respondeu minha pergunta?!
    Certo entendi... E qual seria a solução que você me indica

  10. #10

    Padrão Re: Problemas de MS algo em RB433AH

    Desculpa feito direto no local cliente



  11. #11

    Padrão Re: Problemas de MS algo em RB433AH

    Citação Postado originalmente por berghetti Ver Post
    Onde você fez esse ping, no cliente ou direto no seu servidor? Parece que é link saturado mesmo!
    Direto no local cliente desculpa não responder antes

  12. #12

    Padrão Re: Problemas de MS algo em RB433AH

    Tentar deixar esse cliente sem controle de banda só para testar.

    Você poderia dar mais detalhes da sua rede, para facilitar, quantos mega seu cliente tem, qual o seu link que distribui?



  13. #13

    Padrão Re: Problemas de MS algo em RB433AH

    Citação Postado originalmente por berghetti Ver Post
    Tentar deixar esse cliente sem controle de banda só para testar.

    Você poderia dar mais detalhes da sua rede, para facilitar, quantos mega seu cliente tem, qual o seu link que distribui?
    Link cliente 2 megas down / testei pra esse 2000k down por 450k up e deu MSM coisa
    Meu link 20 megas fibra
    Desculpa se as informações não ajudar voce

  14. #14

    Padrão Re: Problemas de MS algo em RB433AH

    Faça o teste de ping direto do seu servidor. E verifica se vai perder pacote também.



  15. #15

    Padrão Re: Problemas de MS algo em RB433AH

    Citação Postado originalmente por berghetti Ver Post
    Faça o teste de ping direto do seu servidor. E verifica se vai perder pacote também.
    Pingar meu ip Do servidor

  16. #16

    Padrão Re: Problemas de MS algo em RB433AH

    Isso, faça um teste de ping do seu servidor, para o servidor do jogo.



  17. #17

    Padrão Re: Problemas de MS algo em RB433AH

    Citação Postado originalmente por berghetti Ver Post
    Isso, faça um teste de ping do seu servidor, para o servidor do jogo.
    Fiz o teste aqui ping fica entre 4 e 14 maximo de 38 deu

  18. #18

    Padrão Re: Problemas de MS algo em RB433AH

    Então ou o enlace só cliente esta ruim, ou 2mega é pouco para ele.



  19. #19

    Padrão Re: Problemas de MS algo em RB433AH

    Citação Postado originalmente por berghetti Ver Post
    Então ou o enlace só cliente esta ruim, ou 2mega é pouco para ele.
    Distância VC quer dizer ou somente velocidade?? Já que a qualidade do sinal esta bom e dentro do normal a ser usado

  20. #20

    Padrão Re: Problemas de MS algo em RB433AH

    Só o nível do sinal não garante que a conexão do cliente esteja boa, faça um teste de ping do cliente com pacote de 1400 para seu servidor, e depois tire o controle de banda dele para testar se vai ter problema com o jogo ainda.

    Estou apostando mais que 2 mega seja insuficiente para esse cliente.